Problème Serveur Virtuel Exchange

Le
pbuskowa
Bonjour,

J'ai un serveur exchange 2003 SP3 installé sur un serveur Win 2003 SP2. J'ai
voulu mettre en place le serveur virtuel HTTP. Mon problème est que je n'ai
pas dans IIS le dossier virtuel "Exadmin", donc quand je vais sur le
gestionnaire système d'Exchange, et que je veux faire 'Nouveau'| 'répertoir
virtuel' sélectionner 'Dossiers Publiques' | 'Modifier' pour indiquer
"\.BackOfficeStorage", j'ai le message " HTTP 501 (Non Mis en Oeuvre) ID
erreur : c1030af". Ce qui est logique puisque je n'ai pas le dossier virtuel
'Exadmin' dans IIS. J'ai donc essayé de re-créer le serveur virtuel Exadmin
dans IIS en supprimant dans la metabase la clé "Ds2mb", j'ai ensuite
redemarré le "system Attendant", "Microsoft Exchange Information Store
Service", "MTA". Mais même après ça je me retrouve toujours avec "Exadmin"
innexistant.

Si je fait une Réinstallation d'Exchange 2003 sur le serveur, et en
ré-installant les patchs, est-ce que mes boîtes mails des utilisateurs et
leurs messages contenus dans ces BAL seront écrasés par la réinstallation?

Ou avez vous une solution pour que je puisse recréer mon serveur virtuel
exchange. De plus, l'icône du serveur virtuel à un cercle blanc (qui devrait
être rouge si le serveur est arrêté), et quand je fais un clique droit dessus
pour démarrer le serveur, et bien les options de démarrage et d'arrêt sont
grisés.

Merci d'avance.

Pierrick
--
Pour Sauver Un Arbre, Mangez Un Castor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #872837
Bonsoir,

la réinstallation en mode "disaster recovery" ne posera aucun problème.
Les données ne risqueront rien, mais une sauvegarde est toujours préférable.

A bientôt,
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"pbuskowa" news:
Bonjour,

J'ai un serveur exchange 2003 SP3 installé sur un serveur Win 2003 SP2.
J'ai
voulu mettre en place le serveur virtuel HTTP. Mon problème est que je
n'ai
pas dans IIS le dossier virtuel "Exadmin", donc quand je vais sur le
gestionnaire système d'Exchange, et que je veux faire 'Nouveau'|
'répertoir
virtuel' sélectionner 'Dossiers Publiques' | 'Modifier' pour indiquer
"\.BackOfficeStorage", j'ai le message " HTTP 501 (Non Mis en Oeuvre) ID
erreur : c1030af". Ce qui est logique puisque je n'ai pas le dossier
virtuel
'Exadmin' dans IIS. J'ai donc essayé de re-créer le serveur virtuel
Exadmin
dans IIS en supprimant dans la metabase la clé "Ds2mb", j'ai ensuite
redemarré le "system Attendant", "Microsoft Exchange Information Store
Service", "MTA". Mais même après ça je me retrouve toujours avec "Exadmin"
innexistant.

Si je fait une Réinstallation d'Exchange 2003 sur le serveur, et en
ré-installant les patchs, est-ce que mes boîtes mails des utilisateurs et
leurs messages contenus dans ces BAL seront écrasés par la réinstallation?

Ou avez vous une solution pour que je puisse recréer mon serveur virtuel
exchange. De plus, l'icône du serveur virtuel à un cercle blanc (qui
devrait
être rouge si le serveur est arrêté), et quand je fais un clique droit
dessus
pour démarrer le serveur, et bien les options de démarrage et d'arrêt sont
grisés.

Merci d'avance.

Pierrick
--
Pour Sauver Un Arbre, Mangez Un Castor...


Publicité
Poster une réponse
Anonyme