Problème de son 5.1

Le
jean mattern
Bonjour !

Lorsque je branche mon ensemble 5.1, il n'y a le son que sur les
enceintes "Front" via la prise verte à l'arrière de ma tour.

Sur les prises orange(centre) et noire(arrières) il n'y a rien !
Les basses passent aussi, mais pas le son central qui est pourtant sur
la même prise (orange).

Pourtant, quand je fais un essai par le gestionnaire audio HD Realtek,
les 5 canaux fonctionnent.

J'ai essayé sur un autre ordinateur avec la même configuration et j'ai
le même résultat.

Le matériel fonctionne bien !
Alors ?

Merci d'avance pour votre aide.

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #23140091
Le 18/02/2011 22:56, jean mattern a écrit :
Bonjour !

Lorsque je branche mon ensemble 5.1, il n'y a le son que sur
les enceintes "Front" via la prise verte à l'arrière de ma
tour.

Sur les prises orange(centre) et noire(arrières) il n'y a
rien !
Les basses passent aussi, mais pas le son central qui est
pourtant sur la même prise (orange).

Pourtant, quand je fais un essai par le gestionnaire audio
HD Realtek, les 5 canaux fonctionnent.

J'ai essayé sur un autre ordinateur avec la même
configuration et j'ai le même résultat.

Le matériel fonctionne bien !
Alors... ?



Le son 5.1 fonctionne avec un codage : Dolby ou DTS en
général. Pour avoir du son sur cinq enceintes il faut donc
que la source soit codée. On trouve ça surtout sur les films
(DVD ou autre support). Si la source est stéréo, on n'a
généralement que les deux enceintes avant et le caisson de
grave qui fonctionnent...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
jean mattern
Le #23141151
Le 19/02/2011 09:32, Jean-Pierre Roche a écrit :
Le 18/02/2011 22:56, jean mattern a écrit :
Bonjour !

Lorsque je branche mon ensemble 5.1, il n'y a le son que sur
les enceintes "Front" via la prise verte à l'arrière de ma
tour.

Sur les prises orange(centre) et noire(arrières) il n'y a
rien !
Les basses passent aussi, mais pas le son central qui est
pourtant sur la même prise (orange).

Pourtant, quand je fais un essai par le gestionnaire audio
HD Realtek, les 5 canaux fonctionnent.

J'ai essayé sur un autre ordinateur avec la même
configuration et j'ai le même résultat.

Le matériel fonctionne bien !
Alors... ?



Le son 5.1 fonctionne avec un codage : Dolby ou DTS en général. Pour
avoir du son sur cinq enceintes il faut donc que la source soit codée.
On trouve ça surtout sur les films (DVD ou autre support). Si la source
est stéréo, on n'a généralement que les deux enceintes avant et le
caisson de grave qui fonctionnent...



Merci pour ta réponse Jean-Pierre

Oui mais... le hic c'est que même avec les DVDs dolby et 5.1 (originaux)
ça ne le fait pas !
N'y aurait-il pas un paramétrage ou quelque chose qui m'échappe ?
Jean-Pierre Roche
Le #23141171
Le 19/02/2011 16:28, jean mattern a écrit :

Oui mais... le hic c'est que même avec les DVDs dolby et 5.1
(originaux) ça ne le fait pas !
N'y aurait-il pas un paramétrage ou quelque chose qui
m'échappe ?



Il y a plusieurs conditions à réunir pour obtenir un son 5.1 :
- que le lecteur logiciel utilisé permette le décodage et
qu'il soit correctement paramétré
- avoir choisi la bonne piste son s'il y en a plusieurs
- que le système son du PC soit correctement paramétré
C'est parfois un peu complexe...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
jean mattern
Le #23142401
Le 19/02/2011 16:37, Jean-Pierre Roche a écrit :
Le 19/02/2011 16:28, jean mattern a écrit :

Oui mais... le hic c'est que même avec les DVDs dolby et 5.1
(originaux) ça ne le fait pas !
N'y aurait-il pas un paramétrage ou quelque chose qui
m'échappe ?



Il y a plusieurs conditions à réunir pour obtenir un son 5.1 :
- que le lecteur logiciel utilisé permette le décodage et qu'il soit
correctement paramétré
- avoir choisi la bonne piste son s'il y en a plusieurs
- que le système son du PC soit correctement paramétré
C'est parfois un peu complexe...




Ça y est, j'ai trouvé ! Au moins pour le lecteur Power dvd de Cyberlink.
Le reste suivra...Merci de m'avoir guidé sur la bonne voie (ou voix).

Bon dimanche,
Jean
Publicité
Poster une réponse
Anonyme