problème de son

Le
Jean-Jacques Gerbaud
Bonjour à tous,

Me voilà de retour avec mes problèmes de son !

Je sous sous Mandriva 2008.0 avec KDE3. Ma carte son est une Ensoniq ES1371
[AudioPCI-97] qui utilise le module snd_ens1371

mon /etc/modprobe.conf
alias eth0 skge
install scsi_hostadapter /sbin/modprobe ata_piix; /sbin/modprobe ahci;
/sbin/modprobe usb_storage; /bin/true
install usb-interface /sbin/modprobe uhci_hcd; /sbin/modprobe ehci_hcd;
/bin/true
alias eth1 8139too
install ide-controller /sbin/modprobe piix; /bin/true
options realtime any=1 mlock=0 gidP0
alias sound-slot-0 snd_ens1371
remove snd_ens1371 /sbin/modprobe --first-time -r --ignore-remove snd_ens1371
install snd_ens1371 /sbin/modprobe --first-time --ignore-install snd_ens1371

mon fichier /etc/modprobe.preload
realtime
hw_random
bttv
bt878
intel_agp
evdev

J'ai téléchargé plusieurs vidéos sur Youtube et les ai enregistrées dans mon
/home en y rajoutant l'extension .flv. Je peux en lire UNE et pour les
autres, Kaffeine (ou tout autre lecteur) ne veut rien savoir.

j'ai installé tous les codecs que je pouvais ainsi que FlashPlayer,
RealPlayer, Xine, Gxine.

Dans cette configuration, Amarok fonctionne. Je peux lire des videos avec
des formats différents avec Kaffeine (et autre lecteur) mais ces videos, au
format flv refusent de se lancer.

Quand je lance Kaffeine depuis la console, j'obtiens les messages suivants :

kaffeine: No DVB device found.
kaffeine: PLAYLIST
kaffeine: PlayList: add 1 items to playlist
kaffeine: PlayList: Check for kaffeine/noatun/m3u/pls/asx playlist
kaffeine: PlayList: Try loading kaffeine playlist
kaffeine: PlaylistImport: kaffeine:
/home/viejo/.kde/share/apps/kaffeine/playlists/NOUVELLE.kaffeine
kaffeine: Window manager: KWin found
kaffeine: SystemTray: Create System Tray
kaffeine: Kaffeine:: Try to load service: xine_part
kaffeine: This is a KaffeinePart
kaffeine: XinePart: Creating new XinePart
kaffeine: XinePart: Using xine-config file:
kaffeine: KXineWidget: Using default config file ~/.xine/config

Evidemment le plus gros problème semble provenir de la première ligne :
No DVB device found.

Et là, je suis coincé.

Une piste SVP.

Merci

--
Jean-Jacques Gerbaud
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mauve
Le #20551621
Le Fri, 13 Nov 2009 23:39:06 +0100, Jean-Jacques Gerbaud a écrit :

Quand je lance Kaffeine depuis la console, j'obtiens les messages
suivants :

kaffeine: No DVB device found.



Evidemment le plus gros problème semble provenir de la première ligne :
No DVB device found.
Une piste SVP.



Pour le son je ne sais pas (je n'ai jamais eu ce problème avant avec un
1371, pour moi c'est le 4x4 de la carte son, et ça me laisse perplexe),
mais le DVB device, c'est Kaffeine qui se plaint de ne pas trouver de
tuner TV TNT. Ça n'a aucune importance pour jouer des fichiers
enregistrés, mauvaise piste.

Sinon, pour jouer les flv, j'utilise toujours mplayer. Jamais de pépins.

--
mauve - http://13zenrv.fr
dernier article :
http://13zenrv.fr/2009/11/13/industrie-disque-pire-en-pire/
jp willm
Le #20552151
Hello le sud,

Jean-Jacques Gerbaud a écrit :

Dans cette configuration, Amarok fonctionne. Je peux lire des videos
avec des formats différents avec Kaffeine (et autre lecteur) mais ces
videos, au format flv refusent de se lancer.



As-tu installé les paquet gstreamer ugly et bad ?

@+

--
http://perso.orange.fr/willms/index.html
Jean-Jacques Gerbaud
Le #20554331
mauve a écrit :

Le Fri, 13 Nov 2009 23:39:06 +0100, Jean-Jacques Gerbaud a écrit :

Quand je lance Kaffeine depuis la console, j'obtiens les messages
suivants :

kaffeine: No DVB device found.



Evidemment le plus gros problème semble provenir de la première ligne :
No DVB device found.
Une piste SVP.



Pour le son je ne sais pas (je n'ai jamais eu ce problème avant avec un
1371, pour moi c'est le 4x4 de la carte son, et ça me laisse perplexe),
mais le DVB device, c'est Kaffeine qui se plaint de ne pas trouver de
tuner TV TNT. Ça n'a aucune importance pour jouer des fichiers
enregistrés, mauvaise piste.



bon, j'en prends note et ne me préoccupe pas plus


Sinon, pour jouer les flv, j'utilise toujours mplayer. Jamais de pépins.



oui, mais avec Mplayer, j'obtiens :
"Cannot find codec for audio format 0xA"

Ca change un peu de Xine qui lui se plaint que le codec audio 0x0 n'est pas
présent !

On continue à chercher

Merci quand même

--
Jean-Jacques Gerbaud
Entre Dauphiné et PACA
Publicité
Poster une réponse
Anonyme