Problème de son intermittent sous Vista

Le
Olivier Lisewski
Bonjour à tous, j'ai un PC portable HP sur lequel j'ai installé Vista depuis
quelques mois maintenant.
Toutefois, j'ai un problème au niveau du son. Je m'explique : je ferme
l'écran du PC ou il se met en veille, et lorsque je le ré-active, je n'ai
plus de son. Pourtant, tout fonctionne comme s'il n'y avait aucun problème,
les visualiseurs sonores fonctionnent, mais je suis obligé de rebooter le PC
pour retrouver le son, problème que je n'avais pas sous XP. J'ai essayé de
changer les pilotes mais c'était encore pire. De la même manière, les micros
ne fonctionnent que par intermittence
Si quelqu'un voit une solution, merci beaucoup de m'en faire part :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #25337
Salut,

Si tu as mis à jour les pilotes de la carte son et ceux de la carte
mère, il est possible que ce soit un composant physique de la carte son qui
soit défaillant. Vois du côté des branchements des nappes dans ton ordi.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Olivier Lisewski" news:
Bonjour à tous, j'ai un PC portable HP sur lequel j'ai installé Vista
depuis quelques mois maintenant.
Toutefois, j'ai un problème au niveau du son. Je m'explique : je ferme
l'écran du PC ou il se met en veille, et lorsque je le ré-active, je n'ai
plus de son. Pourtant, tout fonctionne comme s'il n'y avait aucun
problème, les visualiseurs sonores fonctionnent, mais je suis obligé de
rebooter le PC pour retrouver le son, problème que je n'avais pas sous XP.
J'ai essayé de changer les pilotes mais c'était encore pire. De la même
manière, les micros ne fonctionnent que par intermittence...
Si quelqu'un voit une solution, merci beaucoup de m'en faire part :)


Claude.J
Le #25336
Salut à tous,

Windows Update 32 Mo aujourd'hui me propose une mise a jour.
Qui je le souhaite devrait peut-être te concerné

voici le détail de l'une d'elle
http://support.microsoft.com/kb/934237



"Olivier Lisewski" news:
Bonjour à tous, j'ai un PC portable HP sur lequel j'ai installé Vista
depuis quelques mois maintenant.
Toutefois, j'ai un problème au niveau du son. Je m'explique : je ferme
l'écran du PC ou il se met en veille, et lorsque je le ré-active, je n'ai
plus de son. Pourtant, tout fonctionne comme s'il n'y avait aucun
problème, les visualiseurs sonores fonctionnent, mais je suis obligé de
rebooter le PC pour retrouver le son, problème que je n'avais pas sous XP.
J'ai essayé de changer les pilotes mais c'était encore pire. De la même
manière, les micros ne fonctionnent que par intermittence...
Si quelqu'un voit une solution, merci beaucoup de m'en faire part :)


Publicité
Poster une réponse
Anonyme