probleme de son (multi enceintes)

Le
seb-seb
bonjour

je viens d'installer windows vista ultimate 64bits

j'ai acheté une audigy 2 sur ebay pour l'occasion car j'avais cru comprendre
que les SB live n'était pas compatible
apparement si, enfin peu importe

je mets donc les drivers trouvés sur le site de creative et je n'ai du son
que sur les enceintes arrières
n'arrivant pas à bricoler, je mets les drivers de la carte son de la carte
mère (realtek ac 97)
et là, à peu près pareil, j'ai du son à l'avant mais beaucoup moins fort
qu'à l'arrière

j'ai essayé de traffiquer avec les softs des 2 cartes sons (creative
surround mixer et soundman de realtek)

tout fonctionnait bien sur windows xp il y a quelques jours

si quelqu'un connait le probleme ou a des suggestions merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #40438
bonsoir

C'es bien ce que je pensais, je l'avais vu sur un autre forum....

hugguy
"seb-seb" news:
bonjour

je viens d'installer windows vista ultimate 64bits

j'ai acheté une audigy 2 sur ebay pour l'occasion car j'avais cru
comprendre
que les SB live n'était pas compatible
apparement si, enfin peu importe

je mets donc les drivers trouvés sur le site de creative et je n'ai du son
que sur les enceintes arrières
n'arrivant pas à bricoler, je mets les drivers de la carte son de la carte
mère (realtek ac 97)
et là, à peu près pareil, j'ai du son à l'avant mais beaucoup moins fort
qu'à l'arrière

j'ai essayé de traffiquer avec les softs des 2 cartes sons (creative
surround mixer et soundman de realtek)

tout fonctionnait bien sur windows xp il y a quelques jours

si quelqu'un connait le probleme ou a des suggestions ... merci



seb-seb
Le #39996
je me suis dit que c'était ptete plus appropiré ici
et puis j'ai pas eut vraiment de solution sur l'autre...
Claude.J
Le #39987
Salut à tous,

Tu as regarder si tu a configurer Windows pour mettre en 5.1 ou plus.
Clic a droite sur l'icone "haut parleur a coté de l'horloge" puis Sons
selection Haut parleur puis configurer.
Normalement tu as le choix entre Stéréo Quadriphonique, 5.1 et 7.1 .


"seb-seb" news:
bonjour


seb-seb
Le #39538
"Claude.J" news:
Salut à tous,

Tu as regarder si tu a configurer Windows pour mettre en 5.1 ou plus.
Clic a droite sur l'icone "haut parleur a coté de l'horloge" puis Sons
selection Haut parleur puis configurer.
Normalement tu as le choix entre Stéréo Quadriphonique, 5.1 et 7.1 .


oui oui j'ai tout essayé

Publicité
Poster une réponse
Anonyme