probleme de son (multi enceintes)

Le
seb-seb
bonjour

je viens d'installer windows vista ultimate 64bits

j'ai acheté une audigy 2 sur ebay pour l'occasion car j'avais cru comprendre
que les SB live n'était pas compatible
apparement si, enfin peu importe

je mets donc les drivers trouvés sur le site de creative et je n'ai du son
que sur les enceintes arrières
n'arrivant pas à bricoler, je mets les drivers de la carte son de la carte
mère (realtek ac 97)
et là, à peu près pareil, j'ai du son à l'avant mais beaucoup moins fort
qu'à l'arrière

j'ai essayé de traffiquer avec les softs des 2 cartes sons (creative
surround mixer et soundman de realtek)

tout fonctionnait bien sur windows xp il y a quelques jours

si quelqu'un connait le probleme ou a des suggestions merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #29320
Bonjour

J'ai eu assi pas mal de déboire avec cet audio

Un petit tours chez www.touslesdrivers.com, Ma-config et télécharger les
ddrivers qu'il vous conseil !

Chez moi cela fini par fonctionner (mais en vista 32 sur une carte 64 bit).
J'ai abandonné la version 64 bit car j'avais du mal à trouver les drivers 64
bit adéquat !

Bon courage

Hugguy

"seb-seb" news:
bonjour

je viens d'installer windows vista ultimate 64bits

j'ai acheté une audigy 2 sur ebay pour l'occasion car j'avais cru
comprendre que les SB live n'était pas compatible
apparement si, enfin peu importe

je mets donc les drivers trouvés sur le site de creative et je n'ai du son
que sur les enceintes arrières
n'arrivant pas à bricoler, je mets les drivers de la carte son de la carte
mère (realtek ac 97)
et là, à peu près pareil, j'ai du son à l'avant mais beaucoup moins fort
qu'à l'arrière

j'ai essayé de traffiquer avec les softs des 2 cartes sons (creative
surround mixer et soundman de realtek)

tout fonctionnait bien sur windows xp il y a quelques jours

si quelqu'un connait le probleme ou a des suggestions ... merci


seb-seb
Le #29319
"hugguy" news:
Bonjour

J'ai eu assi pas mal de déboire avec cet audio

Un petit tours chez www.touslesdrivers.com, Ma-config et télécharger les
ddrivers qu'il vous conseil !

Chez moi cela fini par fonctionner (mais en vista 32 sur une carte 64
bit). J'ai abandonné la version 64 bit car j'avais du mal à trouver les
drivers 64 bit adéquat !

Bon courage

Hugguy


ca me propose les meme drivers que j'ai précedemment installé ...

Publicité
Poster une réponse
Anonyme