Problème son + touche tactile sur portable HP DV 9051 EA

Le
géjoun
Bonjour,

Je fais un FU2 sur fr.comp.divers avec suivi sur
fr.comp.materiel.optimisation vu que ça peut concerner les deux.

Suite à un retour SAV, j'ai réinstallé XP sur un portable HP 9051 EA
http://cjoint.com/?knjmKuXkWO ; mais à partir d'n CD original XP et non des
disques de restauration pour ne pas avoir tous les programmes "alacon" que
ça réinstalle à chaque fois. J'avais d'abord récupéré tous les pilotes
nécessaires sur le site d'HP http://tinyurl.com/ylnnwu6.

Aprés 2 / 3 galères pour remettre les pilotes de la carte son, j'y suis
quand même arrivé, et tout fonctionnait normalement (son + touches tactiles
au dessus du clavier, et même télécommande).

Sans changement particulier, les touches tactiles se sont mis à plus marcher
du jour au lendemain, le son fonctionnant toujours, mais maintenant, si
j'augmente le volume en passant par l'icône windows à côté de l'horloge,
lorsque je déplace le curseur du volume principal
http://cjoint.com/?knjrmkw4mL, le son augmente bien mais j'ai à chaque
déplacement un bip (comme ceux du BIOS) qui me signale qu'il y a bien
quelque chose qui lui plait pas.

J'ai regardé dans le gestionnaire de périphériques qui ne me signale aucune
erreur, j'ai désinstallé les pilotes de la carte son, je les ai remis, j'ai
fait pareil avec ceux des touches tactiles, mais rien n'y fait, ça ne
fonctionne toujours pas. Par contre, la télécommande fonctionne trés bien

Et ça ne vient pas non plus d'un problème matériel des touches tactiles
puisque étant en dual boot avec Linux, elles fonctionnent trés bien sous
Linux.

Quelqu'un aurait-il une idée du problème? Merci!

--
géjoun
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #20342571
géjoun wrote:
Bonjour,

Je fais un FU2 sur fr.comp.divers avec suivi sur
fr.comp.materiel.optimisation vu que ça peut concerner les deux.

Suite à un retour SAV, j'ai réinstallé XP sur un portable HP 9051 EA
http://cjoint.com/?knjmKuXkWO ; mais à partir d'n CD original XP et
non des disques de restauration pour ne pas avoir tous les programmes
"alacon" que ça réinstalle à chaque fois. J'avais d'abord récupéré
tous les pilotes nécessaires sur le site d'HP
http://tinyurl.com/ylnnwu6.
Aprés 2 / 3 galères pour remettre les pilotes de la carte son, j'y
suis quand même arrivé, et tout fonctionnait normalement (son +
touches tactiles au dessus du clavier, et même télécommande).

Sans changement particulier, les touches tactiles se sont mis à plus
marcher du jour au lendemain, le son fonctionnant toujours, mais
maintenant, si j'augmente le volume en passant par l'icône windows à
côté de l'horloge, lorsque je déplace le curseur du volume principal
http://cjoint.com/?knjrmkw4mL, le son augmente bien mais j'ai à chaque
déplacement un bip (comme ceux du BIOS) qui me signale qu'il y a bien
quelque chose qui lui plait pas.



Non, c'est tout à fait normale.


J'ai regardé dans le gestionnaire de périphériques qui ne me signale
aucune erreur, j'ai désinstallé les pilotes de la carte son, je les
ai remis, j'ai fait pareil avec ceux des touches tactiles, mais rien
n'y fait, ça ne fonctionne toujours pas. Par contre, la télécommande
fonctionne trés bien...
Et ça ne vient pas non plus d'un problème matériel des touches
tactiles puisque étant en dual boot avec Linux, elles fonctionnent
trés bien sous Linux.

Quelqu'un aurait-il une idée du problème? Merci!



Pour les touches tactiles il faut peut-être réinstaller les pilotes
idoines. Ca n'explique pas pourquoi ils sont disparus mais je
commencerai pas là dans ton cas.
Az Sam
Le #20344371
"géjoun" <gejounAROBAZZZZZEgmailPOINTcom> a écrit dans le message de news:
4ad42c02$0$9859$

Sans changement particulier, les touches tactiles se sont mis à plus marcher
du jour au lendemain, le son fonctionnant toujours, mais maintenant, si
j'augmente le volume en passant par l'icône windows à côté de l'horloge,
lorsque je déplace le curseur du volume principal
http://cjoint.com/?knjrmkw4mL, le son augmente bien mais j'ai à chaque
déplacement un bip (comme ceux du BIOS) qui me signale qu'il y a bien quelque
chose qui lui plait pas.

J'ai regardé dans le gestionnaire de périphériques qui ne me signale aucune
erreur, j'ai désinstallé les pilotes de la carte son, je les ai remis, j'ai
fait pareil avec ceux des touches tactiles, mais rien n'y fait, ça ne
fonctionne toujours pas. Par contre, la télécommande fonctionne trés bien...

Et ça ne vient pas non plus d'un problème matériel des touches tactiles
puisque étant en dual boot avec Linux, elles fonctionnent trés bien sous
Linux.



verifies quel est les son associer a "son par defaut " dans le gestionnaire son.

pour les touches je sais pas. Resinstalles.


--
Cordialement,
Az Sam.
géjoun
Le #20344661
Lou Ravi
Bonjour,

le son augmente bien mais j'ai à
chaque déplacement un bip (comme ceux du BIOS) qui me signale qu'il
y a bien quelque chose qui lui plait pas.



Non, c'est tout à fait normale.



C'est tout à fait normal??? Comment ça c'est tout à fait normal? C'est pas
un son windows là, mais bien un bip du BIOS :-?


Pour les touches tactiles il faut peut-être réinstaller les pilotes
idoines. Ca n'explique pas pourquoi ils sont disparus mais je
commencerai pas là dans ton cas.



Ca fait 2 fois que je réinsatlle les pilotes, dont une avec le logiciel HP
en plus, et rien n'y fait...
Comment je peux faire pour supprimer / trouver manuellement le pilote, puis
le remettre?

Merci

--
géjoun
géjoun
Le #20344651
Az Sam
Bonjour,

verifies quel est les son associer a "son par defaut " dans le
gestionnaire son.



Je regarde ça ce soir, mais comme j'ai répondu à Lou Ravi, le bip que ça
provoque n'est aps un son Windows, mais bien un bip comme lorsque le BIOS
signale une erreur au démarrage.

pour les touches je sais pas. Resinstalles.



Je vais (encore) ré-installer alors...

--
géjoun
Az Sam
Le #20346081
"géjoun" <gejounAROBAZZZZZEgmailPOINTcom> a écrit dans le message de news:
4ad49fdc$0$27802$



Je regarde ça ce soir, mais comme j'ai répondu à Lou Ravi, le bip que ça
provoque n'est aps un son Windows, mais bien un bip comme lorsque le BIOS
signale une erreur au démarrage.




oui quand il n'y a aucun son definit a cet emplacement ca peut faire cela.


--
Cordialement,
Az Sam.
géjoun
Le #20347741
Az Sam
oui quand il n'y a aucun son definit a cet emplacement ca peut faire
cela.



Bonjour,

Effectivement, j'avais désactivé tous les sons, et en remettant les sons
"Windows par défaut", je n'ai plus mon bip, mais un "ding" (moins stressant
:-) ); j'avais jamais fait attention à ça.
Par contre, pour les touches tactiles, là, je bloque.... :-(

--
géjoun
Publicité
Poster une réponse
Anonyme