Problème de Son sous Windows live messenger depuis passage sous VI

Le
Fred
Bonjour,

Depuis que je suis sous VISTA, il m'est impossible d'entendre ou d'être
entendu par mon interlocuteur lors d'une visio conférence sous Windows live
messsenger 8.1. J'ai pris une nouvelle carte sons et problème identique. Au
niveau des films et musiques, par contre, je n'ai aucun soucis.
Actuellement, ma carte son est une XFI XTREME audio pour notebook,
auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide
--
Fred.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Euthymenes
Le #20111
auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...
--


La webcam n'est-elle pas une Lifecam Microsoft, "compatible Vista", qui a ce
défaut sur certaines configs sous Vista.

Solutions possibles :

- Etablir d'abord une communication audio, ou simplement tenter d'établir
une communication audio. Ensuite, les communications vidéo marchent, audio
compris ... jusqu'au prochain reboot de l'ordinateur.

- Changer de webcam.

Fred
Le #20110
Bonjour et merci de ta réponse,

Ma Webcam est une logitech pro 5000 avec les derniers drivers. Que faire ?


--
Fred.



auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...
--


La webcam n'est-elle pas une Lifecam Microsoft, "compatible Vista", qui a ce
défaut sur certaines configs sous Vista.

Solutions possibles :

- Etablir d'abord une communication audio, ou simplement tenter d'établir
une communication audio. Ensuite, les communications vidéo marchent, audio
compris ... jusqu'au prochain reboot de l'ordinateur.

- Changer de webcam.







Euthymenes
Le #20109
Bonjour

J'ai maintenant une Logitech pro 5000, installée avec un pilote téléchargé
sur Internet et non celui fourni avec la webcam. Pas de problème.

Le son fonctionne-t-il par ailleurs, hors webcam ?

Le paramétrage de WLM est-il correct ? Donne-t-il en local un résultat OK
sur son + micro + image ?

"Fred" news:
Bonjour et merci de ta réponse,

Ma Webcam est une logitech pro 5000 avec les derniers drivers. Que faire ?


--
Fred.



auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...
--


La webcam n'est-elle pas une Lifecam Microsoft, "compatible Vista", qui a
ce
défaut sur certaines configs sous Vista.

Solutions possibles :

- Etablir d'abord une communication audio, ou simplement tenter d'établir
une communication audio. Ensuite, les communications vidéo marchent,
audio
compris ... jusqu'au prochain reboot de l'ordinateur.

- Changer de webcam.









Fred
Le #19606
Bonjour,

Oui, le son fonctionne hors WEBCAM avec ou sans casque. Mon problème semble
provenir du casque lors des conférences visio car sans casque, j'entends mon
interlocuteur et peux parler avec via la Webcam directement. Avec, le casque,
le silence est de mise comme si il y avait un paramétrage bloquant au niveau
du casque testé et essayé sur d'autres PC et même en changeant de casque,
toujours le même problème.
En néophyte que je suis sur le WLM, Qu'entends-tu par paramétrage du WLM ?

Par avance, merci de ton aide et de tes réponses.

--
Fred.



Bonjour

J'ai maintenant une Logitech pro 5000, installée avec un pilote téléchargé
sur Internet et non celui fourni avec la webcam. Pas de problème.

Le son fonctionne-t-il par ailleurs, hors webcam ?

Le paramétrage de WLM est-il correct ? Donne-t-il en local un résultat OK
sur son + micro + image ?

"Fred" news:
Bonjour et merci de ta réponse,

Ma Webcam est une logitech pro 5000 avec les derniers drivers. Que faire ?


--
Fred.



auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...
--


La webcam n'est-elle pas une Lifecam Microsoft, "compatible Vista", qui a
ce
défaut sur certaines configs sous Vista.

Solutions possibles :

- Etablir d'abord une communication audio, ou simplement tenter d'établir
une communication audio. Ensuite, les communications vidéo marchent,
audio
compris ... jusqu'au prochain reboot de l'ordinateur.

- Changer de webcam.













Fred
Le #19605
WLM comme Windows Live messenger... Oui, il semble correct et lors des tests
de la configuration audio vidéo, ça fonctionne...


Ci-dessous le paramétrage :




--
Fred.



Bonjour

J'ai maintenant une Logitech pro 5000, installée avec un pilote téléchargé
sur Internet et non celui fourni avec la webcam. Pas de problème.

Le son fonctionne-t-il par ailleurs, hors webcam ?

Le paramétrage de WLM est-il correct ? Donne-t-il en local un résultat OK
sur son + micro + image ?

"Fred" news:
Bonjour et merci de ta réponse,

Ma Webcam est une logitech pro 5000 avec les derniers drivers. Que faire ?


--
Fred.



auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...
--


La webcam n'est-elle pas une Lifecam Microsoft, "compatible Vista", qui a
ce
défaut sur certaines configs sous Vista.

Solutions possibles :

- Etablir d'abord une communication audio, ou simplement tenter d'établir
une communication audio. Ensuite, les communications vidéo marchent,
audio
compris ... jusqu'au prochain reboot de l'ordinateur.

- Changer de webcam.













Particulier
Le #19101
"Fred" news:
Bonjour,

Depuis que je suis sous VISTA, il m'est impossible d'entendre ou d'être
entendu par mon interlocuteur lors d'une visio conférence sous Windows
live
messsenger 8.1.


Bonjour Fred,
J'ai le même problème que vous. Avez-vous trouvé la solution ? Merci et
cordialement
Philippe
P.S. Répondre sur le forum s.v.p. car mon adresse est fictive.

Particulier
Le #18590
"Fred" news:
Bonjour,

Depuis que je suis sous VISTA, il m'est impossible d'entendre ou d'être
entendu par mon interlocuteur lors d'une visio conférence sous Windows
live
messsenger 8.1.


Je vous propose de faire la chose suivante:
- Démarrer/Panneau de configuration/Réseau et Internet/Centre réseau et
partage.
- Activer "Recherche du réseau" sous "Partage et découverte".
Normalement, cela devrait régler votre problème.
Cordialement
Philippe

Fred
Le #18588
Bonjour et merci de ton aide.

Qu'entends-tu par 'adresse hotmail cachée dans ma signautre' ?

Merci.

--
Fred.



Hello Fred !

Bonjour,

Depuis que je suis sous VISTA, il m'est impossible d'entendre ou d'être
entendu par mon interlocuteur lors d'une visio conférence sous Windows live
messsenger 8.1. J'ai pris une nouvelle carte sons et problème identique. Au
niveau des films et musiques, par contre, je n'ai aucun soucis.
Actuellement, ma carte son est une XFI XTREME audio pour notebook,
auparavant, il s'agissait d'une puce SIGMATEL.
J'ai même reformaté mon DD mais le problème reste identique.
Par avance, merci de votre aide...


Avant d'appliquer la solution du Particulier, pouvez-vous entrer en
relation avec moi sous messenger ? (adresse hotmail cachée dans ma
signautre) car je voudrais vérifier qq points

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm






Fred
Le #18587
Bonjour et merci de ta réponse.

La recherche du réseau est activée. Est-ce le même soucis que vous aviez,
cad, pas de visio conférence avec un casque mais sans casque, tout fonctionne
(ma Webcam ayant un micro intégrée) ?

Merci de votre aide.
--
Fred.



"Fred" news:
Bonjour,

Depuis que je suis sous VISTA, il m'est impossible d'entendre ou d'être
entendu par mon interlocuteur lors d'une visio conférence sous Windows
live
messsenger 8.1.


Je vous propose de faire la chose suivante:
- Démarrer/Panneau de configuration/Réseau et Internet/Centre réseau et
partage.
- Activer "Recherche du réseau" sous "Partage et découverte".
Normalement, cela devrait régler votre problème.
Cordialement
Philippe








P
Le #18586
Hello Fred !


Qu'entends-tu par 'adresse hotmail cachée dans ma signautre' ?



Il suffit de cliquer sur le lien "prendre contact" dans ma signature
pour avoir l'explication de l'enigme !!!!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Publicité
Poster une réponse
Anonyme