problème souris et clavier

Le
SGRAFF
en redémarrant mon PC Medion Vista Edition familiale la souris et le clavier
ne répondent plus. Meme en rebranchant d'autres modèles sur le port USB. Je
ne peux même plus faire rebouter sur le disque d'insatllation puisque je
n'ais plus de clavier.
Quelqu'un a une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tatayé
Le #5193
SGRAFF a utilisé son clavier pour écrire :
en redémarrant mon PC Medion Vista Edition familiale la souris et le clavier
ne répondent plus. Meme en rebranchant d'autres modèles sur le port USB. Je
ne peux même plus faire rebouter sur le disque d'insatllation puisque je
n'ais plus de clavier.
Quelqu'un a une idée ?


Ca sent la panne hard.

Essayons quand même une petite manip:
- débrancher tous les périphs y compris le cable d'alimentation.
- Appuyer sur le bouton M/A pendant 30 sec.
- Rebrancher le strict minimun (alim, clavier, écran).
- Et alors... (suspens torride)


ps: je ne crois pas que ce pb concerne directement Vista ;-)

SGRAFF
Le #5192
Merci, mais ca ne marche pas. J'ai plus l'impression que c'est VISTA car les
souris s'allument, les claviers également. Vista démarre normalement. Le port
PS1 ne fonctionne plus, ni le port USB donc j'ais l'impression que c'est
software


SGRAFF a utilisé son clavier pour écrire :
en redémarrant mon PC Medion Vista Edition familiale la souris et le clavier
ne répondent plus. Meme en rebranchant d'autres modèles sur le port USB. Je
ne peux même plus faire rebouter sur le disque d'insatllation puisque je
n'ais plus de clavier.
Quelqu'un a une idée ?


Ca sent la panne hard.

Essayons quand même une petite manip:
- débrancher tous les périphs y compris le cable d'alimentation.
- Appuyer sur le bouton M/A pendant 30 sec.
- Rebrancher le strict minimun (alim, clavier, écran).
- Et alors... (suspens torride)


ps: je ne crois pas que ce pb concerne directement Vista ;-)






tatayé
Le #4656
SGRAFF avait écrit le 02/12/2007 :
Merci, mais ca ne marche pas. J'ai plus l'impression que c'est VISTA car les
souris s'allument, les claviers également. Vista démarre normalement. Le port
PS1 ne fonctionne plus, ni le port USB donc j'ais l'impression que c'est
software

Mais le clavier est-il opérationnel au boot ? (touches "suppr" ou "F2"

pour aller dans le setup du bios, "F8" pour accèder au menu de
démarrage de Vista) si oui: démarrer du dvd et tenter une réparation
système.

Publicité
Poster une réponse
Anonyme