problème spouleur TSE lors de la connexion bureau à distance

Le
Jean-Marc
bonjour,

j'ai un petit souci lorsque je me connecte en bureau à distance à mon
serveur TSE. Une fois sur 2 le spouleur plante.

Si je relance juste le spouleur, ma session plante et je ne peux plus me
reconnecter sans avoir auparavant redémarré le serveur.

Si je relance les services TCP/IP d'impression, le spouleur redémarre et
tout va bien.

J'ai fait toutes les mises à jour Windows, et j'ai la dernière version du
client RDP (sous Windows XP).

Merci d'avance pour toute aide,

cordialement,

Jean-Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #19682351
Bonjour,
"Jean-Marc" discussion :
bonjour,

j'ai un petit souci lorsque je me connecte en bureau à distance à mon
serveur TSE. Une fois sur 2 le spouleur plante.

Si je relance juste le spouleur, ma session plante et je ne peux plus me
reconnecter sans avoir auparavant redémarré le serveur.

Si je relance les services TCP/IP d'impression, le spouleur redémarre et
tout va bien.

J'ai fait toutes les mises à jour Windows, et j'ai la dernière version du
client RDP (sous Windows XP).

Merci d'avance pour toute aide,



Voir éventuellement au niveau des pilotes d'imprimantes. Dans tes
imprimantes locales, il peut y avoir une imprimante qui remonte avec un
pilote foireux sur le TS ou incompatible qui planterait le Spool.

--
Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Publicité
Poster une réponse
Anonyme