Problème de suppression de répertoire

Le
khain
Bonjour,

J’ai un problème de suppression de certain fichier ( répertoire ) sous win
2003 R2, je reçois le message suivant ( quand je tente de supprimer certain
répertoire ) :
Le système ne peut pas accéder au fichier.

Pour info, ces répertoires sont crées lors d’une mauvaise réplication DFS,
cette réplication est actuellement désactivé sur les deux serveurs.
Ces répertoires sont dans les deux serveurs et que je n’arrive pas à les
supprimer ni sur l'un ni sur l'autre.

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jesse ADAM
Le #17876801
Hello,

As-tu essayé:
- en ligne de commande plutôt que via l'explorateur ?
- en redémarrant le serveur en mode sans échec ?

--
Cordialement,
Jesse ADAM

http://agorachat.blogspot.com
~back from the dead~

"khain" news:

Le système ne peut pas accéder au fichier.


khain
Le #17883121
Merci Jesse ADAM pour la reponse,

- en ligne de commande plutôt que via l'explorateur ?


Oui, mais ça marche pas ( le meme message d'erreur ).

- en redémarrant le serveur en mode sans échec ?


Je doit programmé cela, car c'est un serveurs Prod. Donc a suivre !!!

Merci et a bientôt.



"Jesse ADAM" a écrit :

Hello,

As-tu essayé:
- en ligne de commande plutôt que via l'explorateur ?
- en redémarrant le serveur en mode sans échec ?

--
Cordialement,
Jesse ADAM

http://agorachat.blogspot.com
~back from the dead~

"khain" news:

> Le système ne peut pas accéder au fichier.



Emmanuel Dreux
Le #17903811
Bonjour,

télécharge Process Explorer.
Avec lui, tu pourras voir qui a un handle ouvert sur tes fichiers et forcer
à les fermer.

--
Cordialement,
Emmanuel Dreux
http://www.ilinfo.fr


"khain" a écrit :

Merci Jesse ADAM pour la reponse,

> - en ligne de commande plutôt que via l'explorateur ?
Oui, mais ça marche pas ( le meme message d'erreur ).

> - en redémarrant le serveur en mode sans échec ?
Je doit programmé cela, car c'est un serveurs Prod. Donc a suivre !!!

Merci et a bientôt.



"Jesse ADAM" a écrit :

> Hello,
>
> As-tu essayé:
> - en ligne de commande plutôt que via l'explorateur ?
> - en redémarrant le serveur en mode sans échec ?
>
> --
> Cordialement,
> Jesse ADAM
>
> http://agorachat.blogspot.com
> ~back from the dead~
>
> "khain" > news:
>
> > Le système ne peut pas accéder au fichier.
>


Publicité
Poster une réponse
Anonyme