Problème Synchro BAL Exchange 2003 sur Iphone 3G

Le
moris007
Bonjour,

Je vous écris car j'ai un problème de synchro de ma boite aux lettres sur l'Iphone.
Je vous explique:
Je suis administrateur réseau, j'ai paramétré mon Iphone pour que je puisse recevoir en mode Push les mails professionnelles de ma société.
Le compte exchange est bien configuré, l'Iphone me trouve et vérifie bien le compte.
Par contre lorsque je vais dans Boite de réception sur l'iphone, il me met "impossible de relever le courrier - la connexion au serveur à échoué". Il ne me relève alors aucun message.

Je sais que l'Iphone fonctionne lorsque ces 4 éléments sont présents, lorsque je met OK c'est que la config est présente sur mon serveur:
- Exchange server SP2 : OK
- Port 443 ouvert sur le firewall : OK , déjà ouvert pour le webmail
- MS ActiveSync : OK installé par défaut lors de l'install d'exchange
- Sur le compte AD de l'user: "Outlook Mobile Access" et la "synchro initée par l'utilisateur" doit être actif : OK
- Sur IIS, l'autorisation "Requérir un certificat SSL" doit être active sur le répertoire Microsoft Active Sync, OK j'ai déjà essayé

J'utilise un certificat SSL, qui est bien reconnu par mon Iphone.

Je ne pense pas que cela soit mon pare feu qui bloque car le webmail marche très bien.

J'ai essayé aussi de configurer l'Iphone en VPN L2TP, la connexion VPN marche mais il ne relève toujours aucun courrier.

Merci à tous pour votre aide et bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yohan boullier
Le #19166161
Bonjour,

vérifie que le SSL ne soit PAS requis sur le répertoire virtuel "Exchange"
dans IIS.

si c'est le cas il faut créer un alias de ce répertoire sur lequel SSL n'est
pas requis.

le mobile se connecte au serveur en https sur le répertoire
"Microsoft-Server-ActiveSync" puis se dernier se connecte à son tour au
répertoire "Exchange", mais en HTTP.

une piste à vérifier donc:
http://support.microsoft.com/?id7379

yohan

"moris007" news:
Bonjour,

Je vous écris car j'ai un problème de synchro de ma boite aux lettres sur
l'Iphone.
Je vous explique:
Je suis administrateur réseau, j'ai paramétré mon Iphone pour que je
puisse
recevoir en mode Push les mails professionnelles de ma société.
Le compte exchange est bien configuré, l'Iphone me trouve et vérifie bien
le
compte.
Par contre lorsque je vais dans Boite de réception sur l'iphone, il me met
"impossible de relever le courrier - la connexion au serveur à échoué". Il
ne me
relève alors aucun message.

Je sais que l'Iphone fonctionne lorsque ces 4 éléments sont présents,
lorsque
je met OK c'est que la config est présente sur mon serveur:
- Exchange server SP2 : OK
- Port 443 ouvert sur le firewall : OK , déjà ouvert pour le
webmail
- MS ActiveSync : OK installé par défaut lors de l'install
d'exchange
- Sur le compte AD de l'user: "Outlook Mobile Access" et la
"synchro
initée par l'utilisateur" doit être actif : OK
- Sur IIS, l'autorisation "Requérir un certificat SSL" doit être active
sur le
répertoire Microsoft Active Sync, OK j'ai déjà essayé

J'utilise un certificat SSL, qui est bien reconnu par mon Iphone.

Je ne pense pas que cela soit mon pare feu qui bloque car le webmail
marche
très bien.

J'ai essayé aussi de configurer l'Iphone en VPN L2TP, la connexion VPN
marche
mais il ne relève toujours aucun courrier.

Merci à tous pour votre aide et bonne journée


Publicité
Poster une réponse
Anonyme