problème de transfert

Le
gigi
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?
pour + d'info je peux envoyer une photo
merci pour vos réponses

F.Gilardin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #1803667
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?


C'est souvent le signe d'un problème matériel : ordinateur
pas assez puissant ou mal configuré.


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

Ghost-Rider
Le #1803665
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?
pour + d'info je peux envoyer une photo
merci pour vos réponses

F.Gilardin




C'est peut-être aussi une faiblesse de l'alimentation de l'APN lors du
transfert, essaye avec le bloc secteur ou des piles bien chargées.

Ghost Rider

Le #1803664
gigi wrote:
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon
ordinateur je rencontre les problèmes à chaque transfert j'ai
quelques photos qui sont coupées par des lignes et les couleurs
sont dégradées elles ne sont pas nettes par contre sur l'écran en
visu sur l'appareil la photo est nette


passes-tu par l'appareil photo pour tes transferts ou par un lecteur de
cartes ?
si lecteur de cartes -> voir au niveau de la vitesse de carte si il accepte

James
Le #1803645
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?
pour + d'info je peux envoyer une photo
merci pour vos réponses

F.Gilardin






Personnellement, je suis egalement inquiet pour l'appareil photo.

Si les photos sont en JPEG, elles ne devraient même pas être lisibles si
elles étaient dégradées lors de la transmission (ou alors, la
dégradation est "chanceuse", ce qui peut arriver).
Le fait que la photo soit coorecte lorsque visualisée sur l'appareil ne
garantit rien. Bien souvent, il y a à l'intérieur du fichier JPEG un
"thumbnail" de petite taille qui peut parfaitement être valable, bien
que la photo soit mauvaise: souvent, la prévisualisation ne visualise
que le thumbnail.

Pour être sûr
a) Utiliser un lecteur de carte pour transférer la photo en copiant
depuis le poste de travail
b) Copier la même photo directement depuis l'appareil photo

Si les deux photos sont dégradées de façon identique, c'est soit la
carte, soit l'appareil (à l'extrème limite, se pourrait être le bus USB
mais je n'y crois guère). Dans ce cas, essayer avec une nouvelle carte.
Si le problème persiste, c'est probablement l'appareil.

JLC
Le #1803644
"gigi" 46769559$0$25910$
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?
pour + d'info je peux envoyer une photo
merci pour vos réponses

F.Gilardin


Salut,
Avec le mien, aucun pb, tant avec Zoom Browser qu'avec un transfert direct
par le lecteur de carte de mon portable.

As-tu essayé de supprimer et de recharger Zoom Browser ?
C'est facile et tu ne risques rien.

AMHA, le transfert direct par lecteur de carte est super efficace et rapide.
--
----------------------
@ + et cordialement
Enlever uuxx si réponse directe
JLC

Pierre Pallier
Le #1803643
Hello, gigi a écrit dans
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette


Il faudrait voir un truc tout simple.

En fait, sur l'écran l'appareil affiche généralement une miniature de
l'image, qui est stockée dans le fichier image sans être l'image en
elle-même. C'est une p'tite image réduite aux dimensions de l'écran, ça va
ainsi nettement plus vite à charger pour la visualisation rapide.

Il faudrait zoomer sur l'image, si possible, sur l'appareil photo lors de la
visualisation. Dans ce cas, l'appareil charge le fichier entier.
Si les problèmes apparaissent alors, j'aurais tendance à dire que c'est la
carte qui est en défaut, et l'enregistrement des fichiers jpg est incomplet,
ou corrompu après enregistrement. Sauf dans la zone où est stockée la
miniature, ce qui expliquerait la bonne visualisation de celle-ci.

Donc, sur l'appareil, faut agrandir l'image pour voir les détails !
(ceci dit, je ne sais pas si c'est possible).
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

papylle
Le #1803642
Bonjour,
Je possède un Canon IXUS 850 et lors des transferts sur mon ordinateur je
rencontre les problèmes à chaque transfert j'ai quelques photos qui sont
coupées par des lignes et les couleurs sont dégradées elles ne sont pas
nettes par contre sur l'écran en visu sur
l'appareil la photo est nette
je télécharge avec Zoom Browser y a t'il un problème de configuration du
soft
ou du canon?
pour + d'info je peux envoyer une photo
merci pour vos réponses

F.Gilardin






pb de carte mémoire ? j'ai eu un symptome similaire à cause d'une

barrette mémoire un peu défectueuse dans un pc.
de toute facon, ya des bit qui se perdent ou se corromptent dans le
transfert

pascal

Stephane Legras-Decussy
Le #1803640
"James"
Si les photos sont en JPEG, elles ne devraient même pas être lisibles si
elles étaient dégradées lors de la transmission (ou alors, la dégradation
est "chanceuse", ce qui peut arriver).


un jpeg, c'est une entête et ensuite un flux
de blocs.

si l'entete est bonne alors le flux peut être
corrompu à mort, ça se lit quand même.
pas de contrôle d'integrité.

James
Le #1803637
"James"
Si les photos sont en JPEG, elles ne devraient même pas être lisibles si
elles étaient dégradées lors de la transmission (ou alors, la dégradation
est "chanceuse", ce qui peut arriver).


un jpeg, c'est une entête et ensuite un flux
de blocs.

si l'entete est bonne alors le flux peut être
corrompu à mort, ça se lit quand même.
pas de contrôle d'integrité.



Effectivement, il n'y a pas de CRC dans un fichier JPEG, mais ça ne

change rien. Il suffit pour le vérifier:

a) De supprimer avec un éditeur de texte quelconque la fin d'un fichier
jpeg. Vous aurez un magnifique "echec du chargement de la photo"

b) Remplacer quelques octets dans une photo jpeg par des 0x0 (par
exemple) en gardant la même taille de fichier, et on observera le même
résultat en général.

Le codage JPEG est complexe, avec des tables de Huffman, etc, etc. Si on
a de la chance, quelques octets modifiés peuvent passer. Mais bien
souvent, ça plante le processus de décodage.


Ascadix
Le #1803635
James viens de tapoter sur son clavier ....

"James"
Si les photos sont en JPEG, elles ne devraient même pas être
lisibles si elles étaient dégradées lors de la transmission (ou
alors, la dégradation est "chanceuse", ce qui peut arriver).


un jpeg, c'est une entête et ensuite un flux
de blocs.

si l'entete est bonne alors le flux peut être
corrompu à mort, ça se lit quand même.
pas de contrôle d'integrité.



Effectivement, il n'y a pas de CRC dans un fichier JPEG, mais ça ne

change rien. Il suffit pour le vérifier:

a) De supprimer avec un éditeur de texte quelconque la fin d'un
fichier jpeg. Vous aurez un magnifique "echec du chargement de la
photo"
b) Remplacer quelques octets dans une photo jpeg par des 0x0 (par
exemple) en gardant la même taille de fichier, et on observera le même
résultat en général.

Le codage JPEG est complexe, avec des tables de Huffman, etc, etc. Si
on a de la chance, quelques octets modifiés peuvent passer. Mais bien
souvent, ça plante le processus de décodage.


Si le pb de gigi est le même que les défaults visibles sur ces 3 photos-là :
http://www.ascadix.free.fr/exemples/

J'ai eu ça avec 2 cartes SD défectueuses ( photos bousillées dans l'APN,
plantages dans un PDA, plantages divers avec un lecteur USB/PC )

Pour gigi, je dirais si c'est de la SD tente un formatage dans un lecteur
USB avec ce soft :
http://panasonic.jp/support/global/cs/sd/download/sd_formatter.html

Si il couine, bloque, plante, rale, etc .... change de carte.


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça arrive.



Publicité
Poster une réponse
Anonyme