Problème USB bizarre.

Le
MCI
Bonjour !

Soit deux ordinateurs, un sous Vista Home Premium, l'autre sous Vista
Ultimate.
Soit deux clefs USB, de marque.

La première clef fonctionne sans problème, sur les deux machines.
Mais, la deuxième clef, si elle fonctionne bien sur le premier
ordinateur, ne marche pas sur le Vista Ultimate.

Je m'explique : j'introduis la clef, sa diode clignote, puis plus rien.
Dans "Ordinateur", elle apparaît comme "Disque amovible F:" (alors que
avant, elle donnait le nom du fabricant, ce qu'elle fait d'ailleurs sur
l'autre ordinateur).
Si je tente d'ouvrir F:, j'ai : "F: n'est pas accessible, accès
refusé".
Si je tente de formater, j'ai : "Vous n'avez pas les droits nécessaires
pour effectuer cette opération".
Si je passe par le gestionnaire de disques, je vois bien la partition
("Sain, Actif ; partition principale") ; mais impossible d'ouvrir
("droits insuffisants") ; impossible de formater ("Une erreur inattendue
s'est produite. vérifiez le journal d'évènements") mais il n'y a
rien dans les journaux. Aucune erreur n'est signalée.

Sur l'ordinateur qui fonctionne, j'ai reformaté la clef (en FAT-32, en
NTFS, en FATex). Aucun changement.
J'ai testé la clef sur d'autres machines, aucun problème.
J'ai testé d'autres clefs sur l'ordi à problème ; elles fonctionnent
toutes.
J'ai désinstallé le driver de la clef ; il s'est réinstallé, sans
problème, mais ça ne fonctionne pas mieux.
J'ai arrêté l'ordi, je l'ai fait travailler sur secteur, sur batterie ;
toujours le problème.
J'ai tenté d'utiliser tous les ports USB ; de passer par un HUB USB
(alimenté) ; le problème reste.
J'ai re-désinstallé avec USBdeview (de Nirsoft). La clef s'est
réinstallé, mais rien de mieux.
J'ai déplacé les fichiers USBstor.* pour remettre ceux d'origine.
Problème toujours là.

De plus, tous les autres périphériques USB (disques externes,
imprimantes, webcam, téléphone/modem, etc. fonctionnent bien.


Alors, si quelqu'un avait une solution miraculeuse, elle serait la
bienvenue.


Merci d'avance.
--
Michel Claveau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19220181
bonjour Michel

ah! les mystères des ports usb!

j'ai eu (et ai --hé!hé!--encore) le même type de pb avec un lecteur de carte
intégré (directement branché en interne sur la carte-mère)
j'ai aussi (comme Félicie) utilisé usbdeview, fait comme toi tous les tests
possibles
j'ai ensuite démarré , carte insérée, et pendant trois jours
....fonctionnement parfait
et puis...maintenant , la première insertion pendant une session
fonctionne....et plouf!c'est fini pour la session
j'ai cru rattraper le coup avec un clic droit/personnaliser/images ...ça a
marché ...une fois

il me souvient qu'il y un an environ il y a eu du constructeur et de MS
moult problèmes et KB concernant les matériels HID/USB...ça s'était réglé
par de longs échanges...

allez , à la santé de l'USB (Union des Sympathiques Brasseurs)

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"MCI" news:
Bonjour !

Soit deux ordinateurs, un sous Vista Home Premium, l'autre sous Vista
Ultimate.
Soit deux clefs USB, de marque.

La première clef fonctionne sans problème, sur les deux machines.
Mais, la deuxième clef, si elle fonctionne bien sur le premier ordinateur,
ne marche pas sur le Vista Ultimate.

Je m'explique : j'introduis la clef, sa diode clignote, puis plus rien.
Dans "Ordinateur", elle apparaît comme "Disque amovible F:" (alors que
avant, elle donnait le nom du fabricant, ce qu'elle fait d'ailleurs sur
l'autre ordinateur).
Si je tente d'ouvrir F:, j'ai : "F: n'est pas accessible, accès refusé".
Si je tente de formater, j'ai : "Vous n'avez pas les droits nécessaires
pour effectuer cette opération".
Si je passe par le gestionnaire de disques, je vois bien la partition
("Sain, Actif ; partition principale") ; mais impossible d'ouvrir ("droits
insuffisants") ; impossible de formater ("Une erreur inattendue s'est
produite. vérifiez le journal d'évènements...") mais il n'y a rien dans
les journaux. Aucune erreur n'est signalée.

Sur l'ordinateur qui fonctionne, j'ai reformaté la clef (en FAT-32, en
NTFS, en FATex). Aucun changement.
J'ai testé la clef sur d'autres machines, aucun problème.
J'ai testé d'autres clefs sur l'ordi à problème ; elles fonctionnent
toutes.
J'ai désinstallé le driver de la clef ; il s'est réinstallé, sans
problème, mais ça ne fonctionne pas mieux.
J'ai arrêté l'ordi, je l'ai fait travailler sur secteur, sur batterie ;
toujours le problème.
J'ai tenté d'utiliser tous les ports USB ; de passer par un HUB USB
(alimenté) ; le problème reste.
J'ai re-désinstallé avec USBdeview (de Nirsoft). La clef s'est réinstallé,
mais rien de mieux.
J'ai déplacé les fichiers USBstor.* pour remettre ceux d'origine.
Problème toujours là.

De plus, tous les autres périphériques USB (disques externes, imprimantes,
webcam, téléphone/modem, etc. fonctionnent bien.


Alors, si quelqu'un avait une solution miraculeuse, elle serait la
bienvenue.


Merci d'avance.
--
Michel Claveau









testeur
Le #19220331
Compte tenu de tous les tests que vous avez fait, il y a manifestement une incompatibilité d'humeur
entre Vista Ultimate et cette clé.
Le driver est il spécifique à la clé, ou c'est le driver générique pour USBstorage ?

Il faudrait comparer entre les deux machines ce que dit l'onglet détail du gestionnaire de
périphérique sur l'entrée relative à cette clé :
Numéro d'identification de l'instance du périphérique
Numéro d'identification du matériel
....
Voir si on lit la même chose dans les 2 cas
Sinon je n'ai pas beaucoup idées sur la cause du problème.

Olivier
serge94
Le #19221111
MCI a écrit le 29/04/2009 à 15h29 :
Bonjour !

Soit deux ordinateurs, un sous Vista Home Premium, l'autre sous Vista
Ultimate.
Soit deux clefs USB, de marque.

La première clef fonctionne sans problème, sur les deux
machines.
Mais, la deuxième clef, si elle fonctionne bien sur le premier
ordinateur, ne marche pas sur le Vista Ultimate.

Je m'explique : j'introduis la clef, sa diode clignote, puis plus rien.
Dans "Ordinateur", elle apparaît comme "Disque amovible
F:" (alors que
avant, elle donnait le nom du fabricant, ce qu'elle fait d'ailleurs sur
l'autre ordinateur).
Si je tente d'ouvrir F:, j'ai : "F: n'est pas accessible, accès
refusé".
Si je tente de formater, j'ai : "Vous n'avez pas les droits
nécessaires
pour effectuer cette opération".
Si je passe par le gestionnaire de disques, je vois bien la partition
("Sain, Actif ; partition principale") ; mais impossible d'ouvrir
("droits insuffisants") ; impossible de formater ("Une erreur
inattendue
s'est produite. vérifiez le journal d'évènements...")
mais il n'y a
rien dans les journaux. Aucune erreur n'est signalée.

Sur l'ordinateur qui fonctionne, j'ai reformaté la clef (en FAT-32, en
NTFS, en FATex). Aucun changement.
J'ai testé la clef sur d'autres machines, aucun problème.
J'ai testé d'autres clefs sur l'ordi à problème ; elles
fonctionnent
toutes.
J'ai désinstallé le driver de la clef ; il s'est
réinstallé, sans
problème, mais ça ne fonctionne pas mieux.
J'ai arrêté l'ordi, je l'ai fait travailler sur secteur, sur
batterie ;
toujours le problème.
J'ai tenté d'utiliser tous les ports USB ; de passer par un HUB USB
(alimenté) ; le problème reste.
J'ai re-désinstallé avec USBdeview (de Nirsoft). La clef s'est
réinstallé, mais rien de mieux.
J'ai déplacé les fichiers USBstor.* pour remettre ceux
d'origine.
Problème toujours là.

De plus, tous les autres périphériques USB (disques externes,
imprimantes, webcam, téléphone/modem, etc. fonctionnent bien.


Alors, si quelqu'un avait une solution miraculeuse, elle serait la
bienvenue.


Merci d'avance.
--
Michel Claveau


Bonjour,

Confronté également à ce probleme par le passé sur xp pro.
Un probleme de déclaration dans la BDR localisé par là (exemple)

[HKEY_LOCAL_MACHINESYSTEMControlSet001EnumUSBVid_0930&Pid_65346&21211e25&0&1]
"DeviceDesc"="Périphérique de stockage de masse USB"
"LocationInformation"="USB Flash Memory"
"Capabilities"=dword:00000004
"UINumber"=dword:00000000
"HardwareID"=hex(7):55,00,53,00,42,00,5c,00,56,00,69,00,64,00,5f,00,30,00,39,
00,33,00,30,00,26,00,50,00,69,00,64,00,5f,00,36,00,35,00,33,00,34,00,26,00,
52,00,65,00,76,00,5f,00,30,00,31,00,30,00,30,00,00,00,55,00,53,00,42,00,5c,
00,56,00,69,00,64,00,5f,00,30,00,39,00,33,00,30,00,26,00,50,00,69,00,64,00,
5f,00,36,00,35,00,33,00,34,00,00,00,00,00
"CompatibleIDs"=hex(7):55,00,53,00,42,00,5c,00,43,00,6c,00,61,00,73,00,73,00,
5f,00,30,00,38,00,26,00,53,00,75,00,62,00,43,00,6c,00,61,00,73,00,73,00,5f,
00,30,00,36,00,26,00,50,00,72,00,6f,00,74,00,5f,00,35,00,30,00,00,00,55,00,
53,00,42,00,5c,00,43,00,6c,00,61,00,73,00,73,00,5f,00,30,00,38,00,26,00,53,
00,75,00,62,00,43,00,6c,00,61,00,73,00,73,00,5f,00,30,00,36,00,00,00,55,00,
53,00,42,00,5c,00,43,00,6c,00,61,00,73,00,73,00,5f,00,30,00,38,00,00,00,00,
00
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="{36FC9E60-C465-11CF-8056-444553540000}\0024"
"Mfg"="Périphérique de stockage USB compatible"
"Service"="USBSTOR"
"ConfigFlags"=dword:00000000
"ParentIdPrefix"="7&1029fd90&0"

[HKEY_LOCAL_MACHINESYSTEMControlSet001EnumUSBSTORDisk&Ven_Corsair&Prod_Flash_Voyager&Rev_1.00A68300000000002F1&0]
"DeviceDesc"="Lecteur de disque"
"Capabilities"=dword:00000010
"UINumber"=dword:00000000
"HardwareID"=hex(7):55,00,53,00,42,00,53,00,54,00,4f,00,52,00,5c,00,44,00,69,
00,73,00,6b,00,43,00,6f,00,72,00,73,00,61,00,69,00,72,00,5f,00,46,00,6c,00,
61,00,73,00,68,00,5f,00,56,00,6f,00,79,00,61,00,67,00,65,00,72,00,5f,00,5f,
00,5f,00,31,00,2e,00,30,00,30,00,00,00,55,00,53,00,42,00,53,00,54,00,4f,00,
52,00,5c,00,44,00,69,00,73,00,6b,00,43,00,6f,00,72,00,73,00,61,00,69,00,72,
00,5f,00,46,00,6c,00,61,00,73,00,68,00,5f,00,56,00,6f,00,79,00,61,00,67,00,
65,00,72,00,5f,00,5f,00,5f,00,00,00,55,00,53,00,42,00,53,00,54,00,4f,00,52,
00,5c,00,44,00,69,00,73,00,6b,00,43,00,6f,00,72,00,73,00,61,00,69,00,72,00,
5f,00,00,00,55,00,53,00,42,00,53,00,54,00,4f,00,52,00,5c,00,43,00,6f,00,72,
00,73,00,61,00,69,00,72,00,5f,00,46,00,6c,00,61,00,73,00,68,00,5f,00,56,00,
6f,00,79,00,61,00,67,00,65,00,72,00,5f,00,5f,00,5f,00,31,00,00,00,43,00,6f,
00,72,00,73,00,61,00,69,00,72,00,5f,00,46,00,6c,00,61,00,73,00,68,00,5f,00,
56,00,6f,00,79,00,61,00,67,00,65,00,72,00,5f,00,5f,00,5f,00,31,00,00,00,55,
00,53,00,42,00,53,00,54,00,4f,00,52,00,5c,00,47,00,65,00,6e,00,44,00,69,00,
73,00,6b,00,00,00,47,00,65,00,6e,00,44,00,69,00,73,00,6b,00,00,00,00,00
"CompatibleIDs"=hex(7):55,00,53,00,42,00,53,00,54,00,4f,00,52,00,5c,00,44,00,
69,00,73,00,6b,00,00,00,55,00,53,00,42,00,53,00,54,00,4f,00,52,00,5c,00,52,
00,41,00,57,00,00,00,00,00
"ClassGUID"="{4D36E967-E325-11CE-BFC1-08002BE10318}"
"Service"="disk"
"ConfigFlags"=dword:00000000
"ParentIdPrefix"="9&1ba26d5c&0"
"Driver"="{4D36E967-E325-11CE-BFC1-08002BE10318}\0006"
"Class"="DiskDrive"
"Mfg"="(Lecteurs de disque standard)"
"FriendlyName"="Corsair Flash Voyager USB Device"

Cela vient du fait que trop de périph usb on été insérér et qu'il à sans doute un conflit.
La solution à l'époque à été de "purger" tous les entrées usb de la bdr de windows et cela avait fonctionné.

Maintenant je ne me souvient plus des manips que j'avais éffectué ni des petits prog miraculeux que j'avais utilisé. J'essai de fouiller dans l'antre du bordel de mon HDD si je retrouve.
Pierre TORRIS
Le #19222011
serge94
Bonjour,

Confronté également à ce probleme par le passé sur xp pro.
Un probleme de déclaration dans la BDR localisé par là (exemple)

[HKEY_LOCAL_MACHINESYSTEMControlSet001...]



NON, la clé qui est utilisée par le système est :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet

Il peut exister un certain nombre de clés numérotées :
HKEY_LOCAL_MACHINESYSTEMControlSet001
HKEY_LOCAL_MACHINESYSTEMControlSet002
HKEY_LOCAL_MACHINESYSTEMControlSet003
...

La clé utilisée (CurrentControlSet) est un alias d'une de celles qui
sont numérotées (ControlSetXXX) et elle est spécifiée sous la clé :

HKEY_LOCAL_MACHINESYSTEMSelect

-> la variable "Current" contient le numéro de la clé numérotée.
Celle que l'on trouvera sous la dénomination "CurrentControlSet"

Ainsi, s'il n'y a par exemple ne serait-ce que 2 clé numérotées :
HKEY_LOCAL_MACHINESYSTEMControlSet001
HKEY_LOCAL_MACHINESYSTEMControlSet002

Et que la variable "Current" contient la valeur "0x00000002"

Il ne sert strictement à rien de vouloir modifier la clé "001" :
HKEY_LOCAL_MACHINESYSTEMControlSet001

Puisqu'elle ne serait pas utilisée dans la configuration courante ! ;-)

Par ailleurs, les entrées "Enum..." sont en principe supprimées
lorsque l'on supprime le matériel relatif depuis le gestionnaire de
périphériques. Une bonne idée ici restant d'afficher les périphériques
cachés afin de faire un nettoyage en profondeur. Cela dit, il peut
toujours rester des cas difficiles lorsque le matériel cause problème
et une intervention manuelle peut s'avérer bénéfique (avec les droits
nécessaires sur les clés et une certaine prudence : plantage possible
sur ces clés en particulier).

--
Bien à vous. Pierre TORRIS
www.ptorris.com
serge94
Le #19222041
MCI a écrit le 29/04/2009 à 15h29 :
Bonjour !

Soit deux ordinateurs, un sous Vista Home Premium, l'autre sous Vista
Ultimate.
Soit deux clefs USB, de marque.

La première clef fonctionne sans problème, sur les deux
machines.
Mais, la deuxième clef, si elle fonctionne bien sur le premier
ordinateur, ne marche pas sur le Vista Ultimate.

Je m'explique : j'introduis la clef, sa diode clignote, puis plus rien.
Dans "Ordinateur", elle apparaît comme "Disque amovible
F:" (alors que
avant, elle donnait le nom du fabricant, ce qu'elle fait d'ailleurs sur
l'autre ordinateur).
Si je tente d'ouvrir F:, j'ai : "F: n'est pas accessible, accès
refusé".
Si je tente de formater, j'ai : "Vous n'avez pas les droits
nécessaires
pour effectuer cette opération".
Si je passe par le gestionnaire de disques, je vois bien la partition
("Sain, Actif ; partition principale") ; mais impossible d'ouvrir
("droits insuffisants") ; impossible de formater ("Une erreur
inattendue
s'est produite. vérifiez le journal d'évènements...")
mais il n'y a
rien dans les journaux. Aucune erreur n'est signalée.

Sur l'ordinateur qui fonctionne, j'ai reformaté la clef (en FAT-32, en
NTFS, en FATex). Aucun changement.
J'ai testé la clef sur d'autres machines, aucun problème.
J'ai testé d'autres clefs sur l'ordi à problème ; elles
fonctionnent
toutes.
J'ai désinstallé le driver de la clef ; il s'est
réinstallé, sans
problème, mais ça ne fonctionne pas mieux.
J'ai arrêté l'ordi, je l'ai fait travailler sur secteur, sur
batterie ;
toujours le problème.
J'ai tenté d'utiliser tous les ports USB ; de passer par un HUB USB
(alimenté) ; le problème reste.
J'ai re-désinstallé avec USBdeview (de Nirsoft). La clef s'est
réinstallé, mais rien de mieux.
J'ai déplacé les fichiers USBstor.* pour remettre ceux
d'origine.
Problème toujours là.

De plus, tous les autres périphériques USB (disques externes,
imprimantes, webcam, téléphone/modem, etc. fonctionnent bien.


Alors, si quelqu'un avait une solution miraculeuse, elle serait la
bienvenue.


Merci d'avance.
--
Michel Claveau


re bonjour,

rien de neuf depuis. ce que j'ai trouvé concerne surtout xp.

voici 3 liens, on ne sais jamais ?
http://www.keroinsite.com/informatique/windows-vista-la-solution-au-probleme-des-peripheriques-usb-non-reconnus.html

http://benquet.com/pbusb.aspx

http://forum.hardware.fr/hfr/WindowsSoftware/Vista/probleme-recherche-usb-sujet_283128_1.htm

http://pagesperso-orange.fr/doc.jm/usb_erreur.htm

bon courage
serge94
Le #19222151
Pierre TORRIS a écrit le 29/04/2009 à 18h29 :
serge94 a écrit dans ce message
<news: :

Bonjour,

Confronté également à ce probleme par le passé sur
xp pro.
Un probleme de déclaration dans la BDR localisé par là
(exemple)

[HKEY_LOCAL_MACHINESYSTEMControlSet001...]




NON, la clé qui est utilisée par le système est :
HKEY_LOCAL_MACHINESYSTEMCurrentControlSet

Il peut exister un certain nombre de clés numérotées :
HKEY_LOCAL_MACHINESYSTEMControlSet001
HKEY_LOCAL_MACHINESYSTEMControlSet002
HKEY_LOCAL_MACHINESYSTEMControlSet003
...

La clé utilisée (CurrentControlSet) est un alias d'une de celles
qui
sont numérotées (ControlSetXXX) et elle est
spécifiée sous la clé :

HKEY_LOCAL_MACHINESYSTEMSelect

-> la variable "Current" contient le numéro de la
clé numérotée.
Celle que l'on trouvera sous la dénomination
"CurrentControlSet"

Ainsi, s'il n'y a par exemple ne serait-ce que 2 clé
numérotées :
HKEY_LOCAL_MACHINESYSTEMControlSet001
HKEY_LOCAL_MACHINESYSTEMControlSet002

Et que la variable "Current" contient la valeur
"0x00000002"

Il ne sert strictement à rien de vouloir modifier la clé
"001" :
HKEY_LOCAL_MACHINESYSTEMControlSet001

Puisqu'elle ne serait pas utilisée dans la configuration courante ! ;-)

Par ailleurs, les entrées "Enum..." sont en principe
supprimées
lorsque l'on supprime le matériel relatif depuis le gestionnaire de
périphériques. Une bonne idée ici restant d'afficher les
périphériques
cachés afin de faire un nettoyage en profondeur. Cela dit, il peut
toujours rester des cas difficiles lorsque le matériel cause
problème
et une intervention manuelle peut s'avérer bénéfique (avec
les droits
nécessaires sur les clés et une certaine prudence : plantage
possible
sur ces clés en particulier).

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Bonjour Pierre,

Merci pour tes explications qui vont m'enrichir. Je ne suis pas informaticien spécialiste.

les exemples que j'ai placé sont une partie de mon backup de ma BDR (avant de "bidouiller"!) quand j'avais ce probleme. C'était juste pour signaler que c'était "dans ce coin là". Je n'ai pas fait attention de prendre controlset plutot que controlset001. J'avais juste fait le rapprochement, qu'il manquait certaine donnés pour mon lecteur de carte et que la suppression à travers le gestionnaire n'éffaçait pas tous dans la BDR (sans doute à cause du manque des ces données). J'ai donc identifier et nettoyer à la main et après ça a roulé.

Mais je note que j'ai eu une bonne idée quand même !!! ça y est j'ai les chevilles qui enflent !

Précision à MCI reinstall la clé en définissant l'endroit ou prendre le pilote plutot que laissé windows le faire en auto.
O.B. [MVP]
Le #19229371
Bonjour,

"MCI" news:
Bonjour !

Soit deux ordinateurs, un sous Vista Home Premium, l'autre sous Vista
Ultimate.
Soit deux clefs USB, de marque.

La première clef fonctionne sans problème, sur les deux machines.
Mais, la deuxième clef, si elle fonctionne bien sur le premier ordinateur,
ne marche pas sur le Vista Ultimate.

Je m'explique : j'introduis la clef, sa diode clignote, puis plus rien.
Dans "Ordinateur", elle apparaît comme "Disque amovible F:" (alors que
avant, elle donnait le nom du fabricant, ce qu'elle fait d'ailleurs sur
l'autre ordinateur).
Si je tente d'ouvrir F:, j'ai : "F: n'est pas accessible, accès refusé".
Si je tente de formater, j'ai : "Vous n'avez pas les droits nécessaires
pour effectuer cette opération".
Si je passe par le gestionnaire de disques, je vois bien la partition
("Sain, Actif ; partition principale") ; mais impossible d'ouvrir ("droits
insuffisants") ; impossible de formater ("Une erreur inattendue s'est
produite. vérifiez le journal d'évènements...") mais il n'y a rien dans
les journaux. Aucune erreur n'est signalée.

Sur l'ordinateur qui fonctionne, j'ai reformaté la clef (en FAT-32, en
NTFS, en FATex). Aucun changement.
J'ai testé la clef sur d'autres machines, aucun problème.
J'ai testé d'autres clefs sur l'ordi à problème ; elles fonctionnent
toutes.
J'ai désinstallé le driver de la clef ; il s'est réinstallé, sans
problème, mais ça ne fonctionne pas mieux.
J'ai arrêté l'ordi, je l'ai fait travailler sur secteur, sur batterie ;
toujours le problème.
J'ai tenté d'utiliser tous les ports USB ; de passer par un HUB USB
(alimenté) ; le problème reste.
J'ai re-désinstallé avec USBdeview (de Nirsoft). La clef s'est réinstallé,
mais rien de mieux.
J'ai déplacé les fichiers USBstor.* pour remettre ceux d'origine.
Problème toujours là.

De plus, tous les autres périphériques USB (disques externes, imprimantes,
webcam, téléphone/modem, etc. fonctionnent bien.


Alors, si quelqu'un avait une solution miraculeuse, elle serait la
bienvenue.


Merci d'avance.
--
Michel Claveau



Regarde aussi du coté de l'antivirus. j'ai déjà eu un cas de clef USB bloqué
sur un Pc par l'antivirus mais pas sur un autre équipé du même antivirus.
tu peux verifier ça en désactivant l'antivirus juste le temps de voir.

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
MCI
Le #19229811
Salut !

C'était la faute à NOD-32 !

À noter que :
- la désactivation ne suffit pas. il faut aller dans la
configuration avancée, et mettre le dispositif USB en question comme une
exception.
- j'avais déjà essayé de désactiver Nod-32, mais ça ne suffit pas.
J'ai retenté, suite à ton message, parce que le problème datait à peu
près de mon passage d'Avast à Nod32.
- je peux critiquer, car j'ai opté pour la version payante, plutôt
que la version gratuite suggérée sur le newsgroup privé.

Merci pour la piste, et @+
--
Michel Claveau
Pierre TORRIS
Le #19230571
MCI
Bonjour,

C'était la faute à NOD-32 !



Ca ne dit pourquoi ?

À noter que :
- la désactivation ne suffit pas. il faut aller dans la configuration
avancée, et mettre le dispositif USB en question comme une exception.



Pour ma part, j'ai simplement désactivé la détection de l'autorun, car
il me mangeait illico tous mes autorun.inf (configuration par défaut) !

- j'avais déjà essayé de désactiver Nod-32, mais ça ne suffit pas. J'ai
retenté, suite à ton message, parce que le problème datait à peu près de mon
passage d'Avast à Nod32.



Je n'ai eu aucun soucis de ce côté. Donc la question reste posée. ;-)

A moins que tu n'aies coché l'option :
Support amovibles -> bloquer les supports amovibles !

--
Bien à vous. Pierre TORRIS
www.ptorris.com
MCI
Le #19230901
Salut !

Le problème doit être assez complexe, car, pourquoi ça bloquait CETTE
clef, et pas les autres ?
(au passage, c'est une (vieille) 2 Go, mais c'est la plus rapide de
toutes celles que j'utilise).
Si j'avais du temps, je testerais bien toutes les options, pour trouver
quelle combinaison accroche, mais il faut rendre les bilans pour mardi,
et je suis limite à la bourre...

@+
--
Michel Claveau
Publicité
Poster une réponse
Anonyme