Problème d'utilisation d'un logiciel

Le
R. Josh iii
J'ai téléchargé Xcas-GIAC (sous forme rpm) et je l'ai installé sous
PCLinuxOS 2007, une distribution ayant toujours fonctionné impeccablement.

Or si l'installation semble fonctionner normalement, lorsque je veux
utiliser Xcas, taper Xcas ou /usr/bin/./xcas ne donne aucun résultat, à
part le message d'erreur (si j'ai tapé dans Konsole) :
./xcas : symbol lookup error : /usr/lib/libgiac.so.0 : undefined symbol
: __gmp_get_memory_functions

Que faire ?

Merci de vos lumières !

RJ
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sansflotusspam
Le #1909500
R. Josh iii wrote:

J'ai téléchargé Xcas-GIAC (sous forme rpm) et je l'ai installé sous
PCLinuxOS 2007, une distribution ayant toujours fonctionné
impeccablement.

Or si l'installation semble fonctionner normalement, lorsque je veux
utiliser Xcas, taper Xcas ou /usr/bin/./xcas ne donne aucun
résultat, à part le message d'erreur (si j'ai tapé dans Konsole) :
./xcas : symbol lookup error : /usr/lib/libgiac.so.0 : undefined
symbol
: __gmp_get_memory_functions

Que faire ?

Merci de vos lumières !

RJ


probablement une histoire de library,
le programme trouve-t-il toutes les libs qui lui sont nécessaires ?
voir par "ldd /usr/bin/Xcas"

diablo
Le #1909486
J'ai téléchargé Xcas-GIAC (sous forme rpm) et je l'ai installé sous
PCLinuxOS 2007, une distribution ayant toujours fonctionné impeccablement.

Or si l'installation semble fonctionner normalement, lorsque je veux
utiliser Xcas, taper Xcas ou /usr/bin/./xcas ne donne aucun résultat, à
part le message d'erreur (si j'ai tapé dans Konsole) :
./xcas : symbol lookup error : /usr/lib/libgiac.so.0 : undefined symbol
: __gmp_get_memory_functions

Que faire ?

Merci de vos lumières !

RJ

do a ldconfig and let's try again ;)


--
-uTb#`diablo PWed by GNU/Linux Debian on Diablo

R. Josh iii
Le #1918956
diablo wrote:
J'ai téléchargé Xcas-GIAC (sous forme rpm) et je l'ai installé sous
PCLinuxOS 2007, une distribution ayant toujours fonctionné
impeccablement.

Or si l'installation semble fonctionner normalement, lorsque je veux
utiliser Xcas, taper Xcas ou /usr/bin/./xcas ne donne aucun résultat, à
part le message d'erreur (si j'ai tapé dans Konsole) :
./xcas : symbol lookup error : /usr/lib/libgiac.so.0 : undefined symbol
: __gmp_get_memory_functions

Que faire ?

Merci de vos lumières !

RJ

do a ldconfig and let's try again ;)



Thank you, I'm going to try your advice...

RJ


Publicité
Poster une réponse
Anonyme