Problème Webcam

Le
Daphnée
Bonjour,


J'ai acheté une webcam Microsoft LiveCam VX-5000.
Je l'ai installée sur mon ordinateur (Vista Familial)
Impossible de l'utiliser avec MSN (j'ai un écran rouge)
Impossible également de la paramétrer.
J'ai essayé avec une autre caméra, j'ai exactement la même chose.
Quelqu'un a-t-il une solution?
Merci de m'aider.
@+
Daphnée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #19284301
"Daphnée" news:
Bonjour,


J'ai acheté une webcam Microsoft LiveCam VX-5000.
Je l'ai installée sur mon ordinateur (Vista Familial)
Impossible de l'utiliser avec MSN (j'ai un écran rouge)
Impossible également de la paramétrer.
J'ai essayé avec une autre caméra, j'ai exactement la même chose.
Quelqu'un a-t-il une solution?
Merci de m'aider.
@+
Daphnée





Bonjour,

Je ne sais pas si c'est la solution à votre problème, mais mettez à jour les
pilotes de cette webcam.
C'est ici :
http://download.microsoft.com/download/e/d/0/ed04ba91-cce4-483b-9d2c-353224931303/LifeCam2.04.exe

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Azo4
Le #19284821
> J'ai essayé avec une autre caméra,



d'une autre marque?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Daphnée" news:
Bonjour,


J'ai acheté une webcam Microsoft LiveCam VX-5000.
Je l'ai installée sur mon ordinateur (Vista Familial)
Impossible de l'utiliser avec MSN (j'ai un écran rouge)
Impossible également de la paramétrer.
J'ai essayé avec une autre caméra, j'ai exactement la même chose.
Quelqu'un a-t-il une solution?
Merci de m'aider.
@+
Daphnée



Daphnée
Le #19284811
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une version
plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,



"Fabrice [MVP]" news:
"Daphnée" news:
Bonjour,


J'ai acheté une webcam Microsoft LiveCam VX-5000.
Je l'ai installée sur mon ordinateur (Vista Familial)
Impossible de l'utiliser avec MSN (j'ai un écran rouge)
Impossible également de la paramétrer.
J'ai essayé avec une autre caméra, j'ai exactement la même chose.
Quelqu'un a-t-il une solution?
Merci de m'aider.
@+
Daphnée





Bonjour,

Je ne sais pas si c'est la solution à votre problème, mais mettez à jour
les pilotes de cette webcam.
C'est ici :
http://download.microsoft.com/download/e/d/0/ed04ba91-cce4-483b-9d2c-353224931303/LifeCam2.04.exe

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm



Daphnée
Le #19284801
oui ... ... logitech QuickCam Pro 5000 !
Même résultat ...

"Azo4" news:
J'ai essayé avec une autre caméra,



d'une autre marque?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Daphnée" news:
Bonjour,


J'ai acheté une webcam Microsoft LiveCam VX-5000.
Je l'ai installée sur mon ordinateur (Vista Familial)
Impossible de l'utiliser avec MSN (j'ai un écran rouge)
Impossible également de la paramétrer.
J'ai essayé avec une autre caméra, j'ai exactement la même chose.
Quelqu'un a-t-il une solution?
Merci de m'aider.
@+
Daphnée






Fabrice [MVP]
Le #19284951
"Daphnée" news:
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une version
plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,





As-tu, d'installé sur ton PC un ou plusieurs PACK de codecs (le genre de
truc pour lire les divx ?)
Si oui, alors désinstalle le et refais des tests.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Daphnée
Le #19285131
Je ne crois pas ... en tous cas, moi je n'ai personnellement rien installé
de ce genre.
Le PC est neuf, (c'est un DELL) et je n'ai pas encore lu ni DVD ni Divx.
La seule chose dont je me souvienne c'est lorsque j'ai installé la première
Webcam -(Logitech QuickCam Pro 5000) j'ai eu un message d'incompatibilité,
ce qui ne m'a pas étonnée puisque cette caméra n'est pas faite pour Vista
(j'ai Windows XP sur un autre ordi (un portable)et cette caméra fonctionne
très bien.
Je suis donc allée m'en acheter une autre compatible Vista et ... le
résultat est le même ! J'ai installé le logiciel avant de brancher la caméra
(comme c'est indiqué) et je ne peux pas la paramétrer (c'est en grisé)
Moi ... pas comprendre !!!




"Fabrice [MVP]" news:%
"Daphnée" news:
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une version
plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,





As-tu, d'installé sur ton PC un ou plusieurs PACK de codecs (le genre de
truc pour lire les divx ?)
Si oui, alors désinstalle le et refais des tests.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm



JPC
Le #19285501
Bonjour,

"Daphnée" :
Je ne crois pas ... en tous cas, moi je n'ai personnellement rien installé
de ce genre.
Le PC est neuf, (c'est un DELL) et je n'ai pas encore lu ni DVD ni Divx.
La seule chose dont je me souvienne c'est lorsque j'ai installé la
première Webcam -(Logitech QuickCam Pro 5000) j'ai eu un message
d'incompatibilité,



La Logitech QuickCam Pro 5000 fonctionne très bien avec Vista où Seven
Une question est-ce que la webcam est bien sélectionné dans la configuration
de WLM



ce qui ne m'a pas étonnée puisque cette caméra n'est pas faite pour Vista
(j'ai Windows XP sur un autre ordi (un portable)et cette caméra
fonctionne très bien.
Je suis donc allée m'en acheter une autre compatible Vista et ... le
résultat est le même ! J'ai installé le logiciel avant de brancher la
caméra (comme c'est indiqué) et je ne peux pas la paramétrer (c'est en
grisé)
Moi ... pas comprendre !!!




"Fabrice [MVP]" news:%
"Daphnée" news:
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une version
plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,





As-tu, d'installé sur ton PC un ou plusieurs PACK de codecs (le genre de
truc pour lire les divx ?)
Si oui, alors désinstalle le et refais des tests.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm






Daphnée
Le #19285641
Un grand merci ...
Effectivement, vérification faite ... la webcam sélectionnée dans la
configuration WLM n'était pas la bonne !!! (je n'y avais pas pensé !!!)
Maintenant, çà fonctionne !!!
Merci à tous pour votre aide
@+

"JPC" news:
Bonjour,

"Daphnée" discussion :
Je ne crois pas ... en tous cas, moi je n'ai personnellement rien
installé de ce genre.
Le PC est neuf, (c'est un DELL) et je n'ai pas encore lu ni DVD ni Divx.
La seule chose dont je me souvienne c'est lorsque j'ai installé la
première Webcam -(Logitech QuickCam Pro 5000) j'ai eu un message
d'incompatibilité,



La Logitech QuickCam Pro 5000 fonctionne très bien avec Vista où Seven
Une question est-ce que la webcam est bien sélectionné dans la
configuration de WLM



ce qui ne m'a pas étonnée puisque cette caméra n'est pas faite pour Vista
(j'ai Windows XP sur un autre ordi (un portable)et cette caméra
fonctionne très bien.
Je suis donc allée m'en acheter une autre compatible Vista et ... le
résultat est le même ! J'ai installé le logiciel avant de brancher la
caméra (comme c'est indiqué) et je ne peux pas la paramétrer (c'est en
grisé)
Moi ... pas comprendre !!!




"Fabrice [MVP]" news:%
"Daphnée" news:
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une
version plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,





As-tu, d'installé sur ton PC un ou plusieurs PACK de codecs (le genre de
truc pour lire les divx ?)
Si oui, alors désinstalle le et refais des tests.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm








Daphnée
Le #19304511
Je croyais que tout était parfait ... Hélas, non !
Je n'ai pas le son et toujours .... impossible de paramétrer la webcam !
J'ai désinstallé, réinstallé ... MSN Live Messenger, la Webcam et j'ai même
installé (comme conseillé) Internet Explorer 8
Le tout ... sans aucun résultat ... toujours pas de son !
Merci à celui qui m'aidera à trouver la solution !
Dur dur de travailler un Dimanche !!
Bonne journée à tous
Daphnée



"Daphnée" news:
Un grand merci ...
Effectivement, vérification faite ... la webcam sélectionnée dans la
configuration WLM n'était pas la bonne !!! (je n'y avais pas pensé !!!)
Maintenant, çà fonctionne !!!
Merci à tous pour votre aide
@+

"JPC" news:
Bonjour,

"Daphnée" discussion :
Je ne crois pas ... en tous cas, moi je n'ai personnellement rien
installé de ce genre.
Le PC est neuf, (c'est un DELL) et je n'ai pas encore lu ni DVD ni Divx.
La seule chose dont je me souvienne c'est lorsque j'ai installé la
première Webcam -(Logitech QuickCam Pro 5000) j'ai eu un message
d'incompatibilité,



La Logitech QuickCam Pro 5000 fonctionne très bien avec Vista où Seven
Une question est-ce que la webcam est bien sélectionné dans la
configuration de WLM



ce qui ne m'a pas étonnée puisque cette caméra n'est pas faite pour
Vista (j'ai Windows XP sur un autre ordi (un portable)et cette caméra
fonctionne très bien.
Je suis donc allée m'en acheter une autre compatible Vista et ... le
résultat est le même ! J'ai installé le logiciel avant de brancher la
caméra (comme c'est indiqué) et je ne peux pas la paramétrer (c'est en
grisé)
Moi ... pas comprendre !!!




"Fabrice [MVP]" de news:%
"Daphnée" news:
Merci Fabrice,

J'ai essayé votre solution mais la réponse est la suivante : une
version plus récente est déjà installée sur votre ordinateur"
J'avoue ne plus savoir quoi faire ...
Merci à tous pour votre aide,





As-tu, d'installé sur ton PC un ou plusieurs PACK de codecs (le genre
de truc pour lire les divx ?)
Si oui, alors désinstalle le et refais des tests.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm











Fabrice [MVP]
Le #19306311
"Daphnée" news:
Je croyais que tout était parfait ... Hélas, non !
Je n'ai pas le son et toujours .... impossible de paramétrer la webcam !
J'ai désinstallé, réinstallé ... MSN Live Messenger, la Webcam et j'ai
même installé (comme conseillé) Internet Explorer 8
Le tout ... sans aucun résultat ... toujours pas de son !
Merci à celui qui m'aidera à trouver la solution !
Dur dur de travailler un Dimanche !!
Bonne journée à tous
Daphnée





Bonjour,

Faites l'assistant de configuration audio et vidéo dans Windows Live
Messenger, que dit l'assistant pour le SON ?
Autrement, il suffit d'aller dans les paramètres des sons de Windows, de
sélectionner un Microphone qui est reconnue (celui de la webcam ou un autre)
dans les périphériques d'enregistrement (a sélectionner dans les paramètres
d'enregistrement, mais a mettre en MUET dans les paramètres de lecture)

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Publicité
Poster une réponse
Anonyme