Problème windows 2000 ou hardware ?

Le
steph
Bonjour,

depuis 3-4 semaines j'ai des problèmes avec mon PC.
J'ai installé windows 2000 sp4.

Au début, en plein travail, j'avais soudainement un écran noir, et
même le bouton reset ne marchait pas. J'étais obligé de couper
l'alimentation, la remettre puis je pouvais redémarrer. Après cela, le
PC travaillait normalement.

Les "écrans noires" étaient 2 à 3 fois par semaine (je travaille
cotidiennement plusieures heures avec le PC).

Maintenant j'ai systématiquement soit un écran noire quand j'allume le
PC le matin, soit le PC se fige au cours du démarrage. Quand j'ai
l'écran noire, je suis obligé de couper l'alimentation, tandisque
quand le PC se fige, je peux redémarrer avec le bouton reset.
Donc après 2 démarrages à problème, le PC marche ensuite impeccable
toute la journée.

Tout à l'heure j'ai eu l'écran noire, je coupe donc l'alimentation, je
redémarre, puis j'ai l'écran bleu, ce qui est nouveau. Reset marche,
mais tout au début le démarrage s'arrête et j'ai un message "Checksum
Bios Error", puis il voulait une disquette de démarrage que je n'avais
pas. Après deux tentatives de démarrage, il remarche normalement.

Donc les problèmes s'intensifient au démarrage, mais je trouve bizarre
que une fois le démarrage réussi que tout marche bien pendant des
heures.

A votre avis, serait-ce plutôt un problème de windows 2000 (donc une
réinstallation s'impose) ou un problème hardware ?

Ni mon antivirus à jour ni adaware détectent un virus ou un programme
malveillant.

Le PC a 4 ans et demi, Athlon 1800+, carte mère Jetway
modèle VT8366-8233.

Merci pour vos idées.

steph
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Philippe Odent
Le #14363471
Dans l'article
Au début, en plein travail, j'avais soudainement un écran noir, et
même le bouton reset ne marchait pas. J'étais obligé de couper
l'alimentation, la remettre puis je pouvais redémarrer. Après cela, le
PC travaillait normalement.



A votre avis, serait-ce plutôt un problème de windows 2000 (donc une
réinstallation s'impose) ou un problème hardware ?



C'est du hard. Entre autre, des octets de ram défectueux, l'alim un peu vieille
qui ne fournis plus les bonnes tensions, le CPU qui aurait chauffé ou
chaufferai, un composant sur la CM qui chauffe, une carte qui génère des
parazites interprétés comme un surcharge d'interruptions CPU, et autre..

Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html
Droger Jean-Paul
Le #14363421
Jean-Philippe Odent a formulé ce jeudi :
Dans l'article
Au début, en plein travail, j'avais soudainement un écran noir, et
même le bouton reset ne marchait pas. J'étais obligé de couper
l'alimentation, la remettre puis je pouvais redémarrer. Après cela, le
PC travaillait normalement.



A votre avis, serait-ce plutôt un problème de windows 2000 (donc une
réinstallation s'impose) ou un problème hardware ?



C'est du hard. Entre autre, des octets de ram défectueux, l'alim un peu
vieille qui ne fournis plus les bonnes tensions, le CPU qui aurait chauffé ou
chaufferai, un composant sur la CM qui chauffe, une carte qui génère des
parazites interprétés comme un surcharge d'interruptions CPU, et autre..

Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html



oui je vais dans le même sens que toi: tu as quoi comme CM? ouvre voir
ta boite et pendant que la machine tourne essaie don de mettre tes
doigt doucement (tu ne craints rien si ce n'est un petite brulure !) et
touche voir les grosses puces qui sont les "chipset"; j'ai déjà trouvé
dernièrement des cartes ASUS ou le north ou south bridge était bien
supérieur à 60°C!! un petit radiateur ou un ventilo 4 cm sur le
radiateur riquiqui monté par ASUS ont règlé cette question!!

mais pour trouver cela ne va pas être évident!

PS si au démarrage faut vérifier la pile de ton bios sur la CM, surtout
si ta machine a plus que 3/4 ans, mais une fois la main passée à
Windows elle n'a plus aucune action! par contre checksum error dans le
bios laisserait entendre que le bios a un défaut (cela veut dire que
des 1 se sont transformés en zéros ou des zéros en 1, et ce un nombre
impair) et là cela peut être grave!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Le Gaulois
Le #14363401
houba a écrit :

-flasher ton Bios



A mon avis c'est la dernière chose à faire sur une machine qui plante
fréquemment.

Il faudrait examiner la carte mère pour voir si on ne voit pas
des consendateurs gonflés.

Il faudrait essayer une autre alimentation.

Le test mémoire, pourquoi pas. ça ne coûte rien d'essayer.

Si ça ne vient pas de l'alimentation ni de la mémoire, ça
doit venir de la carte mère ou du processeur. Il faudrait
essayer un autre processeur sur la même carte mère pour savoir
lequel des deux pose problème, ou on ne se pose pas de questions
et on change l'ensemble carte mère + processeur.
Droger Jean-Paul
Le #14363391
Le 27/07/2007, Le Gaulois a supposé :
houba a écrit :

-flasher ton Bios



A mon avis c'est la dernière chose à faire sur une machine qui plante
fréquemment.



oui mais avant on va tout de même voir le site du fabricant de la CM,
et examiner la suite des diférents bios et voir s'il y a des
explications;

dans ce que tu racontes en dessous j'essaierais cette solution juste
avant "racheter CM processeur et sans doute mémoire" car à ce stade là
si cela rate on ne perd plus rien!!

par contre comme je le rappelais une fois la machine démarrée, Windows
en route, le bios n'est plus utilisé, donc y a surement autre chose qui
merdoie à quelque part!


Il faudrait examiner la carte mère pour voir si on ne voit pas
des consendateurs gonflés.



oui surtout si tu as une CM MSI des années 200/01 c'est une maladie
connue


Il faudrait essayer une autre alimentation.



plus simple y coller un logiciel donnant les tensions en temps réel et
vérifier qu'elles sont bonnes et surtout qu'elles ne varient pas
sensiblement avec la charge processeur!


Le test mémoire, pourquoi pas. ça ne coûte rien d'essayer.



non memtest est seulement long avec les machines actuelles!


Si ça ne vient pas de l'alimentation ni de la mémoire, ça
doit venir de la carte mère ou du processeur. Il faudrait
essayer un autre processeur sur la même carte mère pour savoir
lequel des deux pose problème, ou on ne se pose pas de questions
et on change l'ensemble carte mère + processeur.



oui c'est bien ce que je ferais au bout de quelques heures de
recherches, si tu faits la manip toi même c'est max 300 ¤ + pour moi
1.5 à 2 jours de boulot car y faut tout y remettre, et là mes images ne
servent pas à grand chose (sauf à trouver la même CM et là je
déconseille car défaut systématique cela existe!!

bonne journée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Le Gaulois
Le #14363381
Droger Jean-Paul a écrit :

> A mon avis c'est la dernière chose à faire sur une machine qui plante
> fréquemment.



oui mais avant on va tout de même voir le site du fabricant de la CM,
et examiner la suite des diférents bios et voir s'il y a des
explications;

dans ce que tu racontes en dessous j'essaierais cette solution juste
avant "racheter CM processeur et sans doute mémoire" car à ce stade là
si cela rate on ne perd plus rien!!



> Il faudrait examiner la carte mère pour voir si on ne voit pas
> des consendateurs gonflés.

oui surtout si tu as une CM MSI des années 200/01 c'est une maladie
connue



ça n'a rien de spécifique à MSI. Il y eu un gros lot de
condensateurs de contrefaçon qui a circulé en Asie. Beaucoup de
fabricants de cartes mères se sont fait avoir.

> Il faudrait essayer une autre alimentation.

plus simple y coller un logiciel donnant les tensions en temps réel et
vérifier qu'elles sont bonnes et surtout qu'elles ne varient pas
sensiblement avec la charge processeur!



A mon avis, ce genre d'indication est bidon. Même la mesure avec
un multimètre ne serait pas concluante. Il faudrait regarder
avec un oscilloscope.

> Si ça ne vient pas de l'alimentation ni de la mémoire, ça
> doit venir de la carte mère ou du processeur. Il faudrait
> essayer un autre processeur sur la même carte mère pour savoir
> lequel des deux pose problème, ou on ne se pose pas de questions
> et on change l'ensemble carte mère + processeur.

oui c'est bien ce que je ferais au bout de quelques heures de
recherches, si tu faits la manip toi même c'est max 300 ¤ + pour moi
1.5 à 2 jours de boulot car y faut tout y remettre, et là mes images ne
servent pas à grand chose (sauf à trouver la même CM et là je
déconseille car défaut systématique cela existe!!



Je ne suis pas bien sûr d'avoir tout compris.
Si la machine a fonctionné correctement pendant 4 ans et demi
c'est plutôt une panne qu'un défaut de conception. De toute façon
il serait difficile de trouver exactement le même modèle de carte
mère. Au mieux on peut espérer trouver une carte mère acceptant
ce modèle de processeur (socket A), le même type de mémoire,
ayant les mêmes slots pour les cartes d'extension, des connecteurs
IDE pour les disques durs et lecteurs de CD.

C'est sûr que si on ne veut pas s'embêter on peut changer l'ensemble
carte mère + processeur, voire carte mère + processeur + mémoire
ou encore carte mère + processeur + mémoire + carte graphique
ou carrément acheter un ordinateur neuf. Vus les prix actuels
et vus les progrès dans les performances et les fonctionnalités
en 4 ans de demi, si on est pas à 200 ou 300 euros près ça peut
valoir la peine.
Droger Jean-Paul
Le #14363371
>
A mon avis, ce genre d'indication est bidon. Même la mesure avec
un multimètre ne serait pas concluante. Il faudrait regarder
avec un oscilloscope.



je ne sais comment ces valeurs sont estimées, mais il arrive qu'elles
varient (en baisse en général, je l'ai déjà vu!

tu peux avec un très bon multimètre où la résistance interne en CC sur
les calibres entre 1 et 10V est supérieure à 100 000 ohm, ce qui n'est
pas le cas des multimètres grand public en général

oui un oscillo, mais là j'ai plus à ma dispo!



Je ne suis pas bien sûr d'avoir tout compris.
Si la machine a fonctionné correctement pendant 4 ans et demi
c'est plutôt une panne qu'un défaut de conception. De toute façon
il serait difficile de trouver exactement le même modèle de carte
mère. Au mieux on peut espérer trouver une carte mère acceptant
ce modèle de processeur (socket A), le même type de mémoire,
ayant les mêmes slots pour les cartes d'extension, des connecteurs
IDE pour les disques durs et lecteurs de CD.



ben pour le socket A cela devient très difficile, y a LDLC qui ea
encore une référence en stpock (40 ¤ environ) mais c'est de la DDR
qu'il faut et pas de la SDRAM! je pense l'acheter en septembre pour mon
club car j'ai un Duron sur une carte naze, dommage de le laisser tomber
comme cela! et j'ai des barrettes de coté!


C'est sûr que si on ne veut pas s'embêter on peut changer l'ensemble
carte mère + processeur, voire carte mère + processeur + mémoire
ou encore carte mère + processeur + mémoire + carte graphique
ou carrément acheter un ordinateur neuf. Vus les prix actuels
et vus les progrès dans les performances et les fonctionnalités
en 4 ans de demi, si on est pas à 200 ou 300 euros près ça peut
valoir la peine.



oui toutpourlamicro te fait des choses sympa entre 300 et 500 ¤, mais
bon si tu as une caisse qui tient la route (bon faut aussi une nouvelle
alim avec les CM actuelles) et si tu sais monter c'est ce que je
préconise car tu achète ce qui te convient et tu récupères; tu peux
toujours y coller un lecteur de disquette, y mettre les lecteurs et
graveurs que tu veux, les DD qui te plaisent etc!! mais cela demande un
mini dee connaissance ou un copin/copinnes qui savent faire!! mais le
mieux est d'apprendre, cela n'est pas des plus compliqué.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Le Gaulois
Le #14363361
Droger Jean-Paul a écrit :

> A mon avis, ce genre d'indication est bidon. Même la mesure avec
> un multimètre ne serait pas concluante. Il faudrait regarder
> avec un oscilloscope.

je ne sais comment ces valeurs sont estimées, mais il arrive qu'elles
varient (en baisse en général, je l'ai déjà vu!

tu peux avec un très bon multimètre où la résistance interne en CC sur
les calibres entre 1 et 10V est supérieure à 100 000 ohm, ce qui n'est
pas le cas des multimètres grand public en général




Pour ce qui est de la résistance d'un multimètre, pratiquement
tous les multimètres numériques ont une résistance (comme
voltmètre) de 10 Mégohms. Pour ne pas fausser la mesure, il faut
que la résistance du voltmètre soit très grande devant la résistance
interne de ce qu'on mesure. Comme une alimentation de PC a
une résistance interne extrêmement faible, même le voltmètre plus
ordinaire en a une très grande par rapport à ça.

On trouve des multimètres numériques en promotion chez
les épiciers à des prix de l'ordre 4 euros, et ils sont tout
à fait corrects (il n'y a que sur eBay qu'on peut arriver à
trouver des multimètres dont la précision est vraiment médiocre,
ce sont des contrefaçons d'appareils professionnel, ça en
a le look mais rien d'autre).

Si les multimètres ou les mesures par logiciels ne conviennent
pas c'est qu'ils ne donnent qu'une mesure de la valeur continue
moyenne. Il peut très bien y avoir une composante alternative
superposée ou du bruit ou toutes sortes de perturbations à
l'échelle de quelques milisecondes ou microsecondes, on ne
les verra pas ni au multimètre ni avec un logiciel qui affiche
les tensions mesurées par la carte mère. Dans une alimentation
il y a des condensateurs et il peuvent aussi être foireux
comme ceux des cartes mères, d'où mauvais filtrage, mauvais
découplage.

oui un oscillo, mais là j'ai plus à ma dispo!



Moi j'en ai un, mais si j'ai des doute sur une alimentation
je ne le sortirai pas. J'essaierai de remplacer l'alimentation
douteuse par une autre en laquelle j'ai d'avantage confiance
pour voir si les symptômes sont les mêmes.
Nina Popravka
Le #14363351
On Fri, 27 Jul 2007 11:37:16 +0200, Le Gaulois wrote:

Si la machine a fonctionné correctement pendant 4 ans et demi
c'est plutôt une panne qu'un défaut de conception.



Voilà qui est frappé au coin du bon sens :-)
--
Nina
Jean-Philippe Odent
Le #14363321
Dans l'article
oui je vais dans le même sens que toi: tu as quoi comme CM? ouvre voir
ta boite et pendant que la machine tourne essaie don de mettre tes
doigt doucement (tu ne craints rien si ce n'est un petite brulure !) et
touche voir les grosses puces qui sont les "chipset"; j'ai déjà trouvé



N'oublie pas de mettre ton autre main à la "masse" (boitier métallique du PC)
pour éviter de cramer une puce par décharge électrostatique.

PS si au démarrage faut vérifier la pile de ton bios sur la CM, surtout



Inutile c'est son système une fois lancé qui plante. Et une fois lancé le
système n'utilise plus le Bios. Le bios n'y est donc pour rien.


Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html
steph
Le #14348241
Jean-Philippe Odent a écrit:

A votre avis, serait-ce plutôt un problème de windows 2000 (donc une
réinstallation s'impose) ou un problème hardware ?



C'est du hard. Entre autre, des octets de ram défectueux, l'alim un peu vieille
qui ne fournis plus les bonnes tensions, le CPU qui aurait chauffé ou
chaufferai, un composant sur la CM qui chauffe, une carte qui génère des
parazites interprétés comme un surcharge d'interruptions CPU, et autre..

Jean-Philippe Odent
http://www.ettl.co.at/uc/french/odent.html



Merci bien, je le craignais un peu, je vais donc acheter une nouvelle
unité centrale pour être tranquille. Je n'ai pas envie de mélanger du
vieux avec du neuf. En regardant la facture je vois qu'il a
pratiquement 5 ans de loyaux services.

steph
Publicité
Poster une réponse
Anonyme