Problème sur Windows Update et sur Mise à jour SP2

Le
titi
Bonjour,

J'ai un problème sur une machine en Vista Edition familiale Prenium 64 bits
SP1.

Depuis quelque temps, les mises à jour Windows Update ne se font pas.

Il apparaît un message d'erreur 80070424.

J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
plusieurs heures)

Reinscription dans la base de registre,
Tentative de réparation de BITS (mais il me dit que cela en a pas besoin).
.

J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
Le service spécifié n'existe pas en tant que service installé.

ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)


Je ne sais pas quoi faire.

Auriez vous la solution ?

Biensur je souhaiterai éviter d'avoir à tout réinstaller.

J'ai même essayer l'outil bistsadmin /util /repairservice, mais j'ai en retour

Bitsadmin version 3.0 `[7.0.6001]
Bits administratrion, utility

This command cannot be executed on this version of the operating system.

Si je vais dans les services, Bits est en démarrage différé, je le le
démarre il n'y a pas de problème idem pour le service Windows update


Merci Beaucoup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #19610211
bonjour,

titi wrote:
Bonjour,

J'ai un problème sur une machine en Vista Edition familiale Prenium
64 bits SP1.

Depuis quelque temps, les mises à jour Windows Update ne se font pas.

Il apparaît un message d'erreur 80070424.

J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
plusieurs heures)

Reinscription dans la base de registre,
Tentative de réparation de BITS (mais il me dit que cela en a pas
besoin). ....

J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
Le service spécifié n'existe pas en tant que service installé.

ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)


Je ne sais pas quoi faire.

Auriez vous la solution ?

Biensur je souhaiterai éviter d'avoir à tout réinstaller.

J'ai même essayer l'outil bistsadmin /util /repairservice, mais j'ai
en retour

Bitsadmin version 3.0 `[7.0.6001]
Bits administratrion, utility

This command cannot be executed on this version of the operating
system.

Si je vais dans les services, Bits est en démarrage différé, je le le
démarre il n'y a pas de problème idem pour le service Windows update


Merci Beaucoup



Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
peut souvent cacher l'action d'un malware.

Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
et télécharger sur :
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
mettre à jour avant de faire un scan.
Eventuellement le faire en mode sans echec.
Joindre éventuellement un rapport de ce scan ...

Nous dire..

Cordialement,
jackr13
titi
Le #19613491
Bonjour,

Merci pour cette piste que je vais explorée.
Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
machine sous la main.
Je ne pourrais le faire qu'en fin de semaine.

Mais je ne manquerai pas de vous tenir informer.

Si d'autres personnes ont des idées, je suis biensur preneur.

Un grand merci

"jackr13" wrote:

bonjour,

titi wrote:
> Bonjour,
>
> J'ai un problème sur une machine en Vista Edition familiale Prenium
> 64 bits SP1.
>
> Depuis quelque temps, les mises à jour Windows Update ne se font pas.
>
> Il apparaît un message d'erreur 80070424.
>
> J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> plusieurs heures)
>
> Reinscription dans la base de registre,
> Tentative de réparation de BITS (mais il me dit que cela en a pas
> besoin). ....
>
> J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> Le service spécifié n'existe pas en tant que service installé.
>
> ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
>
>
> Je ne sais pas quoi faire.
>
> Auriez vous la solution ?
>
> Biensur je souhaiterai éviter d'avoir à tout réinstaller.
>
> J'ai même essayer l'outil bistsadmin /util /repairservice, mais j'ai
> en retour
>
> Bitsadmin version 3.0 `[7.0.6001]
> Bits administratrion, utility
>
> This command cannot be executed on this version of the operating
> system.
>
> Si je vais dans les services, Bits est en démarrage différé, je le le
> démarre il n'y a pas de problème idem pour le service Windows update
>
>
> Merci Beaucoup

Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
peut souvent cacher l'action d'un malware.

Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
et télécharger sur :
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
mettre à jour avant de faire un scan.
Eventuellement le faire en mode sans echec.
Joindre éventuellement un rapport de ce scan ...

Nous dire..

Cordialement,
jackr13




Quartzkyte
Le #19613891
Est-ce que tous les programmes résidents (tous les petits machins de l'icon
tray) sont désactivés pendant l'upgrade -ainsi éventuellement que
l'antivirus et le firewall, on peut envisager de baisser la garde pendant la
mise à jour ?
Ces programmes T.S.R. sont souvent des pièges pour les mises à jour.
--
Quartzkyte

titi
Le #19709931
Bonsoir,

Je reviens vers vous.

Je viens de faire l'analyse en mode sans échec.
Il trouve une infection dans une clé de registre.
Voici le rapport :
Malwarebytes' Anti-Malware 1.38
Version de la base de données: 2380
Windows 6.0.6001 Service Pack 1

06/07/2009 19:27:25
mbam-log-2009-07-06 (19-27-14).txt

Type de recherche: Examen complet (C:|D:|J:|)
Eléments examinés: 305404
Temps écoulé: 31 minute(s), 47 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorerNoActiveDesktopChanges
(Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)



J'ai fait la suppression.

Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.

Help, help ...

Merci

"titi" wrote:

Bonjour,

Merci pour cette piste que je vais explorée.
Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
machine sous la main.
Je ne pourrais le faire qu'en fin de semaine.

Mais je ne manquerai pas de vous tenir informer.

Si d'autres personnes ont des idées, je suis biensur preneur.

Un grand merci

"jackr13" wrote:

> bonjour,
>
> titi wrote:
> > Bonjour,
> >
> > J'ai un problème sur une machine en Vista Edition familiale Prenium
> > 64 bits SP1.
> >
> > Depuis quelque temps, les mises à jour Windows Update ne se font pas.
> >
> > Il apparaît un message d'erreur 80070424.
> >
> > J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> > plusieurs heures)
> >
> > Reinscription dans la base de registre,
> > Tentative de réparation de BITS (mais il me dit que cela en a pas
> > besoin). ....
> >
> > J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> > Le service spécifié n'existe pas en tant que service installé.
> >
> > ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
> >
> >
> > Je ne sais pas quoi faire.
> >
> > Auriez vous la solution ?
> >
> > Biensur je souhaiterai éviter d'avoir à tout réinstaller.
> >
> > J'ai même essayer l'outil bistsadmin /util /repairservice, mais j'ai
> > en retour
> >
> > Bitsadmin version 3.0 `[7.0.6001]
> > Bits administratrion, utility
> >
> > This command cannot be executed on this version of the operating
> > system.
> >
> > Si je vais dans les services, Bits est en démarrage différé, je le le
> > démarre il n'y a pas de problème idem pour le service Windows update
> >
> >
> > Merci Beaucoup
>
> Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
> peut souvent cacher l'action d'un malware.
>
> Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
> http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
> et télécharger sur :
> http://www.malwarebytes.org/mbam/program/mbam-setup.exe
> mettre à jour avant de faire un scan.
> Eventuellement le faire en mode sans echec.
> Joindre éventuellement un rapport de ce scan ...
>
> Nous dire..
>
> Cordialement,
> jackr13
>
>


jackr13
Le #19710491
Bonsoir,


titi wrote:
Bonsoir,

Je reviens vers vous.

Je viens de faire l'analyse en mode sans échec.
Il trouve une infection dans une clé de registre.
Voici le rapport :
Malwarebytes' Anti-Malware 1.38
Version de la base de données: 2380
Windows 6.0.6001 Service Pack 1

06/07/2009 19:27:25
mbam-log-2009-07-06 (19-27-14).txt

Type de recherche: Examen complet (C:|D:|J:|)
Eléments examinés: 305404
Temps écoulé: 31 minute(s), 47 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):



HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesEx
plorerNoActiveDesktopChanges
(Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)



J'ai fait la suppression.

Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.

Help, help ...

Merci

"titi" wrote:

Bonjour,

Merci pour cette piste que je vais explorée.
Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
machine sous la main.
Je ne pourrais le faire qu'en fin de semaine.

Mais je ne manquerai pas de vous tenir informer.

Si d'autres personnes ont des idées, je suis biensur preneur.

Un grand merci





[..]

Vu.

Et si vous faites en ligne de commandes :
Bitsadmin /util /version

qu'obtenez-vous ?

Pour nous communiquer les résultats :
Copier et coller avec la Console CMD
http://fspsa.free.fr/cmd-copier.htm

Cordialement,
jackr13
Ben
Le #19710571
bonsoir,

Je vien aussi de faire l'analyse avec malwarebytes, et comme "titi", il me
trouve un élément de données du Registre infecté. Je l'ai supprimer, mais
windows update, me met toujours qu'il a rencontrer une erreur inconue dont le
code est : 80070424

"titi" wrote:

Bonsoir,

Je reviens vers vous.

Je viens de faire l'analyse en mode sans échec.
Il trouve une infection dans une clé de registre.
Voici le rapport :
Malwarebytes' Anti-Malware 1.38
Version de la base de données: 2380
Windows 6.0.6001 Service Pack 1

06/07/2009 19:27:25
mbam-log-2009-07-06 (19-27-14).txt

Type de recherche: Examen complet (C:|D:|J:|)
Eléments examinés: 305404
Temps écoulé: 31 minute(s), 47 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorerNoActiveDesktopChanges
(Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)



J'ai fait la suppression.

Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.

Help, help ...

Merci

"titi" wrote:

> Bonjour,
>
> Merci pour cette piste que je vais explorée.
> Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
> machine sous la main.
> Je ne pourrais le faire qu'en fin de semaine.
>
> Mais je ne manquerai pas de vous tenir informer.
>
> Si d'autres personnes ont des idées, je suis biensur preneur.
>
> Un grand merci
>
> "jackr13" wrote:
>
> > bonjour,
> >
> > titi wrote:
> > > Bonjour,
> > >
> > > J'ai un problème sur une machine en Vista Edition familiale Prenium
> > > 64 bits SP1.
> > >
> > > Depuis quelque temps, les mises à jour Windows Update ne se font pas.
> > >
> > > Il apparaît un message d'erreur 80070424.
> > >
> > > J'ai passer en revue tous ce que j'ai pu trouver sur IE (j'y ai passé
> > > plusieurs heures)
> > >
> > > Reinscription dans la base de registre,
> > > Tentative de réparation de BITS (mais il me dit que cela en a pas
> > > besoin). ....
> > >
> > > J'ai aussi tenté d'installer le SP2, mais il ne veut pas :
> > > Le service spécifié n'existe pas en tant que service installé.
> > >
> > > ERROR_SERVICE_DOES_NOT_EXISTE(0x80070424)
> > >
> > >
> > > Je ne sais pas quoi faire.
> > >
> > > Auriez vous la solution ?
> > >
> > > Biensur je souhaiterai éviter d'avoir à tout réinstaller.
> > >
> > > J'ai même essayer l'outil bistsadmin /util /repairservice, mais j'ai
> > > en retour
> > >
> > > Bitsadmin version 3.0 `[7.0.6001]
> > > Bits administratrion, utility
> > >
> > > This command cannot be executed on this version of the operating
> > > system.
> > >
> > > Si je vais dans les services, Bits est en démarrage différé, je le le
> > > démarre il n'y a pas de problème idem pour le service Windows update
> > >
> > >
> > > Merci Beaucoup
> >
> > Vérifiez que votre machine n'est pas 'infectée" cette erreur 0x80070424
> > peut souvent cacher l'action d'un malware.
> >
> > Faire un scan avec MBAM Malwarebytes antimalware (mbam ) . Voir le site
> > http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
> > et télécharger sur :
> > http://www.malwarebytes.org/mbam/program/mbam-setup.exe
> > mettre à jour avant de faire un scan.
> > Eventuellement le faire en mode sans echec.
> > Joindre éventuellement un rapport de ce scan ...
> >
> > Nous dire..
> >
> > Cordialement,
> > jackr13
> >
> >


titi
Le #19713141
Bonjour,

Merci de vouloir m'aider à trouver une solution.

1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve plus
rien d'anormal. Mais j'ai toujours les messages d'erreurs.

2) Si j'exécute Bitsadmin /util /version , j'obtiens
Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:Windowssystem32>bitsadmin /util /version

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0


C:Windowssystem32>


Cordialement

"jackr13" wrote:

Bonsoir,


titi wrote:
> Bonsoir,
>
> Je reviens vers vous.
>
> Je viens de faire l'analyse en mode sans échec.
> Il trouve une infection dans une clé de registre.
> Voici le rapport :
> Malwarebytes' Anti-Malware 1.38
> Version de la base de données: 2380
> Windows 6.0.6001 Service Pack 1
>
> 06/07/2009 19:27:25
> mbam-log-2009-07-06 (19-27-14).txt
>
> Type de recherche: Examen complet (C:|D:|J:|)
> Eléments examinés: 305404
> Temps écoulé: 31 minute(s), 47 second(s)
>
> Processus mémoire infecté(s): 0
> Module(s) mémoire infecté(s): 0
> Clé(s) du Registre infectée(s): 0
> Valeur(s) du Registre infectée(s): 0
> Elément(s) de données du Registre infecté(s): 1
> Dossier(s) infecté(s): 0
> Fichier(s) infecté(s): 0
>
> Processus mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Module(s) mémoire infecté(s):
> (Aucun élément nuisible détecté)
>
> Clé(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Valeur(s) du Registre infectée(s):
> (Aucun élément nuisible détecté)
>
> Elément(s) de données du Registre infecté(s):
>
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesEx
plorerNoActiveDesktopChanges
> (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
>
> Dossier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
> Fichier(s) infecté(s):
> (Aucun élément nuisible détecté)
>
>
>
> J'ai fait la suppression.
>
> Mais cela ne résoud pas mon problème. J'ai toujours les mêmes erreurs.
>
> Help, help ...
>
> Merci
>
> "titi" wrote:
>
>> Bonjour,
>>
>> Merci pour cette piste que je vais explorée.
>> Malheureusement, je ne peux pas le faire de suite, car je n'ai pas la
>> machine sous la main.
>> Je ne pourrais le faire qu'en fin de semaine.
>>
>> Mais je ne manquerai pas de vous tenir informer.
>>
>> Si d'autres personnes ont des idées, je suis biensur preneur.
>>
>> Un grand merci
>>
[..]

Vu.

Et si vous faites en ligne de commandes :
Bitsadmin /util /version

qu'obtenez-vous ?

Pour nous communiquer les résultats :
Copier et coller avec la Console CMD
http://fspsa.free.fr/cmd-copier.htm

Cordialement,
jackr13




titi
Le #19714741
Re,

Pour l'exécution de la commande bitsadmin /util /version /verbose, j'obtiens
Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:Windowssystem32>bitsadmin /util /version /verbose

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0

File version for BITS binaries:
file path version langId
C:Windowssystem32qmgr.dll 7.0.6001.18000 1036
C:Windowssystem32qmgrprxy.dll 7.0.6000.16386 1033
C:Windowssystem32bitsprx2.dll 7.0.6000.16386 1033
C:Windowssystem32bitsprx3.dll 7.0.6000.16386 1033
C:Windowssystem32bitsprx4.dll 7.0.6000.16386 1033
C:Windowssystem32bitsprx5.dll 7.0.6000.16386 1033
C:Windowssystem32bitsigd.dll 7.0.6001.18000 1033
C:Windowssystem32bitsperf.dll 7.0.6000.16386 1033

Is BITS secondary service DLL active: No
BITS secondary service DLL path: N/A

Pending file operations: None

Group policy undefined for peer caching.
Group policy limit bandwidth: Undefined.
Group policy daytime limit: Undefined.
Group policy daytime start: Undefined.
Group policy daytime end: Undefined.
Group policy night time limit: Undefined.
Group policy max jobs per user: Undefined.
Group policy max jobs per machine: Undefined.
Group policy max files per job: Undefined.
Group policy max ranges per file: Undefined.
Group policy max bandwidth from seconds: Undefined.
Group policy max bandwidth to seconds: Undefined.
Group policy prevent from acting as server: Undefined.
Group policy prevent peer caching client: Undefined.
Unable to get cache size - 0x80200047
La mise en cache des homologues est désactivée.

Max cache size: 0 % of the system volume's size
Unable to get Maximum Content Age - 0x80200047
La mise en cache des homologues est désactivée.

Max content age: 0
Group policy max bandwidth served: Undefined.
Group policy max download time: Undefined.
Is BITS's maximum network bandwidth utilization policy active? NO

Is BITS's job inactivity timeout policy active? NO

Checking BITS main COM interfaces...

Attempting to instantiate BITS main interface, IBackgroundCopyManager...
The BITS service will be started if not already running.
SUCCESS - IBackgroundCopyManager is correctly registered and can be
instantiated
.
SUCCESS - IBackgroundCopyJob is correctly registered.
SUCCESS - IBackgroundCopyJob2 is correctly registered.
SUCCESS - IBackgroundCopyJob3 is correctly registered.
SUCCESS - IBackgroundCopyJobHttpOptions is correctly registered.
SUCCESS - IBackgroundCopyJob4 is correctly registered.

SUCCESS - no BITS configuration errors were found!!

C:Windowssystem32>


Si je télécharge et que j'exécute le fichier :
Pour une version 64 BITS /A64

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÉe36415-e97b-46a6-ab7e-4f89fff4d8af

fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )



Il apparaît un boite de dialogue "Background Intelligent Transfer Service
(BITS) repair Tool" dans laquelle est écrit :
Background Intelligent Transfer Service (BITS) repair Tool is not required
currently
Find more information on the BITS repair tool at
http://support.microsoft.com/kb/940520.


Que dois je faire, maintenant. Merci pour vos conseils.

Cordialement.

"jackr13" wrote:

Bonjour,

titi wrote:
> Bonjour,
>
> Merci de vouloir m'aider à trouver une solution.
>
> 1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve
> plus rien d'anormal. Mais j'ai toujours les messages d'erreurs.
>
> 2) Si j'exécute Bitsadmin /util /version , j'obtiens
> Microsoft Windows [version 6.0.6001]
> Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.
>
> C:Windowssystem32>bitsadmin /util /version
>
> BITSADMIN version 3.0 [ 7.0.6001 ]
> BITS administration utility.
> (C) Copyright 2000-2006 Microsoft Corp.
>
> Version of BITS installed on the system: 3.0
>
>
> C:Windowssystem32>
>
>
Pour votre type d'erreur 0x80070424 c'est soit un e"infection" ou un
problème de service BITS.
Apparemment rien du côté "infection" donc cherchons du côté de BITS.
La commande que je vous ai fait faire c'est pour voir état de BITS mais
j'ai oublié de vous indiquer /Verbose.

::
:: C:>bitsadmin /util /version /verbose
::
:: BITSADMIN version 3.0 [ 7.0.6001 ]
:: BITS administration utility.
:: (C) Copyright 2000-2006 Microsoft Corp.
::
:: Version of BITS installed on the system: 3.0
::
:: File version for BITS binaries:
:: file path version
:: langId C:Windowssystem32qmgr.dll
:: 7.0.6001.18000 1033 C:Windowssystem32qmgrprxy.dll
:: 7.0.6000.16386 1033 C:Windowssystem32bitsprx2.dll
:: 7.0.6000.16386 1033 C:Windowssystem32bitsprx3.dll
:: 7.0.6000.16386 1033 C:Windowssystem32bitsprx4.dll
:: 7.0.6000.16386 1033 C:Windowssystem32bitsprx5.dll
:: 7.0.6000.16386 1033 C:Windowssystem32bitsigd.dll
:: 7.0.6001.18000 1033 C:Windowssystem32bitsperf.dll
:: 7.0.6000.16386 1033
::
:: Is BITS secondary service DLL active: No
:: BITS secondary service DLL path: N/A
::
:: Pending file operations: None
::
:: Unable to connect to BITS - 0x80070424
::
::

Ceci dans le cas ou le service est corrompu.

Si c'est le cas ( et seulement ) voir
Outil de réparation BITS pour Windows Vista (KB940520)

Pour une version 32bits/x86

télécharger et exécuter
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID(29e460-4045-435b-b165-2c1496cd94a4

fichier :Windows6.0-KB940520-x86-FRA.exe taille ( 32 Ko )

Pour une version 64 BITS /A64

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÉe36415-e97b-46a6-ab7e-4f89fff4d8af

fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )


Nous dire ..

Cordialement,
jackr13






jackr13
Le #19714991
Bonjour,

titi wrote:
Re,

Pour l'exécution de la commande bitsadmin /util /version /verbose,
j'obtiens Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:Windowssystem32>bitsadmin /util /version /verbose

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0

File version for BITS binaries:
file path version
langId C:Windowssystem32qmgr.dll 7.0.6001.18000
1036 C:Windowssystem32qmgrprxy.dll 7.0.6000.16386
1033 C:Windowssystem32bitsprx2.dll 7.0.6000.16386
1033 C:Windowssystem32bitsprx3.dll 7.0.6000.16386
1033 C:Windowssystem32bitsprx4.dll 7.0.6000.16386
1033 C:Windowssystem32bitsprx5.dll 7.0.6000.16386
1033 C:Windowssystem32bitsigd.dll 7.0.6001.18000
1033 C:Windowssystem32bitsperf.dll 7.0.6000.16386
1033

Is BITS secondary service DLL active: No
BITS secondary service DLL path: N/A

Pending file operations: None

Group policy undefined for peer caching.
Group policy limit bandwidth: Undefined.
Group policy daytime limit: Undefined.
Group policy daytime start: Undefined.
Group policy daytime end: Undefined.
Group policy night time limit: Undefined.
Group policy max jobs per user: Undefined.
Group policy max jobs per machine: Undefined.
Group policy max files per job: Undefined.
Group policy max ranges per file: Undefined.
Group policy max bandwidth from seconds: Undefined.
Group policy max bandwidth to seconds: Undefined.
Group policy prevent from acting as server: Undefined.
Group policy prevent peer caching client: Undefined.
Unable to get cache size - 0x80200047
La mise en cache des homologues est désactivée.

Max cache size: 0 % of the system volume's size
Unable to get Maximum Content Age - 0x80200047
La mise en cache des homologues est désactivée.

Max content age: 0
Group policy max bandwidth served: Undefined.
Group policy max download time: Undefined.
Is BITS's maximum network bandwidth utilization policy active? NO

Is BITS's job inactivity timeout policy active? NO

Checking BITS main COM interfaces...

Attempting to instantiate BITS main interface,
IBackgroundCopyManager...
The BITS service will be started if not already running.
SUCCESS - IBackgroundCopyManager is correctly registered and can be
instantiated
.
SUCCESS - IBackgroundCopyJob is correctly registered.
SUCCESS - IBackgroundCopyJob2 is correctly registered.
SUCCESS - IBackgroundCopyJob3 is correctly registered.
SUCCESS - IBackgroundCopyJobHttpOptions is correctly registered.
SUCCESS - IBackgroundCopyJob4 is correctly registered.

SUCCESS - no BITS configuration errors were found!!

C:Windowssystem32>


Si je télécharge et que j'exécute le fichier :
Pour une version 64 BITS /A64






http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÉe36415-e97b-46a6-ab7e-4f89fff4d8af

fichier : Windows6.0-KB940520-x64-FRA.exe taille (36 Ko )



Il apparaît un boite de dialogue "Background Intelligent Transfer
Service (BITS) repair Tool" dans laquelle est écrit :
Background Intelligent Transfer Service (BITS) repair Tool is not
required currently
Find more information on the BITS repair tool at
http://support.microsoft.com/kb/940520.


Que dois je faire, maintenant. Merci pour vos conseils.

Cordialement.

"jackr13" wrote:

Bonjour,

titi wrote:
Bonjour,

Merci de vouloir m'aider à trouver une solution.

1) Si je repasse l'outil Malwarebytes' Anti-Malware , il ne trouve
plus rien d'anormal. Mais j'ai toujours les messages d'erreurs.

2) Si j'exécute Bitsadmin /util /version , j'obtiens
Microsoft Windows [version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:Windowssystem32>bitsadmin /util /version

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0


C:Windowssystem32>




Pour votre type d'erreur 0x80070424 c'est soit un e"infection" ou un
problème de service BITS.
Apparemment rien du côté "infection" donc cherchons du côté de BITS.
La commande que je vous ai fait faire c'est pour voir état de BITS
mais j'ai oublié de vous indiquer /Verbose.


C:>bitsadmin /util /version /verbose

BITSADMIN version 3.0 [ 7.0.6001 ]
BITS administration utility.
(C) Copyright 2000-2006 Microsoft Corp.

Version of BITS installed on the system: 3.0

File version for BITS binaries:
file path version
langId C:Windowssystem32qmgr.dll
7.0.6001.18000 1033 C:Windowssystem32qmgrprxy.dll
7.0.6000.16386 1033 C:Windowssystem32bitsprx2.dll
7.0.6000.16386 1033 C:Windowssystem32bitsprx3.dll
7.0.6000.16386 1033 C:Windowssystem32bitsprx4.dll
7.0.6000.16386 1033 C:Windowssystem32bitsprx5.dll
7.0.6000.16386 1033 C:Windowssystem32bitsigd.dll
7.0.6001.18000 1033 C:Windowssystem32bitsperf.dll
7.0.6000.16386 1033

Is BITS secondary service DLL active: No
BITS secondary service DLL path: N/A

Pending file operations: None

Unable to connect to BITS - 0x80070424







Ceci dans le cas ou le service est corrompu.

Si c'est le cas ( et seulement ) voir
Outil de réparation BITS pour Windows Vista (KB940520)







Apparemment BITS est bien configuré et l'outil de réparation est
inutile.. fausse piste.
Je vous avais dit de ne le faire qu'au cas ou ...


Voir dans le fichier windowsupdate.log devant se trouver dans
c:windows s'il n'y a pas de messages d'erreur au niveau de wuaueng.dll

Faire en invite de commandes regsevr32 Wuaueng.dll

puis voir windows update ..

Autrement déposer sur cjoint.com les 50 à 100 dernières lignes de ce
fichier et nous donner le lien.
Nous dire ..
Cordialement,
jackr13
jackr13
Le #19715251
Bonjour,

Autant pour moi je n'ai pas fait attention à cette ligne
The BITS service will be started if not already running.





donc en fait le service BITS bien que configuré correctemement ne semble
pas démarré.

voir sous invite de commandes sc query BITS

puis faire net stop bits
et net start bits

nous dire ce qui s'affiche pour les trois commandes ..

Voir si ce service peut démarrer.

cordialement,
jackr13
Publicité
Poster une réponse
Anonyme