Problème with DD macbook air (original)

Le
Djamé Seddah
Salut,
J'essaie de réparer le macbook air de ma soeur qui présente les
symptomes suivants :
- disque dur original non reconnu (icones point d'interrogation)
- en bootant sur un 10.6.8 branché sur usb, il est indiqué qu'il n'y a
aucun périphérique ata.

Pensant à un disque dur mort, j'ai commandé un runcore SSD 64go sur
amazon, tout reçu tout baigne. Je l'ai essayé en usb et il est
correctement reconnu sur mon mbp.

En suivant la procédure d'iFixit, j'ai remplacé l'ancien disque dur par
le nouveau et toujours rien.
Juste pour être sur, j'ai branché l'ancien en USB et stupeur, il a
l'air de marcher.
le disque dur n'est donc pas le problème (j'aurais du commencer par là
mais je n'avais pas du tout de coque usb 1.8'' en pata)

Question:

- Comme l'AHT n'indique pas d'erreurs, est-il possible que le problème
vienne du cable ide (celui-là)
http://www.ifixit.com/MacBook-Parts/MacBook-Air-Original-Hard-Drive-Cable/IF188-047
-

comment savoir si le problème vient de la carte mère (j'imagine que le
chipset ide est directement soudé dessus donc pas moyen de le changer,
non ?)
- Alors que le SSD est présenté comme totalement compatible macbook
air, est-il possible qu'il faille appliquer un nouveau firmware ou
quelque chose du genre ?
le disque dur est le suivant :
http://www.amazon.fr/gp/product/B002XAY5HO/ref=wms_ohs_product
64 GB RunCore Pro IV 1,8" ZIF PATA

Merci pour toute aide et bonne année,


Djamé
ps: je crossposte sur ordinosaures (tjrs plein de bonnes volonté sur ce
ngs), un peu HS mais bon 2008 c'était il y a 5 ans, non :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Djamé Seddah
Le #25123452
On 2013-01-03 01:21:09 +0100, Djamé Seddah said:

Salut,
J'essaie de réparer le macbook air de ma soeur qui présente les
symptomes suivants :
- disque dur original non reconnu (icones point d'interrogation)
- en bootant sur un 10.6.8 branché sur usb, il est indiqué qu'il n'y a
aucun périphérique ata.

Pensant à un disque dur mort, j'ai commandé un runcore SSD 64go sur
amazon, tout reçu tout baigne. Je l'ai essayé en usb et il est
correctement reconnu sur mon mbp.

En suivant la procédure d'iFixit, j'ai remplacé l'ancien disque dur par
le nouveau et toujours rien.
Juste pour être sur, j'ai branché l'ancien en USB et stupeur, il a
l'air de marcher.
le disque dur n'est donc pas le problème (j'aurais du commencer par là
mais je n'avais pas du tout de coque usb 1.8'' en pata)

Question:

- Comme l'AHT n'indique pas d'erreurs, est-il possible que le problème
vienne du cable ide (celui-là)
http://www.ifixit.com/MacBook-Parts/MacBook-Air-Original-Hard-Drive-Cable/IF188-047


-
comment

savoir si le problème vient de la carte mère (j'imagine que le chipset
ide est directement soudé dessus donc pas moyen de le changer, non ?)
- Alors que le SSD est présenté comme totalement compatible macbook
air, est-il possible qu'il faille appliquer un nouveau firmware ou
quelque chose du genre ?
le disque dur est le suivant :
http://www.amazon.fr/gp/product/B002XAY5HO/ref=wms_ohs_product
64 GB RunCore Pro IV 1,8" ZIF PATA

Merci pour toute aide et bonne année,


Djamé
ps: je crossposte sur ordinosaures (tjrs plein de bonnes volonté sur ce
ngs), un peu HS mais bon 2008 c'était il y a 5 ans, non :)



Je me réponds tout seul :
c'était le cable pata-ide qui était mort. Un nouveau cable et hop tout
baigne :)

(je ne savais pas que ca pouvait mourir ces choses là...)


Djamé
Publicité
Poster une réponse
Anonyme