problème "Your network settings have been changed by another application"

Le
J.P
Bonsoir,
Il y a quelque temps, j'ai décrit ici les problèmes que j'avais eu pour
partager internet d'une machine sous OS X10.6 vers le firewire d'une autre
machine après la dernière mise à jour de celle-ci sous OS X10.4.11

Connexion réseau me sortait ce message en boucle:
""Your network settings have been changed by another application""
Impossible de faire quoi que ce soit.

Après avoir usé de maintes recettes, la bonne (pour moi) s'est avérée être ceci:
http://www.macosxhints.com/article.php?story 081006194150436

Ça détruit toutes les prefs réseau et il ne reste qu'à remonter une connexion
sur le firewire, TCP/IP en DHCP.
Attention: la machine qui partage sa connexion internet doit avoir le Firewall
avec "block all incoming connections" désactivé.

Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nospam
Le #21684411
J.P
Bonsoir,
Il y a quelque temps, j'ai décrit ici les problèmes que j'avais eu pour
partager internet d'une machine sous OS X10.6 vers le firewire d'une autre
machine après la dernière mise à jour de celle-ci sous OS X10.4.11

Connexion réseau me sortait ce message en boucle:
""Your network settings have been changed by another application""
Impossible de faire quoi que ce soit.



You can get out of the loop
by hitting return to activate the OK button of the box,
and -immediately- clicking on the close button of the box
with the mouse.
You need to be real fast. It may take severl tries.
After that a restart will cure it permanently.

Sorry, no time to rewrite,

Jan
J.P
Le #21684621
In article (J. J. Lodder) wrote:

J.P
> Bonsoir,
> Il y a quelque temps, j'ai décrit ici les problèmes que j'avais eu pour
> partager internet d'une machine sous OS X10.6 vers le firewire d'une autre
> machine après la dernière mise à jour de celle-ci sous OS X10.4.11
>
> Connexion réseau me sortait ce message en boucle:
> ""Your network settings have been changed by another application""
> Impossible de faire quoi que ce soit.

You can get out of the loop
by hitting return to activate the OK button of the box,
and -immediately- clicking on the close button of the box
with the mouse.
You need to be real fast. It may take severl tries.
After that a restart will cure it permanently.

Sorry, no time to rewrite,

Jan



You tried it ? :-)

JP
nospam
Le #21684811
J.P
In article (J. J. Lodder) wrote:

> J.P >
> > Bonsoir,
> > Il y a quelque temps, j'ai décrit ici les problèmes que j'avais eu pour
> > partager internet d'une machine sous OS X10.6 vers le firewire d'une autre
> > machine après la dernière mise à jour de celle-ci sous OS X10.4.11
> >
> > Connexion réseau me sortait ce message en boucle:
> > ""Your network settings have been changed by another application""
> > Impossible de faire quoi que ce soit.
>
> You can get out of the loop
> by hitting return to activate the OK button of the box,
> and -immediately- clicking on the close button of the box
> with the mouse.
> You need to be real fast. It may take severl tries.
> After that a restart will cure it permanently.
>
> Sorry, no time to rewrite,
>
> Jan

You tried it ? :-)



Hitting, yes,
rewriting, no,

Jan
blanc
Le #21685141
J.P
> You can get out of the loop
> by hitting return to activate the OK button of the box,
> and -immediately- clicking on the close button of the box
> with the mouse.
> You need to be real fast. It may take severl tries.
> After that a restart will cure it permanently.

You tried it ? :-)



Yes I did. But I'm not sure that the last sentence is true.

--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
nospam
Le #21685131
JiPaul
J.P
> > You can get out of the loop
> > by hitting return to activate the OK button of the box,
> > and -immediately- clicking on the close button of the box
> > with the mouse.
> > You need to be real fast. It may take severl tries.
> > After that a restart will cure it permanently.
>
> You tried it ? :-)

Yes I did. But I'm not sure that the last sentence is true.



Wait and see,

Jan
Jacques Perrocheau
Le #21693611
In article (JiPaul) wrote:

J.P
> > You can get out of the loop
> > by hitting return to activate the OK button of the box,
> > and -immediately- clicking on the close button of the box
> > with the mouse.
> > You need to be real fast. It may take severl tries.
> > After that a restart will cure it permanently.
>
> You tried it ? :-)

Yes I did. But I'm not sure that the last sentence is true.



Oui et non. Au vu de mes observations de l'époque, si une configuration
PPP (modem ou PPPoE) existait mais n'était pas active cela pouvait
"marcher".

<http://groups.google.fr/group/fr.comp.os.mac-os.x/browse_frm/thread/6b7b
e10639a3a968/cb6899eede32368d?hl=fr&oe=UTF-8&q=Your+network+settings+have
+been+changed+by+another+application+group:fr.comp.os.mac-os.x+author:Per
rocheau>

Voir les posts: 1, 7, 12, 13, 20, 21, 22, 34.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
J.P
Le #21939011
In article Jacques Perrocheau
In article (JiPaul) wrote:

> J.P >
> > > You can get out of the loop
> > > by hitting return to activate the OK button of the box,
> > > and -immediately- clicking on the close button of the box
> > > with the mouse.
> > > You need to be real fast. It may take severl tries.
> > > After that a restart will cure it permanently.
> >
> > You tried it ? :-)
>
> Yes I did. But I'm not sure that the last sentence is true.

Oui et non. Au vu de mes observations de l'époque, si une configuration
PPP (modem ou PPPoE) existait mais n'était pas active cela pouvait
"marcher".

<http://groups.google.fr/group/fr.comp.os.mac-os.x/browse_frm/thread/6b7b
e10639a3a968/cb6899eede32368d?hl=fr&oe=UTF-8&q=Your+network+settings+have
+been+changed+by+another+application+group:fr.comp.os.mac-os.x+author:Per
rocheau>

Voir les posts: 1, 7, 12, 13, 20, 21, 22, 34.



J'ai lu un peu tout ça sans grand succès et c'est en cherchant "delete network
preferences" que j'ai trouvé la solution qui marche(chez moi )

JP
Publicité
Poster une réponse
Anonyme