Problèmes après formatage.

Le
CJM
Bonjour à tous.
Mon OS : XP familial SP 2.
Après avoir cherché en vain une solution en lisant beaucoup sur plusieurs
forums, je me vois contraint désormais de venir poster ici.
Mes soucis sont les suivants.
A l'issue d'un formatage,
1-je ne peux plus accéder aux comptes utilisateurs.
Une première boîte de dialogue affiche un message disant : "un composant
active X ne peut pas créer un objet".
En cliquant sur OK puis en essayant d'ouvrir la page d'accueil des comptes
utilisateurs,
une nouvelle boîte délivre un autre message : 'g_Navigator' a la valeur Null
ou n'est pas un objet.
2-je rencontre les difficultés suivantes avec les téléchargements.
Exemple : lorsque je suis le chemin "Démarrer/tous les programmes/Adobe", le
sous-menu en regard de la petite flèche noire
affiche la mention "vide" en grisé en lieu et place de ce qui s'affiche dans
d'autres programmes.
Autre exemple intriguant : "Démarrer/tous les programmes/Démarrage" affiche
l'item desktop.ini
3-et enfin, pour terminer, dans le panneau de configuration,
la ligne de la colonne "Commentaires" face au nom "Barre des tâches et menu
Démarrer" a disparue.
Une tentative d'ouverture laisse place à un message stipulant : aucun
programme n'est associé à ce fichier pour exécuter cette action.
Créez une association en utilisant l'application Options des dossiers dans
le Panneau de configuration.
Voilà, pour mon premier post, j'espère ne pas avoir trop dérogé aux règles
en vigueur.
En vous remerciant par avance pour votre aimable collaboration.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #895695
"CJM" #
Bonjour à tous.
.....

En vous remerciant par avance pour votre aimable collaboration.




Bonjour,
Refaites une nouvelles installation avec formatage complet sous un autre
format, voir essayez avec un autre CD d'install.

Ignotus
Le #880979
Bonjour,
Trop compliqué pour moi.
Après des années de galère, j'ai résolu ces problèmes en faisant un clone de
la partition Active. Perso, j'utilise 2 disques durs sur le même ordi et
Partition Magic sur chacun d'eux et je fais des sauvegardes et
restaurations croisées. Même le crash d'un D.D. ne m'inquiète plus.
Réparation en 7 à 8 minutes.
L'explication pas à pas prend deux pages sur un fichier .doc - Je ne peux
pas les mettre ici. Mais croyez moi, la solution c'est de faire quelque part
un clone de votre partition active. Maintenant, ce que j'en dis...
Cordialement Ignotus.


N'utilisez pas de mots anglais dans votre message,
mon AntiSpam l'enverrait dans Eléments Supprimés.
Merci.


"CJM" %
Bonjour à tous.
Mon OS : XP familial SP 2.
Après avoir cherché en vain une solution en lisant beaucoup sur plusieurs
forums, je me vois contraint désormais de venir poster ici.
Mes soucis sont les suivants.
A l'issue d'un formatage,
1-je ne peux plus accéder aux comptes utilisateurs.
Une première boîte de dialogue affiche un message disant : "un composant
active X ne peut pas créer un objet".
En cliquant sur OK puis en essayant d'ouvrir la page d'accueil des comptes
utilisateurs,
une nouvelle boîte délivre un autre message : 'g_Navigator' a la valeur
Null ou n'est pas un objet.
2-je rencontre les difficultés suivantes avec les téléchargements.
Exemple : lorsque je suis le chemin "Démarrer/tous les programmes/Adobe",
le sous-menu en regard de la petite flèche noire
affiche la mention "vide" en grisé en lieu et place de ce qui s'affiche
dans d'autres programmes.
Autre exemple intriguant : "Démarrer/tous les programmes/Démarrage"
affiche l'item desktop.ini...
3-et enfin, pour terminer, dans le panneau de configuration,
la ligne de la colonne "Commentaires" face au nom "Barre des tâches et
menu Démarrer" a disparue.
Une tentative d'ouverture laisse place à un message stipulant : aucun
programme n'est associé à ce fichier pour exécuter cette action.
Créez une association en utilisant l'application Options des dossiers dans
le Panneau de configuration.
Voilà, pour mon premier post, j'espère ne pas avoir trop dérogé aux règles
en vigueur.
En vous remerciant par avance pour votre aimable collaboration.




MAC GYVER
Le #880558
"Ignotus" 464748ab$0$5109$
Bonjour,
Trop compliqué pour moi.
Après des années de galère, j'ai résolu ces problèmes en faisant un clone
de

la partition Active. Perso, j'utilise 2 disques durs sur le même ordi et
Partition Magic sur chacun d'eux et je fais des sauvegardes et
restaurations croisées. Même le crash d'un D.D. ne m'inquiète plus.
Réparation en 7 à 8 minutes.
L'explication pas à pas prend deux pages sur un fichier .doc - Je ne peux
pas les mettre ici. Mais croyez moi, la solution c'est de faire quelque
part

un clone de votre partition active. Maintenant, ce que j'en dis...
Cordialement Ignotus.


C'est aussi ma philosophie.

Ypoons
Le #880555
Salut Ignotus


[...]
N'utilisez pas de mots anglais dans votre message,
mon AntiSpam l'enverrait dans Eléments Supprimés.
Merci.


Juste en passant...
L'informatique est un monde PLEIN de termes anglais, qu'on le
veuille ou non, qu'on soit (comme les Québécois) assidu à la
défense de la langue française ou pas.

Il serait donc plus facile que tu paramètres ton anti-spam
différemment, tu ne peux pas obliger tous les utilisateurs d'un
forum informatique à penser comme toi...

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Ypoons
Le #880554
Salut CJM

Désolé, j'arrive peut-être après la bataille...

Bonjour à tous.
Mon OS : XP familial SP 2.
Après avoir cherché en vain une solution en lisant beaucoup sur plusieurs
forums, je me vois contraint désormais de venir poster ici.
Mes soucis sont les suivants.
A l'issue d'un formatage,
1-je ne peux plus accéder aux comptes utilisateurs.
[...]


Ce que tu ne peux pas faire, est-ce :
- accéder (par double-clic) à la gestion des comptes utilisateurs
(dans le panneau de Configuration)
ou
- accéder aux dossiers des anciens comptes (que tu aurais
sauvegardés sur une autre partition avant le formatage ?)

Si c'est le double-clic sur l'icône "Comptes d'utilisateur" qui
t'est impossible, la réponse qui t'a été donnée (réinstaller)
semble la bonne : l'installation s'est mal déroulée.
Si c'est la récupération d'anciens éléments sauvegardés qui te
pose problème, il faut (à supposer qu'ils aient été sauvegardés
sur une partition NTFS) te rendre "propriétaire" de ces dossiers :
http://www.d2i.ch/pn/az/p.html#p025

2-je rencontre les difficultés suivantes avec les téléchargements.
Exemple : lorsque je suis le chemin "Démarrer/tous les programmes/Adobe", le
sous-menu en regard de la petite flèche noire
affiche la mention "vide" en grisé en lieu et place de ce qui s'affiche dans
d'autres programmes.


Chez moi, quand j'installe (procédure par défaut) un produit
Adobe sur ma machine, aucun groupe "Adobe" n'est créé dans le
menu Démarrer/Tous les programmes. C'est moi qui, pour regrouper
les programmes de cet éditeur, ai créé un dossier et qui ai fait
un "copier/glisser" des raccourcis vers ce dossier.

Autre exemple intriguant : "Démarrer/tous les programmes/Démarrage" affiche
l'item desktop.ini...


Surprenant... Une suspicion supplémentaire pour une installation
qui s'est mal déroulée...

3-et enfin, pour terminer, dans le panneau de configuration,
la ligne de la colonne "Commentaires" face au nom "Barre des tâches et menu
Démarrer" a disparue.
Une tentative d'ouverture laisse place à un message stipulant : aucun
programme n'est associé à ce fichier pour exécuter cette action.
Créez une association en utilisant l'application Options des dossiers dans
le Panneau de configuration.
Voilà, pour mon premier post, j'espère ne pas avoir trop dérogé aux règles
en vigueur.
En vous remerciant par avance pour votre aimable collaboration.


Encore un indice en faveur d'une installation non satisfaisante.
Cependant, tu peux essayer, pour résoudre ce problème
particulier, de faire ceci :
- ouvre une fenêtre d'invite de commandes
Démarrer
Tous les programmes
Accessoires
Invite de commandes
- dans cette fenêtre, écris exactement cette ligne de commande
(en respectant l'espace, la virgule, les "tiret bas" et les
majuscules, c'est essentiel pour cette commande) :
rundll32.exe shell32.dll,Control_FillCache_RunDLL

Amicalement,



--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Ignotus
Le #880552
"Ypoons" a écrit dans le message de news:

Salut Ignotus



Juste en passant...
L'informatique est un monde PLEIN de termes anglais, qu'on le veuille ou
non, qu'on soit (comme les Québécois) assidu à la défense de la langue
française ou pas.

Il serait donc plus facile que tu paramètres ton anti-spam différemment,
tu ne peux pas obliger tous les utilisateurs d'un forum informatique à
penser comme toi...

Amicalement,


Désolé - j'ai oublié d'enlever cette formule dans mon message sur le forum.

Je la réserve d'habitude à la messagerie normale, où je suis envahi de
spams.
Elle n'a pas sa place ici bien sur, de toutes façons les messages du forum
ne vont jamais dans les éléments supprimés.
Milles excuses. Bien cordialement - Ignotus.


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !


Ypoons
Le #880325

Désolé - j'ai oublié d'enlever cette formule dans mon message sur le forum.
Je la réserve d'habitude à la messagerie normale, où je suis envahi de
spams.
Elle n'a pas sa place ici bien sur, de toutes façons les messages du forum
ne vont jamais dans les éléments supprimés.
Milles excuses. Bien cordialement - Ignotus.


Pas de mal.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

CJM
Le #895673
"Ypoons" a écrit dans le message de news:

Salut CJM

Désolé, j'arrive peut-être après la bataille...

Bonjour à tous.
Mon OS : XP familial SP 2.
Après avoir cherché en vain une solution en lisant beaucoup sur plusieurs
forums, je me vois contraint désormais de venir poster ici.
Mes soucis sont les suivants.
A l'issue d'un formatage,
1-je ne peux plus accéder aux comptes utilisateurs.
[...]


Ce que tu ne peux pas faire, est-ce :
- accéder (par double-clic) à la gestion des comptes utilisateurs (dans le
panneau de Configuration)
ou
- accéder aux dossiers des anciens comptes (que tu aurais sauvegardés sur
une autre partition avant le formatage ?)

Si c'est le double-clic sur l'icône "Comptes d'utilisateur" qui t'est
impossible, la réponse qui t'a été donnée (réinstaller) semble la bonne :
l'installation s'est mal déroulée.
Si c'est la récupération d'anciens éléments sauvegardés qui te pose
problème, il faut (à supposer qu'ils aient été sauvegardés sur une
partition NTFS) te rendre "propriétaire" de ces dossiers :
http://www.d2i.ch/pn/az/p.html#p025

2-je rencontre les difficultés suivantes avec les téléchargements.
Exemple : lorsque je suis le chemin "Démarrer/tous les programmes/Adobe",
le sous-menu en regard de la petite flèche noire
affiche la mention "vide" en grisé en lieu et place de ce qui s'affiche
dans d'autres programmes.


Chez moi, quand j'installe (procédure par défaut) un produit Adobe sur ma
machine, aucun groupe "Adobe" n'est créé dans le menu Démarrer/Tous les
programmes. C'est moi qui, pour regrouper les programmes de cet éditeur,
ai créé un dossier et qui ai fait un "copier/glisser" des raccourcis vers
ce dossier.

Autre exemple intriguant : "Démarrer/tous les programmes/Démarrage"
affiche l'item desktop.ini...


Surprenant... Une suspicion supplémentaire pour une installation qui s'est
mal déroulée...

3-et enfin, pour terminer, dans le panneau de configuration,
la ligne de la colonne "Commentaires" face au nom "Barre des tâches et
menu Démarrer" a disparue.
Une tentative d'ouverture laisse place à un message stipulant : aucun
programme n'est associé à ce fichier pour exécuter cette action.
Créez une association en utilisant l'application Options des dossiers
dans le Panneau de configuration.
Voilà, pour mon premier post, j'espère ne pas avoir trop dérogé aux
règles en vigueur.
En vous remerciant par avance pour votre aimable collaboration.


Encore un indice en faveur d'une installation non satisfaisante.
Cependant, tu peux essayer, pour résoudre ce problème particulier, de
faire ceci :
- ouvre une fenêtre d'invite de commandes
Démarrer
Tous les programmes
Accessoires
Invite de commandes
- dans cette fenêtre, écris exactement cette ligne de commande (en
respectant l'espace, la virgule, les "tiret bas" et les majuscules, c'est
essentiel pour cette commande) :
rundll32.exe shell32.dll,Control_FillCache_RunDLL

Amicalement,



--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !



CJM
Le #895571
Bonjour à tous.
Merci pour toutes vos réponses.
Je constate que la solution idéale réside dans une nouvelle installation
complète.
Je vais utiliser un autre cd cette fois-ci pour comparer et voir si mon cd
aurait un problème particulier.
En agissant de la sorte, dois-je craindre un souci au moment de
l'enregistrement ?
Sinon, pour répondre à Ypoons, c'est bien lorsque je double clique sur la
gestion des comptes utilisateurs que je ne peux y accéder.
Bien cordialement à vous tous.
CJM

"Ypoons" a écrit dans le message de news:

Salut CJM

Désolé, j'arrive peut-être après la bataille...

Bonjour à tous.
Mon OS : XP familial SP 2.
Après avoir cherché en vain une solution en lisant beaucoup sur plusieurs
forums, je me vois contraint désormais de venir poster ici.
Mes soucis sont les suivants.
A l'issue d'un formatage,
1-je ne peux plus accéder aux comptes utilisateurs.
[...]


Ce que tu ne peux pas faire, est-ce :
- accéder (par double-clic) à la gestion des comptes utilisateurs (dans le
panneau de Configuration)
ou
- accéder aux dossiers des anciens comptes (que tu aurais sauvegardés sur
une autre partition avant le formatage ?)

Si c'est le double-clic sur l'icône "Comptes d'utilisateur" qui t'est
impossible, la réponse qui t'a été donnée (réinstaller) semble la bonne :
l'installation s'est mal déroulée.
Si c'est la récupération d'anciens éléments sauvegardés qui te pose
problème, il faut (à supposer qu'ils aient été sauvegardés sur une
partition NTFS) te rendre "propriétaire" de ces dossiers :
http://www.d2i.ch/pn/az/p.html#p025

2-je rencontre les difficultés suivantes avec les téléchargements.
Exemple : lorsque je suis le chemin "Démarrer/tous les programmes/Adobe",
le sous-menu en regard de la petite flèche noire
affiche la mention "vide" en grisé en lieu et place de ce qui s'affiche
dans d'autres programmes.


Chez moi, quand j'installe (procédure par défaut) un produit Adobe sur ma
machine, aucun groupe "Adobe" n'est créé dans le menu Démarrer/Tous les
programmes. C'est moi qui, pour regrouper les programmes de cet éditeur,
ai créé un dossier et qui ai fait un "copier/glisser" des raccourcis vers
ce dossier.

Autre exemple intriguant : "Démarrer/tous les programmes/Démarrage"
affiche l'item desktop.ini...


Surprenant... Une suspicion supplémentaire pour une installation qui s'est
mal déroulée...

3-et enfin, pour terminer, dans le panneau de configuration,
la ligne de la colonne "Commentaires" face au nom "Barre des tâches et
menu Démarrer" a disparue.
Une tentative d'ouverture laisse place à un message stipulant : aucun
programme n'est associé à ce fichier pour exécuter cette action.
Créez une association en utilisant l'application Options des dossiers
dans le Panneau de configuration.
Voilà, pour mon premier post, j'espère ne pas avoir trop dérogé aux
règles en vigueur.
En vous remerciant par avance pour votre aimable collaboration.


Encore un indice en faveur d'une installation non satisfaisante.
Cependant, tu peux essayer, pour résoudre ce problème particulier, de
faire ceci :
- ouvre une fenêtre d'invite de commandes
Démarrer
Tous les programmes
Accessoires
Invite de commandes
- dans cette fenêtre, écris exactement cette ligne de commande (en
respectant l'espace, la virgule, les "tiret bas" et les majuscules, c'est
essentiel pour cette commande) :
rundll32.exe shell32.dll,Control_FillCache_RunDLL

Amicalement,



--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !



Ypoons
Le #884629
Salut CJM

Bonjour à tous.
Merci pour toutes vos réponses.
Je constate que la solution idéale réside dans une nouvelle installation
complète.


Non, pas une installation complète (qui nécessiterait un
formatage, ou sinon aboutirait probablement à des problèmes si
mal "cornaquée"), mais une *réparation*. Suivre cette procédure :
http://support.microsoft.com/?id15341
en images : http://www.bellamyjc.org/fr/windows2000.html#repair

Je vais utiliser un autre cd cette fois-ci pour comparer et voir si mon
cd aurait un problème particulier.
En agissant de la sorte, dois-je craindre un souci au moment de
l'enregistrement ?


Si tu prends la peine d'utiliser un CD :
- de la même version de Windows (Home ou Pro) *authentique* (le
CD comporte un hologramme visible près du centre - se méfier
comme la peste ET des copies ET des versions trouvées sur le net)
- qui ne vienne pas d'un assembleur "grande marque" comme HP ou
Compaq ou autre (leurs CDs sont "personnalisée")
- sur un ordinateur qui n'a pas été "tatoué"
- et que tu utilises *ta* clé de produit, je ne vois pas ce qui
pourrait se produire de nocif.

Sinon, pour répondre à Ypoons, c'est bien lorsque je double clique sur
la gestion des comptes utilisateurs que je ne peux y accéder.
Bien cordialement à vous tous.
CJM


Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme