Problèmes avec disques durs de grosse capacité

Le
HD
Bonjour,

J'ai constaté chez moi, au boulot, chez des amis, que bien souvent les
disques de grosses capacités (1To mais bien plus souvent 2To) ont des
soucis. On les branche sur un pc et le disque n'est pas reconnu et il faut
bien souvent l'éteindre et le rallumer plusieurs fois pour qu'il apparaisse
parmi les lecteurs sur le PC (XP ou Vista).

Avez vous put constater cela ? A quoi cela est dû ? Y'a-t-il moyen de
solutionner le problème ?

@+
HD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Phil 93
Le #25377912
HD a écrit :

J'ai constaté chez moi, au boulot, chez des amis, que bien souvent les
disques de grosses capacités (1To mais bien plus souvent 2To) ont des
soucis. On les branche sur un pc et le disque n'est pas reconnu et il faut
bien souvent l'éteindre et le rallumer plusieurs fois pour qu'il apparaisse
parmi les lecteurs sur le PC (XP ou Vista).

Avez vous put constater cela ? A quoi cela est dû ? Y'a-t-il moyen de
solutionner le problème ?



Personnellement j'ai des disques externes de 1 à 2 To et je n'ai pas le
problème.

est-ce que tes disques sont 2,5" ou 3,5" et comment sont-ils alimentés
(par la prise USB ou par une alimentation autonome) ?

Si l'alimentation a du mal a délivrer le courant nécessaire à la mise
en rotation du disque, ça pourrait expliquer le problème.

Sinon, problème de faux contact au niveau de la prise USB ?
HD
Le #25377972
est-ce que tes disques sont 2,5" ou 3,5" et comment sont-ils alimentés
(par la prise USB ou par une alimentation autonome) ?



Les disques sur lesquels j'ai constaté des soucis sont en 3,5" alimentés par
une alimentation autonome.

@+
HD
Phil 93
Le #25378642
HD a écrit :

est-ce que tes disques sont 2,5" ou 3,5" et comment sont-ils alimentés
(par la prise USB ou par une alimentation autonome) ?



Les disques sur lesquels j'ai constaté des soucis sont en 3,5" alimentés par
une alimentation autonome.



Au niveau du bruit, que constates-tu ?
Si le disque essaie de démarrer mais n'y arrive pas, ça ne fait pas le
même bruit qu'un disque qui a bien démarré, puis tourne à vitesse constante.

S'il y a un voyant, que fait-il ?
allumé en permanence
éteint en permanence
clignotement lent et régulier
clignotement rapide et irrégulier
HD
Le #25380722
Au niveau du bruit, que constates-tu ?
Si le disque essaie de démarrer mais n'y arrive pas, ça ne fait pas le
même bruit qu'un disque qui a bien démarré, puis tourne à vitesse
constante.


Niveau bruit, on allume le disque, il y'a un léger bruit. Par contre, il est
assez silencieux. Il fait le même bruit au démarrage qu'il soit reconnu ou
non. Par contre en cours de lecture le bruit est différent.

S'il y a un voyant, que fait-il ?
allumé en permanence
éteint en permanence
clignotement lent et régulier
clignotement rapide et irrégulier


Si le disque n'est pas reconnu le voyant est allumé en permanence.
Si le disque est reconnu il y'a un clignotement rapide et irrégulier
(lecture probablement).

Ce qui est étrange, c'est que j'ai rencontré plusieurs fois le coup avec des
disques durs différents sur des pc différents. Par contre, il s'agissait à
chaque fois de pc relativement ancien tournant sous Windows XP ou Windows
Vista...

Pour le cas de mon disque dur perso, j'ai essayé de le brancher sur
différents ports usb de mon pc, j'ai essayé avec un autre câble usb, mais
cela n'a rien résolu. Généralement, je démarre le disque. il n'est pas
reconnu. Je l'éteins et je le rallume après quelques secondes et là il est
reconnu (parfois il me faut m'y reprendre à plusieurs fois).

@+
HD
Eric Demeester
Le #25380952
HD (Fri, 3 May 2013 15:13:37 +0200 - fr.comp.stockage) :

Bonjour,

Ce qui est étrange, c'est que j'ai rencontré plusieurs fois le coup avec des
disques durs différents sur des pc différents. Par contre, il s'agissait à
chaque fois de pc relativement ancien tournant sous Windows XP ou Windows
Vista...



Comme d'autres, j'ai de gros disques externes (un WD 2Go par exemple) en
USB, et je n'ai jamais constaté ce problème (Win XP sp3).

Pour le cas de mon disque dur perso, j'ai essayé de le brancher sur
différents ports usb de mon pc, j'ai essayé avec un autre câble usb, mais
cela n'a rien résolu. Généralement, je démarre le disque. il n'est pas
reconnu. Je l'éteins et je le rallume après quelques secondes et là il est
reconnu (parfois il me faut m'y reprendre à plusieurs fois).



Ça ressemble quand même à un problème matériel, mais pas forcément lié
au DD lui-même (quoique, certains sont plus fiables que d'autres,
connais-tu sa marque, au passage ?) J'ai eu une fois un problème
similaire, et c'était le boîtier qui était défectueux.

Si tu as un autre boîtier externe ou peut t'en faire prêter un, fais le
test.

--
Eric
Emmanuel Florac
Le #25381472
Le Fri, 03 May 2013 15:13:37 +0200, HD a écrit:


Ce qui est étrange, c'est que j'ai rencontré plusieurs fois le coup avec
des disques durs différents sur des pc différents. Par contre, il
s'agissait à chaque fois de pc relativement ancien tournant sous Windows
XP ou Windows Vista...




Si ce sont des disques récents en extended mode (blocs de 4Ko au lieu de
512 octets) il est normal qu'ils ne soient pas reconnus par XP. Vista,
c'est plus bizarre mais bon, c'est une telle merde que ce n'est pas si
étonnant.


--
Je suis riche des biens dont je sais me passer.
Louis-Jean-Baptiste Etienne Vigée.
Phil 93
Le #25381782
Emmanuel Florac a écrit :

Si ce sont des disques récents en extended mode (blocs de 4Ko au lieu de
512 octets) il est normal qu'ils ne soient pas reconnus par XP. Vista,
c'est plus bizarre mais bon, c'est une telle merde que ce n'est pas si
étonnant.



j'ai des disques avec blocs de 4k (Advanced Format) et je les utilise
sans problème en externe, USB ou eSATA, avec Windows 2000 ou XP, même
avec un alignement des partitions sur les Mio au lieu des cylindres.
Az Sam
Le #25382332
"HD" news:km0d4s$28uc$


Ce qui est étrange, c'est que j'ai rencontré plusieurs fois le coup avec
des disques durs différents sur des pc différents. Par contre, il
s'agissait à chaque fois de pc relativement ancien tournant sous Windows
XP ou Windows Vista...




je pencherais pour un défaut d'init de la part de l'électronique du boitier
usb.
J'en ai un comme cela, un vieux 250Go de Seagate, c'est son bouton
d'alimentation qu'il faut bien basculer.

--
Cordialement,
Az Sam.
Eric Demeester
Le #25382742
Az Sam (Sat, 4 May 2013 11:57:37 +0200 - fr.comp.stockage) :

Bonjour,

je pencherais pour un défaut d'init de la part de l'électronique du boitier
usb.



Ou autre problème matériel lié au boîtier, comme je le soulignais dans
un autre article.

Si possible, mettre le disque dans un autre boîtier, puis voir si le
problème persiste. Si le problème est réglé, le souci vient du boîtier,
s'il persiste, c'est le disque qui est en cause.

Dans ce cas, essayer, si l'ordinateur le permet, de brancher directement
le disque sur un connecteur interne, analyser son comportement puis, le
cas échéant, passer des outils de diagnostic dessus (SMART, etc.).

(j'omets volontairement le changement de câble USB, déjà testé, il me
semble.)

--
Eric
MELMOTH
Le #25383682
Ce cher mammifère du nom de HD nous susurrait, le jeudi 02/05/2013,
dans nos oreilles grandes ouvertes mais un peu sales tout de même, et
dans le message suivants :

Les disques sur lesquels j'ai constaté des soucis sont en 3,5"
alimentés par une alimentation autonome.



1 DD USB auto-alimenté de 2 To + 2 DD USB de 1 To + 1 DD USB de 500Mo
===> _Aucun souci_ (XP SP3 + Grosse alimentation)...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Publicité
Poster une réponse
Anonyme