problemes carte son audiophile, realplayer et firefox

Le
Ptitjack
Bonjour,

Je rencontre quelques problèmes bizarres pour configurer l'ensemble
carte son, realplayer et firefox.
J'ai une carte son audiophile 24/96, realplayer-10.0.8-r2 et
firefox-2.0.0.3.
#lspci | grep Envy24
00:0c.0 Multimedia audio controller: VIA Technologies Inc. ICE1712
[Envy24] PCI Multi-Channel I/O Controller (rev 02)

- Je lance l'appli realplayer en utilisant la fréquence
d'échantillonnage de la carte (22050 Hz pour lire un fichier .ram), le
son est correct, mais l'image est saccadée.
- Je lance Firefox (plugin nphelix.so), pour lire un flux, le son et
l'image sont très saccadés.
- Je recommence les mêmes opérations en désactivant la fréquence
d'échantillonnage de la carte (Realplayer -> Outils -> préférences ->
Matériel -> Désactiver les fréquences d'échantillonnage personnalisées),
realplayer me donne alors un son correct et une image fluide.
Par contre, sous Firefox, l'image est bonne, mais je n'ai plus aucun son.
- Si maintenant je lance au préalable realplayer comme application
extérieure à Firefox, je peux lire les flux de firefox sans problème.
Comme je ne comprends rien à ce qui se passe, pouvez-vous me donner
quelques tuyaux ?
un grand merci d'avance,

Ptitjack --
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Angerfist
Le #1883701
Ptitjack wrote:
Bonjour,

Je rencontre quelques problèmes bizarres pour configurer l'ensemble
carte son, realplayer et firefox.
J'ai une carte son audiophile 24/96, realplayer-10.0.8-r2 et
firefox-2.0.0.3.
#lspci | grep Envy24
00:0c.0 Multimedia audio controller: VIA Technologies Inc. ICE1712
[Envy24] PCI Multi-Channel I/O Controller (rev 02)

- Je lance l'appli realplayer en utilisant la fréquence
d'échantillonnage de la carte (22050 Hz pour lire un fichier .ram), le
son est correct, mais l'image est saccadée.
- Je lance Firefox (plugin nphelix.so), pour lire un flux, le son et
l'image sont très saccadés.
- Je recommence les mêmes opérations en désactivant la fréquence
d'échantillonnage de la carte (Realplayer -> Outils -> préférences ->
Matériel -> Désactiver les fréquences d'échantillonnage personnalisées),
realplayer me donne alors un son correct et une image fluide.
Par contre, sous Firefox, l'image est bonne, mais je n'ai plus aucun son.
- Si maintenant je lance au préalable realplayer comme application
extérieure à Firefox, je peux lire les flux de firefox sans problème.
Comme je ne comprends rien à ce qui se passe, pouvez-vous me donner
quelques tuyaux ?


http://www.linuxmao.org/tikiwiki/tiki-index.php?page=ALSA

un grand merci d'avance,


De rien.

--- Ptitjack --








Publicité
Poster une réponse
Anonyme