Problemes DD Firewire

Le
Bilbo
Bonjour

Je viens de lire le fil initié par Benoit et concernant un soucis de
montage de DD externe mais chez moi les symptômes et comportements sont
totalement différents.

Soit un Imac Intel sous Snow Leopard auquel sont connectés 3 DD externes
sous FW 800 (non en permanence)

Chacun de ces disques externes comporte 3 partitions dont 1 clone du
Systeme original

Voici ci- après comment se présente avec outil disque dur l'ensemble des
partitions internes et externes

http://cjoint.com/?kukZxpLb5F

Ces disques sont connecté en série ce qui implique de les démarrer tous
pour que les partitions montent sur le bureau
Plus précisément le DD externe 3 est connecté au DD Ext 2 lui même
connecté au DD ext 1 et enfin ce dernier est connecté à l'Imac.

Je n'ai jamais rencontré de problème sous Mac OS 10.5x et il semblerait
que le soucis soit apparu depuis le passage en 10.6.1 où depuis
les clônages récents.

Voici les problèmes rencontrés :

Une partition du DD 2 ne monte plus mais cependant elle est bien vue par
outil disque dur.

Lorsque je clique sur la 2ème partition du DD 3 cela déclenche une
réinitiliation du bureau, c'est à dire que le finder quitte et se
relance dans la foulée mais plus aucun disque Ext sur le bureau
voir même plus aucune icône !!!

Sur ce Je redemarre l'Imac et une fois les partitions sur le bureau je
clique sur la même partition du DD3 mais cette fois j'obtiens un
clignotement de l'écran dont la seule solution pour l'arrêter est de
redémarrer l'Imac -
Ce clignotement s'accompagne d'un affichage alternatif et au même rythme
que l'écran de Finder / Backup Helper / Finder / Backup Helper etc
jusqu'au redémarrage forcé !

Je ne sais pas d'où vient ce Backup Helper, je n'ai pas d'Iphone et je
n'ai pas configuré Time Machine.

Bref J'ai fini par re-formater les partitions qui posaient soucis mais
cela n'a pas totalement résolu le problème car désormais je dois "forcer
l'éjection" pour démonter certaines partitions du bureau

Voici le message d'erreur

Le disque "DD3_Sauvegarde_Systeme" n'a pas été éjecté car il est
peut-être utilisé par un ou plusieurs programmes
Pour éjecter le disque immédiatement, cliquez sur le bouton Forcer
l'éjection du disque

ou copie d'écran ici :

http://cjoint.com/?kukLTy3Ayg

et une variante plus complète du message d'erreur

http://cjoint.com/?kukNK5kc5I

Je précise que si je glisse la totalité des partitions d'un même disque
externe à la corbeille le problème n'apparait pas.

Chaque disque externe comporte un "clone" de la partition système de
l'Imac (réalisé avec Carbon Copy Cloner dernière version)

Faut-il et le peut on sans danger, effectuer une réparation des
autorisations des partitions "système cloné" avec outil disque dur
depuis le système "actif et original" du DD interne.

Ou alors faut-il réparer les autorisations uniquement de chaque disque
externe depuis sont propre systeme cloné.

Dernière précision : mot de passe et adminsitrateur sont identique et
commun pour chaque systeme et il n'y a qu'un seul utilisateur.

Merci de m'avoir lu jusqu'ici et surtout pour l'aide que vous voudrez
bien m'apporter

Cordialement


--
Bilbo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #20387301
In article (Bilbo) wrote:

Je viens de lire le fil initié par Benoit et concernant un soucis de
montage de DD externe mais chez moi les symptômes et comportements sont
totalement différents.

Soit un Imac Intel sous Snow Leopard auquel sont connectés 3 DD externes
sous FW 800 (non en permanence)

Chacun de ces disques externes comporte 3 partitions dont 1 clone du
Systeme original



Ce n'est pas ce qui apparait dans cette copie d'écran:


Voici ci- après comment se présente avec outil disque dur l'ensemble des
partitions internes et externes

http://cjoint.com/?kukZxpLb5F



Cette complexité genre "ceinture et bretelles" est-elle utile ? ;-)

Tu as deux disques de même capacité "163,93 Go" et qui portent le même
nom "Go MacPower" ?

Cela ne t'a jamais posé de problème ?

Ces disques sont connecté en série ce qui implique de les démarrer tous
pour que les partitions montent sur le bureau
Plus précisément le DD externe 3 est connecté au DD Ext 2 lui même
connecté au DD ext 1 et enfin ce dernier est connecté à l'Imac.

Je n'ai jamais rencontré de problème sous Mac OS 10.5x et il semblerait
que le soucis soit apparu depuis le passage en 10.6.1 où depuis
les clônages récents.

Voici les problèmes rencontrés :

Une partition du DD 2 ne monte plus mais cependant elle est bien vue par
outil disque dur.



Mauvais signe, le disque sent le sapin...


Lorsque je clique sur la 2ème partition du DD 3 cela déclenche une
réinitiliation du bureau, c'est à dire que le finder quitte et se
relance dans la foulée mais plus aucun disque Ext sur le bureau
voir même plus aucune icône !!!



En plus court, cela fait planter le Finder...


Sur ce Je redemarre l'Imac et une fois les partitions sur le bureau je
clique sur la même partition du DD3 mais cette fois j'obtiens un
clignotement de l'écran dont la seule solution pour l'arrêter est de
redémarrer l'Imac -
Ce clignotement s'accompagne d'un affichage alternatif et au même rythme
que l'écran de Finder / Backup Helper / Finder / Backup Helper etc
jusqu'au redémarrage forcé !



???
Bigre!!!

C'est quoi ce "Backup Helper" ?


Je ne sais pas d'où vient ce Backup Helper, je n'ai pas d'Iphone et je
n'ai pas configuré Time Machine.

Bref J'ai fini par re-formater les partitions qui posaient soucis mais
cela n'a pas totalement résolu le problème car désormais je dois "forcer
l'éjection" pour démonter certaines partitions du bureau.



Autre mauvais signe sur la santé de tes disques...

Voici le message d'erreur

Le disque "DD3_Sauvegarde_Systeme" n'a pas été éjecté car il est
peut-être utilisé par un ou plusieurs programmes
Pour éjecter le disque immédiatement, cliquez sur le bouton Forcer
l'éjection du disque

ou copie d'écran ici :

http://cjoint.com/?kukLTy3Ayg

et une variante plus complète du message d'erreur

http://cjoint.com/?kukNK5kc5I



Voir dans le Terminal avec un

sudo lsof /Volume/DD3_Sauvegarde_System

qui "tient la jambe" de ce volume.

Et si tu ne laisses allumé que DD1 et DD2 que se passe-t-il ?

Je précise que si je glisse la totalité des partitions d'un même disque
externe à la corbeille le problème n'apparait pas.

Chaque disque externe comporte un "clone" de la partition système de
l'Imac (réalisé avec Carbon Copy Cloner dernière version).



AMHA, les clonages "complets" avec les fichiers de préférences qui
comportent des chemins en "dur" ne sont pas étrangés à ces comportement
bizarres.


Faut-il et le peut on sans danger, effectuer une réparation des
autorisations des partitions "système cloné" avec outil disque dur
depuis le système "actif et original" du DD interne.



Oui, s'il s'agit scrictement de la même version du système, ce sera de
toutes façons les données des "archives.bom" du volume de démarrage qui
seront utilisées comme "références".

Ou alors faut-il réparer les autorisations uniquement de chaque disque
externe depuis sont propre systeme cloné.



C'est plus sur si les versions ne sont pas strictement identiques.

Dernière précision : mot de passe et adminsitrateur sont identique et
commun pour chaque systeme et il n'y a qu'un seul utilisateur.



Oui... où est le pb ?

Même UIDP1 sur tous les clones ?

Dans le Terminal:
man id

id

Merci de m'avoir lu jusqu'ici et surtout pour l'aide que vous voudrez
bien m'apporter.



Bon, avis perso, je ferais une sauvegarde du DD3 et je me préparerais à
en acheter un autre... et je ne ferais pas autant de partitions.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Bilbo
Le #20389991
Jacques Perrocheau
Bonsoir Jacques et merci de ton aide

>
> Chacun de ces disques externes comporte 3 partitions dont 1 clone du
> Systeme original

Ce n'est pas ce qui apparait dans cette copie d'écran:



Pardon, je me suis "gouru" ;-)


> Voici ci- après comment se présente avec outil disque dur l'ensemble des
> partitions internes et externes
>
> http://cjoint.com/?kukZxpLb5F

Cette complexité genre "ceinture et bretelles" est-elle utile ? ;-)



Effectivement il n'est peut être pas utile d'avoir 3 sauvegardes de mon
SnowLeopard et je n'en avais que deux avant de reformater l'un de mes
DD Firewire - je pense d'aileurs revenir à une situation plus "light"

Tu as deux disques de même capacité "163,93 Go" et qui portent le même
nom "Go MacPower" ?



Oui effectivement, tous les 2 achetés chez Macway, ce sont des ICE à 3
connectiques, USB, FW 800 et FW 400


Cela ne t'a jamais posé de problème ?



Comment cela ? A priori non, rien de spécial en tout cas


Au vu des problèmes je me demande si je ne devrai pas faire
l'acquisition d'un Hub Firewire doté d'une alimentation secteur et
ainsi éviter les branchements en série


> Je n'ai jamais rencontré de problème sous Mac OS 10.5x et il semblerait
> que le soucis soit apparu depuis le passage en 10.6.1 où depuis
> les clônages récents.
>
> Voici les problèmes rencontrés :
>
> Une partition du DD 2 ne monte plus mais cependant elle est bien vue par
> outil disque dur.

Mauvais signe, le disque sent le sapin...



En fait depuis son reformatage ce soucis n'apparait plus

En plus court, cela fait planter le Finder...



effectivement sauf qu'il se relance tout seul mais que je retrouve pas
systématiqjuement mes icones sur le bureau

> Ce clignotement s'accompagne d'un affichage alternatif et au même rythme
> que l'écran de Finder / Backup Helper / Finder / Backup Helper etc
> jusqu'au redémarrage forcé !

???
Bigre!!!

C'est quoi ce Backup Helper" ?



voir ma réponse ci-dessous

> Je ne sais pas d'où vient ce Backup Helper, je n'ai pas d'Iphone et je
> n'ai pas configuré Time Machine.
>




Voir dans le Terminal avec un

sudo lsof /Volume/DD3_Sauvegarde_System

qui "tient la jambe" de ce volume.



Bon voilà ce que j'obtiens en faisant un copié/collé de ta ligne
de commande


Last login: Tue Oct 20 22:30:06 on ttys000
imac-de-robert-andris:~ robertandris$ sudo lsof
/Volume/DD3_Sauvegarde_System

WARNING: Improper use of the sudo command could lead to data loss
or the deletion of important system files. Please double-check your
typing when using sudo. Type "man sudo" for more information.

To proceed, enter your password, or type Ctrl-C to abort.

Password:
lsof: status error on /Volume/DD3_Sauvegarde_System: No such file or
directory
lsof 4.82
latest revision: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/
latest FAQ: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/FAQ
latest man page:
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_man
usage: [-?abhlnNoOPRtUvV] [+|-c c] [+|-d s] [+D D] [+|-f[cgG]]
[-F [f]] [-g [s]] [-i [i]] [+|-L [l]] [+|-M] [-o [o]] [-p s]
[+|-r [t]] [-s [p:s]] [-S [t]] [-T [t]] [-u s] [+|-w] [-x [fl]] [--]
[names]
Use the ``-h'' option to get more help information.
imac-de-robert-andris:~ robertandris$


J'espère que c'est bien la commande souhaitée ?


Et si tu ne laisses allumé que DD1 et DD2 que se passe-t-il ?

> Je précise que si je glisse la totalité des partitions d'un même disque
> externe à la corbeille le problème n'apparait pas.
>
> Chaque disque externe comporte un "clone" de la partition système de
> l'Imac (réalisé avec Carbon Copy Cloner dernière version).



Après vérification la partition dédiée au systeme du DD2 n'est plus
bootable cf préférences systeme --> Demarrage

Je pense que je vais réinitialiser ce disque en 2 partitions sans aucun
systeme en y conservant que mes données perso
-
-
-
-

> Ou alors faut-il réparer les autorisations uniquement de chaque disque
> externe depuis sont propre systeme cloné.

C'est plus sur si les versions ne sont pas strictement identiques.



Ce qui est fort probable du fait des mises à jour automatique qui ne
s'appliquent pas aux systèmes "non actif"

> Dernière précision : mot de passe et adminsitrateur sont identique et
> commun pour chaque systeme et il n'y a qu'un seul utilisateur.

Oui... où est le pb ?



Non non aucun juste une précision au cas où :-)


Même UIDP1 sur tous les clones ?



Euh oui et in French je fais comment ?


Dans le Terminal:
man id

id



Je suppose que la réponse attendue est celle ci-après :

-----------------

ID(1) BSD General Commands Manual
ID(1)

NAME
id -- return user identity

SYNOPSIS
id [user]
id -A
id -G [-n] [user]
id -M
id -P [user]
id -g [-nr] [user]
id -p [user]
id -u [-nr] [user]

DESCRIPTION
The id utility displays the user and group names and numeric IDs,
of the
calling process, to the standard output. If the real and effective
IDs
are different, both are displayed, otherwise only the real ID is
dis-
played.

If a user (login name or user ID) is specified, the user and group
IDs of
that user are displayed. In this case, the real and effective IDs
are
:
------------

Voilà, j'espère avoir bien répondu à tes questions et que ces éléments
te permettront de définir la nature du problème

Par ailleurs, cf info trouvée sur le web, certains problèmes du même
type "seraient" dû à la suspension d'activité du ou des disques dur
et qui ne se réveilleraient pas à la même vitesse, d'où l''utilité du
Hub ????

Faut-il cocher la case "réactiver lors des accès réseau" dans les
préférences Economiseur d'énergie

Encore merci pour ton aide

Bonne soirée et A +

Cordialement

--
Bilbo
Jacques Perrocheau
Le #20392671
In article (Bilbo) wrote:

Jacques Perrocheau
Bonsoir Jacques et merci de ton aide

> >
> > [snip]
> Tu as deux disques de même capacité "163,93 Go" et qui portent le même
> nom "Go MacPower" ?

Oui effectivement, tous les 2 achetés chez Macway, ce sont des ICE à 3
connectiques, USB, FW 800 et FW 400


> Cela ne t'a jamais posé de problème ?

Comment cela ? A priori non, rien de spécial en tout cas.



Sauf que cela ne facilite pas leur identification, et je ne suis pas sur
que pour certaines commandes, Mac OS ne se prend pas les pieds dans le
tapis. Selon l'ordre de montage il doivent apparaitre dans /Volumes
comme "Go Macpower" et "Go Macpower 1" sans qu'on puisse savoir qui est
qui.


Au vu des problèmes je me demande si je ne devrais pas faire
l'acquisition d'un Hub Firewire doté d'une alimentation secteur et
ainsi éviter les branchements en série.



Utile seulement si les disques n'ont pas leur propre alimentation, ce
qui ne me parait pas être le cas.

De toutes façons Firewire est un bus, que tu ais un hub ou que tu
enchaînes les disque cela revient au même.

> > Je n'ai jamais rencontré de problème sous Mac OS 10.5x et il semblerait
> > que le soucis soit apparu depuis le passage en 10.6.1 où depuis
> > les clônages récents.
> >
> > Voici les problèmes rencontrés :
> >
> > Une partition du DD 2 ne monte plus mais cependant elle est bien vue par
> > outil disque dur.
>
> Mauvais signe, le disque sent le sapin...

En fait depuis son reformatage ce soucis n'apparait plus.



Ouep, mais... en général l'expérience montre que c'est le chant du
cygne. Il vient de m'arriver ce cas de figurre avec mon disque extern
Maxtor. Perte d'un catalogue brutale et inopinée, reformatage, test
intensif avec Disk Warrior, pas d'anomalies et le disque est quand même
mort un mois après.


> En plus court, cela fait planter le Finder...

effectivement sauf qu'il se relance tout seul mais que je retrouve pas
systématiqjuement mes icones sur le bureau.



Les icônes des disques ?

Normal, les infos de positionnement des fenêtres et des icônes de
fichiers ne sont sauvegardées que lors d'un "arrêt normal" du Finder.


> > Ce clignotement s'accompagne d'un affichage alternatif et au même rythme
> > que l'écran de Finder / Backup Helper / Finder / Backup Helper etc
> > jusqu'au redémarrage forcé !
>
> ???
> Bigre!!!
>
> C'est quoi ce Backup Helper" ?

voir ma réponse ci-dessous
>
> > Je ne sais pas d'où vient ce Backup Helper, je n'ai pas d'Iphone et je
> > n'ai pas configuré Time Machine.
> >

>
> Voir dans le Terminal avec un
>
> sudo lsof /Volume/DD3_Sauvegarde_System
>
> qui "tient la jambe" de ce volume.

Bon voilà ce que j'obtiens en faisant un copié/collé de ta ligne
de commande



Oups, j'ai oublié un "s" à Volumes

sudo lsof /Volumes/DD3_Sauvegarde_System

[snip]


J'espère que c'est bien la commande souhaitée ?



Excuses (voir ci-dessus).

> Et si tu ne laisses allumé que DD1 et DD2 que se passe-t-il ?
>
> > Je précise que si je glisse la totalité des partitions d'un même disque
> > externe à la corbeille le problème n'apparait pas.
> >
> > Chaque disque externe comporte un "clone" de la partition système de
> > l'Imac (réalisé avec Carbon Copy Cloner dernière version).

Après vérification la partition dédiée au systeme du DD2 n'est plus
bootable cf préférences systeme --> Demarrage



Donc ce disque aussi aurait des problèmes... (?)

Je pense que je vais réinitialiser ce disque en 2 partitions sans aucun
systeme en y conservant que mes données perso



Tu n'as pas répondu à ma question ci-dessus... "Et si tu ne laisses
allumé que DD1 et DD2 que se passe-t-il ?"

> > [snip]

> > Dernière précision : mot de passe et adminsitrateur sont identique et
> > commun pour chaque systeme et il n'y a qu'un seul utilisateur.
>
> Oui... où est le pb ?

Non non aucun juste une précision au cas où :-)


> Même UIDP1 sur tous les clones ?

Euh oui et in French je fais comment ?

>
> Dans le Terminal:
> man id
>
> id

Je suppose que la réponse attendue est celle ci-après :

[snip]



C'était juste pour te permettre de vérifier que tous les utilisateurs de
tes clônes avaient le même UID, ceci avec la commande

id

dans le Terminal.


Voilà, j'espère avoir bien répondu à tes questions et que ces éléments
te permettront de définir la nature du problème.



Pas à toutes... ;-)


Par ailleurs, cf info trouvée sur le web, certains problèmes du même
type "seraient" dû à la suspension d'activité du ou des disques dur
et qui ne se réveilleraient pas à la même vitesse, d'où l''utilité du
Hub ????



Ouep, peut-être... Mais moi dans un premier temps je ferais en sorte que
deux disque n'aient pas le même nom.

Faut-il cocher la case "réactiver lors des accès réseau" dans les
préférences Economiseur d'énergie.



Rien à voir, c'est juste la possibilité de réveiller ton Mac par le
réseau Ethernet grâce à des "paquets Ethernet magiques" (utilisé dans
ARD, le management à distance des postes par un Mac sous Mac OS serveur
par exemple).


Encore merci pour ton aide



--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
sebastienmarty
Le #20392791
Jacques Perrocheau
Sauf que cela ne facilite pas leur identification, et je ne suis pas sur
que pour certaines commandes, Mac OS ne se prend pas les pieds dans le
tapis. Selon l'ordre de montage il doivent apparaitre dans /Volumes
comme "Go Macpower" et "Go Macpower 1" sans qu'on puisse savoir qui est
qui.



Tu confonds disques et volumes. Du reste ils s'appellent "MacPower", pas
"Go MacPower".

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Bilbo
Le #20395521
Jacques Perrocheau
In article (Bilbo) wrote:

> Jacques Perrocheau >
> Bonsoir Jacques et merci de ton aide
>
> > >
> > > [snip]
> > Tu as deux disques de même capacité "163,93 Go" et qui portent le même
> > nom "Go MacPower" ?
>
> Oui effectivement, tous les 2 achetés chez Macway, ce sont des ICE à 3
> connectiques, USB, FW 800 et FW 400
>
>
> > Cela ne t'a jamais posé de problème ?
>
> Comment cela ? A priori non, rien de spécial en tout cas.

Sauf que cela ne facilite pas leur identification, et je ne suis pas sur
que pour certaines commandes, Mac OS ne se prend pas les pieds dans le
tapis. Selon l'ordre de montage il doivent apparaitre dans /Volumes
comme "Go Macpower" et "Go Macpower 1" sans qu'on puisse savoir qui est
qui.




J'ai bien essayer de changer le nom de ces 2 HD mais je ne vois pas
comment, autant pour les partitions c'est OK

Mais celà m'a permit de me rendre compte que le schema de partion de
ces diifférents disques dur n'est pas identique mais j'ignore si celà à
de l'importance

Voir ici :

http://cjoint.com/data/kvsFUzYFA5.htm

Pour résumé cela donne ceci

DD interne = tableau de partition GUID
DD1 FW = carte de partition Apple
DD2 FW = carte de partition Apple
DD3 FW = tableau de partition GUID


> Au vu des problèmes je me demande si je ne devrais pas faire
> l'acquisition d'un Hub Firewire doté d'une alimentation secteur et
> ainsi éviter les branchements en série.

Utile seulement si les disques n'ont pas leur propre alimentation, ce
qui ne me parait pas être le cas.



Oui effectivementi, ils ont chacun leur propre alimentaiton

De toutes façons Firewire est un bus, que tu ais un hub ou que tu
enchaînes les disque cela revient au même.



Sauf que si le premier de la chaine (celui connecté à l'Imac) n'est pas
alimenté au secteur, les autres ne montent pas sur le bureau

>
> effectivement sauf qu'il se relance tout seul mais que je retrouve pas
> systématiqjuement mes icones sur le bureau.

Les icônes des disques ?



pas seulement des DD externes, tous les disques



Oups, j'ai oublié un "s" à Volumes

sudo lsof /Volumes/DD3_Sauvegarde_System




J'ai refait la manip et voici le résultat

sudo lsof /Volumes/DD3_Sauvegarde_System
lsof: status error on /Volumes/DD3_Sauvegarde_System: No such file or
directory
lsof 4.82
latest revision: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/
latest FAQ: ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/FAQ
latest man page:
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_man
usage: [-?abhlnNoOPRtUvV] [+|-c c] [+|-d s] [+D D] [+|-f[cgG]]
[-F [f]] [-g [s]] [-i [i]] [+|-L [l]] [+|-M] [-o [o]] [-p s]
[+|-r [t]] [-s [p:s]] [-S [t]] [-T [t]] [-u s] [+|-w] [-x [fl]] [--]
[names]
Use the ``-h'' option to get more help information.
imac-de-robert-andris:~ robertandris$


Mais il me semble que le résultat est identique non ?


> [snip]
>
>
> J'espère que c'est bien la commande souhaitée ?

Excuses (voir ci-dessus).



:-)

> > Et si tu ne laisses allumé que DD1 et DD2 que se passe-t-il ?
> >
> > > Je précise que si je glisse la totalité des partitions d'un même disque
> > > externe à la corbeille le problème n'apparait pas.
> > >
> > > Chaque disque externe comporte un "clone" de la partition système de
> > > l'Imac (réalisé avec Carbon Copy Cloner dernière version).
>
> Après vérification la partition dédiée au systeme du DD2 n'est plus
> bootable cf préférences systeme --> Demarrage

Donc ce disque aussi aurait des problèmes... (?)

> Je pense que je vais réinitialiser ce disque en 2 partitions sans aucun
> systeme en y conservant que mes données perso

Tu n'as pas répondu à ma question ci-dessus... "Et si tu ne laisses
allumé que DD1 et DD2 que se passe-t-il ?"



Tout semble fonctionner normalement lrosque le DD3 n'est pas allumé
c'est à dire que je peux éjecter indiividuellement chaucne des
partitions présentes sur le bureau et les faire monter individuellement
avec "Imount" dont je viens d'installer aujourd'hui la dernière version
N° 1.2 disponible depuis ........ la semaine dernière ici :

http://www.daniele.ch/downloads.html

J'utilisai "une" précédente version d'Imount mais ni pomme I, ni à
propos de Imount ne me permette de connaitre la version utilisée
jusqu'alors.


> Voilà, j'espère avoir bien répondu à tes questions et que ces éléments
> te permettront de définir la nature du problème.

Pas à toutes... ;-)



Je pense que cette fois j'ai bien répondu ;-)


> Par ailleurs, cf info trouvée sur le web, certains problèmes du même
> type "seraient" dû à la suspension d'activité du ou des disques dur
> et qui ne se réveilleraient pas à la même vitesse, d'où l''utilité du
> Hub ????

Ouep, peut-être... Mais moi dans un premier temps je ferais en sorte que
deux disque n'aient pas le même nom.



Oui je veux bien mais coment faire ?


> Faut-il cocher la case "réactiver lors des accès réseau" dans les
> préférences Economiseur d'énergie.

Rien à voir, c'est juste la possibilité de réveiller ton Mac par le
réseau Ethernet grâce à des "paquets Ethernet magiques" (utilisé dans
ARD, le management à distance des postes par un Mac sous Mac OS serveur
par exemple).



Ok c'est noté - Merci

A + et bonne soirée


--
Bilbo
sebastienmarty
Le #20395511
Bilbo
J'ai bien essayer de changer le nom de ces 2 HD mais je ne vois pas
comment, autant pour les partitions c'est OK



Tu ne peux pas.

Mais celà m'a permit de me rendre compte que le schema de partion de
ces diifférents disques dur n'est pas identique mais j'ignore si celà à
de l'importance



Ça par contre, ça peut poser problème pour la "bootabilité".

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Le Moustique
Le #20397131
Bilbo a écrit :

Mais celà m'a permit de me rendre compte que le schema de partion de
ces diifférents disques dur n'est pas identique mais j'ignore si celà à
de l'importance



Pour résumé cela donne ceci

DD interne = tableau de partition GUID
DD1 FW = carte de partition Apple
DD2 FW = carte de partition Apple
DD3 FW = tableau de partition GUID



Autrement dit, seul le DD3 est bootable depuis l'iMac intel... (ainsi
que le disque interne, bien entendu).
Il serait peut-être plus rationnel qu'il soit le premier sur la chaîn e?

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Bilbo
Le #20397881
Le Moustique
Bonjour Guillaume et merci pour ton aide


Bilbo a écrit :

> Mais celà m'a permit de me rendre compte que le schema de partion de
> ces diifférents disques dur n'est pas identique mais j'ignore si celà à
> de l'importance

> Pour résumé cela donne ceci
>
> DD interne = tableau de partition GUID
> DD1 FW = carte de partition Apple
> DD2 FW = carte de partition Apple
> DD3 FW = tableau de partition GUID

Autrement dit, seul le DD3 est bootable depuis l'iMac intel... (ainsi
que le disque interne, bien entendu).
Il serait peut-être plus rationnel qu'il soit le premier sur la chaîne?



Non, le DD1 l'est également et c'est bien ce dernier qui est connecté
directement à l'Imac

Voici le schéma de branchement Firewire ici :

http://cjoint.com/data/kwgzp86lqL.htm

Le DD2 est connecté sur la seconde prise FW du DD1 et et enfin le DD3
est connecté sur la seconde prise du DD2

Voir ici ce que donne le panneau "Demarrage" des préférences système :

http://cjoint.com/data/kwgbdCIncD.htm

Autre précision peut être utile : pour aucun de ces 3 disques externes,
l'Etat Smart n'est géré par Outil Disque Dur, est ce gênant voir
grave ?

Concernant le DD2, histoire de limiter les problèmes, je vais le dedier
exclusivement à l'Emac de mon épouse qui tourne sous Mac OS 10.4.11

Je viens de vérifier que ce DD externe n° 2 est bien bootable tant sous
Mac OS 10.4.11 que sous Mac OS 9.2.2 lorsque je le connecte en FW 400
sur l'Emac.
Que la partition OS 9.2.2 ne veuille pas booter sur l'ImacIntel je veux
bien le comprendre mais par contre ce que je ne comprends pas c'est
pourquoi celle en 10.4.11 n'est pas reconnue par mon ImacIntel alors
qu'elle l'est par l'Emac ?

Voilà pour les dernières précisions

A +

--
Bilbo
Le Moustique
Le #20398031
Bilbo a écrit :
Bonjour Guillaume et merci pour ton aide



Salut Bilbo le Hobbit,

Non, le DD1 l'est également et c'est bien ce dernier qui est connecté
directement à l'Imac



C'est peut-être la clé (ou une des clés) de ton problème.


Voir ici ce que donne le panneau "Demarrage" des préférences systè me :
http://cjoint.com/data/kwgbdCIncD.htm



Est-ce bien utile d'avoir trois systèmes bootables?

Autre précision peut être utile : pour aucun de ces 3 disques exte rnes,
l'Etat Smart n'est géré par Outil Disque Dur, est ce gênant voir
grave ?



Non. D'ailleurs, je pense que cette gestion du SMART ne concerne que les
disques internes.

Concernant le DD2, histoire de limiter les problèmes, je vais le dedi er
exclusivement à l'Emac de mon épouse qui tourne sous Mac OS 10.4.11



Petite question : de quand date ton iMac Intel? S'il date de 2008 ou
ultérieur, pas étonnant que tu aies des problèmes, il ne devrait pa s
fonctionner avec un système en 10.4.x.

Je viens de vérifier que ce DD externe n° 2 est bien bootable tant sous
Mac OS 10.4.11 que sous Mac OS 9.2.2 lorsque je le connecte en FW 400
sur l'Emac.



Je ne trouve pas très bon ce mélange entre Intel et PPC, Tiger et
Leopard (sans compter MacOS 9), disques systèmes ou pas.
Je ne trouve pas non plus très bon de laisser connecté en permanence
plusieurs disques qui ne servent pas très souvent (je ne pense pas que
tu aies besoin de rebooter sur différents systèmes plusieurs fois par
jour?). Mais ce n'est que mon avis... ;-)

Que la partition OS 9.2.2 ne veuille pas booter sur l'ImacIntel je veux
bien le comprendre mais par contre ce que je ne comprends pas c'est
pourquoi celle en 10.4.11 n'est pas reconnue par mon ImacIntel alors
qu'elle l'est par l'Emac ?



Probablement à cause de plusieurs facteurs : le schéma de
partitionnement (GUID pour un Intel, Apple pour un PPC), le système
(10.4.11 pas forcément adapté à un Intel, puisque créé pour un PPC),
plus la redondance de noms pour les disques.

A ta place, je ferais un "ménage" sévère : un disque pour l'eMac, a vec
ses systèmes et ses données, partitionné en Apple, un disque pour
l'iMac, avec un système à jour (10.5), partitionné en GUID, enfin u n
dernier disque "commun" ne contenant que des données... communes.
Seul ce dernier voyagerait d'une machine à l'autre, et uniquement pour
les gros transferts, le reste pouvant sans problème passer par un câb le
ethernet. Enfin, laisse les disques bootables débranchés... et ne les
branche que pour une éventuelle mise à jour des applis ou du systèm e.



--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Bilbo
Le #20398821
Le Moustique
Bilbo a écrit :
> Bonjour Guillaume et merci pour ton aide

Salut Bilbo le Hobbit,



Hello aussi ;-)

+++

Est-ce bien utile d'avoir trois systèmes bootables?



A la réflexion pas vraiment !

> Autre précision peut être utile : pour aucun de ces 3 disques externes,
> l'Etat Smart n'est géré par Outil Disque Dur, est ce gênant voir
> grave ?

Non. D'ailleurs, je pense que cette gestion du SMART ne concerne que les
disques internes.

> Concernant le DD2, histoire de limiter les problèmes, je vais le dedier
> exclusivement à l'Emac de mon épouse qui tourne sous Mac OS 10.4.11

Petite question : de quand date ton iMac Intel?



Mai 2008

S'il date de 2008 ou
ultérieur, pas étonnant que tu aies des problèmes, il ne devrait pas
fonctionner avec un système en 10.4.x.



Scroumpf !!! J'avais complètement zappé cette fonctionnalité
Le DD2 externe a été réalisé (formaté puis exploité) sous un G4/400 PPC
que je n'ai plus et qui comportait une partition Mac OS 9.2.2

L'Emac de mon épouse lui n'a pas d'OS 9 d'installé et c'est pourquoi
je conserve une partition externe (du DD2 justement) qui soit bootable
depuis cet Emac - Ceci au cas ou j'aurai besoin d'accéder à d'anciens
fichiers sous Macdraw par exemple et présents sur le DD 2.



> Je viens de vérifier que ce DD externe n° 2 est bien bootable tant sous
> Mac OS 10.4.11 que sous Mac OS 9.2.2 lorsque je le connecte en FW 400
> sur l'Emac.

Je ne trouve pas très bon ce mélange entre Intel et PPC, Tiger et
Leopard (sans compter MacOS 9), disques systèmes ou pas.
Je ne trouve pas non plus très bon de laisser connecté en permanence
plusieurs disques qui ne servent pas très souvent (je ne pense pas que
tu aies besoin de rebooter sur différents systèmes plusieurs fois par
jour?). Mais ce n'est que mon avis... ;-)



En fait les DD Externes ne sont connectés qu'à la demande pour les
mises jour des données perso mais du fait du chainage Firewire,
forcément je me retrouve avec 9 partitions externes en + de mes 2
partitions internes - La soliution dans ce cas serait de passer par le
Hub firewire je suppose


> Que la partition OS 9.2.2 ne veuille pas booter sur l'ImacIntel je veux
> bien le comprendre mais par contre ce que je ne comprends pas c'est
> pourquoi celle en 10.4.11 n'est pas reconnue par mon ImacIntel alors
> qu'elle l'est par l'Emac ?

Probablement à cause de plusieurs facteurs : le schéma de
partitionnement (GUID pour un Intel, Apple pour un PPC), le système
(10.4.11 pas forcément adapté à un Intel, puisque créé pour un PPC),
plus la redondance de noms pour les disques.

A ta place, je ferais un "ménage" sévère : un disque pour l'eMac, avec
ses systèmes et ses données, partitionné en Apple, un disque pour
l'iMac, avec un système à jour (10.5), partitionné en GUID, enfin un
dernier disque "commun" ne contenant que des données... communes.
Seul ce dernier voyagerait d'une machine à l'autre, et uniquement pour
les gros transferts, le reste pouvant sans problème passer par un câble
ethernet. Enfin, laisse les disques bootables débranchés... et ne les
branche que pour une éventuelle mise à jour des applis ou du système.



Je vais suivre tes conseils et retirer le DD2 du chainage Firewire
connecté à l'ImacIntel.

1ère question :
peut on renommer sans problèmme les partitions c'est à dire que mon DD3
deviendrait DD2 alors que l'ancien DD2 (celui sous Tiger) changerait de
nom

2ème question :

Le DD2 comporte actuellement 4 partitions qui sont :

1) DD2_Systeme_Internet
2) DD2_Appli Sauvegarde
3) DD2_Elements_Perso
4) DD2_Systeme_OS9_Archives_Diapo


Or je souhaiterai le re-parttionner en 3 partitions seulement ce qui va
obligatoirement effacer toutes les données

a) ExtEmac_Systeme_internet

Cette première partition serait le clone du système actuel de l'Emac
obtenu via Carbon Copy cloner : normalement sans soucis

b) ExtEmac_Elements_Perso
C'est tout simplement la copie de celle avant partitionnement

c) ExtEmac_MacOS9_Archives_Diapo

La par contre j'ai des doutes sur la manière de procéder pour
récupérer l'ancienne partition bootable sous Mac OS 9 car
je me vois mal ré-installer Mac OS 9 depuis les CD Apple et surtout
réinstaller d'anciens softs que je ne suis même pas certain c'avoir
conservé.

Est-ce que Carbon Copy Cloner peut le faire ? Sinon quelle autre
solution ?

Bonne journée et A +

--
Bilbo
Publicité
Poster une réponse
Anonyme