Problèmes divers Windows Server 2003

Le
Davch
Bonjour,

Dans mon entreprise, j'ai 2 serveurs de domaine avec active directory.
Un premier qui sert essentiellement de serveur DHCP et DNS, Impression, WSUS
et antivirus.
Un deuxième qui sert essentiellement à du partage de fichiers et une ou deux
applications spécifiques, un logiciel de gestion de quotas.

Depuis quelque temps sur le serveur n°2, j'ai des problèmes très étranges
qui touchent à mon sens les droits d'accès administrateur J'ai constaté au
fur et à mesure, des anomalies dont je ne trouve pas la cause.

Je vais vous les énumérer en espérant que vous puissiez m'aider ou me donner
une piste à explorer pour les résoudre :

- Tout à commencé lorsque ce serveur ne se mettait plus à jour par le biais
de WSUS. Mises à jour en échec de téléchargement. Alors que tous les autres
clients fonctionnaient correctement. Je dois depuis, télécharger les hotfixes
et les installer à la main via un autre poste depuis "Microsoft Update
Catalog". Mais ajourd'hui, la mise à jour NetFramework 3.5 SP1 ne s'installe
pas du tout. D'ailleur cette mise à jour a été détectée et télé chargée avec
WSUS !!!? Mais pas les autres hotfixes !

- Impossible d'utiliser Windows Update : [Numéro d'erreur : 0x8007013D] lors
de l'installation de l'agent (en auto ou manuellement). Aucune aide
concluante trouvée sur le net concernant cette erreur.

- Dans internet explorer (outils / options internet), seul l'onglet
"général" était visible ! Après quelques manipulations du registre, j'ai pu
les faire tous réapparaitre. Mais pas le droit dans l'onglet "sécurité"
d'utiliser les boutons "Par défaut" et "rétablir toutes les zones au niveau
par défaut".

- J'ai tenté de réparer windows update, supprimer IE enhanced security,
vérifie les GPO sans rien trouver de problématique ou de suspect, réinstaller
les SP2 de Windows, vérifier WSUS, Scan virus et spyware online, mais rien a
faire

- Je suis actuellement en train de relancer un scan online avec Kaspersky.

- Le serveur fonctionne sans problèmes de plantages ou autres. Aucune
anomalie flagrante n'est visible, aucun problème sur les postes clients

Avez vous une idée de ce qui se passe ou alors un moyen de découvrir d'ou
proviennence ces anomalies ??

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #18851231
"Davch" news:
Bonjour,

Dans mon entreprise, j'ai 2 serveurs de domaine avec active directory.
Un premier qui sert essentiellement de serveur DHCP et DNS, Impression,
WSUS
et antivirus.
Un deuxième qui sert essentiellement à du partage de fichiers et une ou
deux
applications spécifiques, un logiciel de gestion de quotas.

Depuis quelque temps sur le serveur n°2, j'ai des problèmes très étranges
qui touchent à mon sens les droits d'accès administrateur... J'ai constaté
au
fur et à mesure, des anomalies dont je ne trouve pas la cause.

Je vais vous les énumérer en espérant que vous puissiez m'aider ou me
donner
une piste à explorer pour les résoudre :

- Tout à commencé lorsque ce serveur ne se mettait plus à jour par le
biais
de WSUS. Mises à jour en échec de téléchargement. Alors que tous les
autres
clients fonctionnaient correctement. Je dois depuis, télécharger les
hotfixes
et les installer à la main via un autre poste depuis "Microsoft Update
Catalog". Mais ajourd'hui, la mise à jour NetFramework 3.5 SP1 ne
s'installe
pas du tout. D'ailleur cette mise à jour a été détectée et télé chargée
avec
WSUS !!!? Mais pas les autres hotfixes !

- Impossible d'utiliser Windows Update : [Numéro d'erreur : 0x8007013D]
lors
de l'installation de l'agent (en auto ou manuellement). Aucune aide
concluante trouvée sur le net concernant cette erreur.

- Dans internet explorer (outils / options internet), seul l'onglet
"général" était visible ! Après quelques manipulations du registre, j'ai
pu
les faire tous réapparaitre. Mais pas le droit dans l'onglet "sécurité"
d'utiliser les boutons "Par défaut" et "rétablir toutes les zones au
niveau
par défaut".

- J'ai tenté de réparer windows update, supprimer IE enhanced security,
vérifie les GPO sans rien trouver de problématique ou de suspect,
réinstaller
les SP2 de Windows, vérifier WSUS, Scan virus et spyware online, mais rien
a
faire...

- Je suis actuellement en train de relancer un scan online avec Kaspersky.

- Le serveur fonctionne sans problèmes de plantages ou autres. Aucune
anomalie flagrante n'est visible, aucun problème sur les postes clients...

Avez vous une idée de ce qui se passe ou alors un moyen de découvrir d'ou
proviennence ces anomalies ??

Merci.




Bonjour,

Regardez attentivement le log de "Windows Update.log" dans le dossier
X:Windows
Celui-ci vous aiguillera sur ce problème

Quand au reste, regardez tout aussi attentivement, l'observateur
d'évènements.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Publicité
Poster une réponse
Anonyme