problèmes de moyennes en excluant les données non chiffrées

Le
Greg
Bonjour,

Je cherche à faire calculer à excel une moyenne sur une ligne en ne prenant
en compte que les données chiffrées (et en excluant toutes les cellules
contenant autre chose que des chiffres).

Avez-vous une idée?

Merci

Greg
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20432881
mais "moyenne" ne prend en compte que les cellules avec nombres, non?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Greg" news:
Bonjour,

Je cherche à faire calculer à excel une moyenne sur une ligne en ne
prenant en compte que les données chiffrées (et en excluant toutes les
cellules contenant autre chose que des chiffres).

Avez-vous une idée?

Merci

Greg


FFO
Le #20432871
Salut à toi

cette formule semble répondre :

=MOYENNE(A1:Z1)

De colonne A à Z pour l'exemple

N'est il pas ????
Abigael
Le #20432861
Bonjour,

Pourquoi exclure les cellules contenant autre chose que des chiffres ?
Quand Excel calcule une moyenne, il ne tient pas compte de ces cellules et
ne retient que les chiffres.

Abigael

"Greg" a écrit :

Bonjour,

Je cherche faire calculer excel une moyenne sur une ligne en ne prenant
en compte que les donnes chiffres (et en excluant toutes les cellules
contenant autre chose que des chiffres).

Avez-vous une ide?

Merci

Greg



Greg
Le #20433041
Bonjour,


OUPS..... désolé..... ;-)

Merci

Greg

"Abigael" news:
Bonjour,

Pourquoi exclure les cellules contenant autre chose que des chiffres ?
Quand Excel calcule une moyenne, il ne tient pas compte de ces cellules et
ne retient que les chiffres.

Abigael

"Greg" a écrit :

Bonjour,

Je cherche faire calculer excel une moyenne sur une ligne en ne prenant
en compte que les donnes chiffres (et en excluant toutes les cellules
contenant autre chose que des chiffres).

Avez-vous une ide?

Merci

Greg





Publicité
Poster une réponse
Anonyme