Problèmes de stabilité WIFI

Le
listes2
Bonsoir,

Depuis un moment, j'ai de sérieux soucis avec la connexion Airport de
mon iMac de mai 2010, sous 10.6.8.
A savoir que lors d'un démarrage ou redémarrage, la connexion à mon
réseau maison se fait toujours sans souci.
Malheureusement, cette connexion saute systématiquement après un temps
variable, sans que j'aie pu identifier de contexte logiciel récurrent
évident. (là, j'ai tenu 1h30)
Parfois, le fait de désactiver et réactiver Airport dans le menu idoine
résout temporairement le problème, mais c'est de plus en plus rare. Un
redémarrage le résoud jusqu'ici systématiquement, jusqu'à la fois
suivante.
Selon les cas, le menu me propose ou pas les nombreux réseaux des
nombreux voisins mais comme ils sont tous protégés, je ne peux pas
essayer de m'y connecter pour voir si ça irait mieux.

A priori ça ne viendrait pas de la borne (TimeCapsule de 2009) car mes
iPhone, iPad et MacBook n'ont actuellement pas de problème.

L'un de vous aurait-il une idée pour résoudre cet horripilant problème?

Merci à tous.

PS : à une unique reprise juste ce soir, la carte Airport n'était pas
reconnue au démarrage. Elle l'a été au redémarrage suivant.
A tout hasard, je tente une réinstallation de l'OS, mais j'ai comme un
pressentiment de souci hardware

PS n° 2 : là, la carte Airport a fonctionné 5 minutes et ça resaute.
Lorsque je tente de connecter l'iMac en Ethernet au MacBook, la
connexion ne se fait pas (câble non branché). Le portable se connecte
sans souci au routeur avec le même câble. Ca pue de plus en plus :-(
J'espère que je vais finir par réussir à envoyer ce message

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Devenir Mobile Viking?
http://mobilevikings.com/referral/NsZouqWGscOyXmfBpCNTkaoaDUOUNVfB/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
iDan
Le #23696461
On 2011-08-28 19:49:36 -0400, (Olivier Goldberg) said:

Bonsoir,

Depuis un moment, j'ai de sérieux soucis avec la connexion Airport de
mon iMac de mai 2010, sous 10.6.8.
A savoir que lors d'un démarrage ou redémarrage, la connexion à mon
réseau maison se fait toujours sans souci.
Malheureusement, cette connexion saute systématiquement après un temps
variable, sans que j'aie pu identifier de contexte logiciel récurrent
évident. (là, j'ai tenu 1h30)
Parfois, le fait de désactiver et réactiver Airport dans le menu idoine
résout temporairement le problème, mais c'est de plus en plus rare. Un
redémarrage le résoud jusqu'ici systématiquement, jusqu'à la fois
suivante.
Selon les cas, le menu me propose ou pas les nombreux réseaux des
nombreux voisins... mais comme ils sont tous protégés, je ne peux pas
essayer de m'y connecter pour voir si ça irait mieux.

A priori ça ne viendrait pas de la borne (TimeCapsule de 2009) car mes
iPhone, iPad et MacBook n'ont actuellement pas de problème.

L'un de vous aurait-il une idée pour résoudre cet horripilant problème?

Merci à tous.

PS : à une unique reprise juste ce soir, la carte Airport n'était pas
reconnue au démarrage. Elle l'a été au redémarrage suivant.
A tout hasard, je tente une réinstallation de l'OS, mais j'ai comme un
pressentiment de souci hardware...

PS n° 2 : là, la carte Airport a fonctionné 5 minutes... et ça resaute.
Lorsque je tente de connecter l'iMac en Ethernet au MacBook, la
connexion ne se fait pas (câble non branché). Le portable se connecte
sans souci au routeur avec le même câble. Ca pue de plus en plus :-(
J'espère que je vais finir par réussir à envoyer ce message...



Dpuis la sortie du 10.6.8, il y a pas mal de problèmes avec le Wi-Fi,
mais n'ayant pas l'ampleur que vous dcrivez ici.

Voici une piste :
listes2
Le #23696521
iDan

Dpuis la sortie du 10.6.8, il y a pas mal de problèmes avec le Wi-Fi,
mais n'ayant pas l'ampleur que vous dcrivez ici.



Merci...
Depuis ma réinstalation depuis le DVD du 10.6.2, c'est pire : Panic à
répétition, disparition une fois sur deux de la carte Airport,
impossibilité de réinstaller la màj combo 10.6.8; impossibilité de
télécharger la màj diretement suite perte de connexion trop rapide.
Je ne peux même plus faire un backup TimeMachine sans Panic avant la fin
de l'analyse des fichiers modifiés!!

OUIIIIIN!

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
jeanpierre.gerbal
Le #23696821
Olivier Goldberg
Depuis ma réinstalation depuis le DVD du 10.6.2, c'est pire : Panic à
répétition, disparition une fois sur deux de la carte Airport,



bonjour,

bien qu'en 10.5 j'ai eu très récemment un plantage panic, je soupçonne
que ce soit (pour mon cas) iDisk avec les modifications consécutives à
la préparation de la fermeture de Mobileme ;
auparavant j'avais beaucoup de problèmes en wifi et je suis repassé en
câble : ma borne TC semblait en cause (pas ce phénomène sur le réseau de
ma Fbx)
--
jean-pierre gerbal
(macmini alu, imacG5, macbook intel, tc, iphone3gs)
(eeepc901 + ubuntu natty)
(qnap109, twonkymedia, noxon radio, dvico slim s1 duo)
stephane.martin
Le #23696871
Olivier Goldberg
Merci...
Depuis ma réinstalation depuis le DVD du 10.6.2, c'est pire : Panic à
répétition, disparition une fois sur deux de la carte Airport,
impossibilité de réinstaller la màj combo 10.6.8; impossibilité de
télécharger la màj diretement suite perte de connexion trop rapide.
Je ne peux même plus faire un backup TimeMachine sans Panic avant la fin
de l'analyse des fichiers modifiés!!



Même problème sur un Imac 21' sous 10.6.7
--
Stephane MARTIN
listes2
Le #23698861
Jean-Pierre Gerbal
bien qu'en 10.5 j'ai eu très récemment un plantage panic, je soupçonne
que ce soit (pour mon cas) iDisk avec les modifications consécutives à
la préparation de la fermeture de Mobileme ;



Je n'ai pas de compte MM, donc ce n'est pas ça.
Et mon infrastructure domestique ne me permet pas aisément un câblage du
routeur vers le Mac.

De plus, l'Ethernet semble aussi hors jeu pour le moment...


--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
listes2
Le #23699811
Olivier Goldberg
L'un de vous aurait-il une idée pour résoudre cet horripilant problème?



Bon ben le problème persiste après réinstallation d'un 10.6.2 sur un
disque reformaté...
Amha, sauf si l'un d'entre vous a une meilleure idée, cela exclut
formellement le problème software.
Il me reste donc à envisager le démontage des barrettes de RAM, de la
carte réseau et le retour en SAV.

Retenez-moi avant que je balance ce Mac par la fenêtre :-(

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Eckard
Le #23700011
On 29/08/11 21:41, Olivier Goldberg wrote:
Olivier Goldberg


.....
Retenez-moi avant que je balance ce Mac par la fenêtre :-(



Non, dis-nous plutôt où tu habites ! J'attendrai sous la fenêtre !! :-d
Anne G
Le #23700131
Le 29/08/11 13:41, Olivier Goldberg a écrit :
Olivier Goldberg
L'un de vous aurait-il une idée pour résoudre cet horripilant prob lème?



Bon ben le problème persiste après réinstallation d'un 10.6.2 sur un
disque reformaté...



Que dit ton info système > airport ?
J.P
Le #23700661
In article (Olivier Goldberg) wrote:

Olivier Goldberg
> L'un de vous aurait-il une idée pour résoudre cet horripilant problème?

Bon ben le problème persiste après réinstallation d'un 10.6.2 sur un
disque reformaté...
Amha, sauf si l'un d'entre vous a une meilleure idée, cela exclut
formellement le problème software.
Il me reste donc à envisager le démontage des barrettes de RAM, de la
carte réseau et le retour en SAV.

Retenez-moi avant que je balance ce Mac par la fenêtre :-(



changer de canal sur l'Airport ?

--
Jean-Pierre
listes2
Le #23700731
Eckard
Non, dis-nous plutôt où tu habites ! J'attendrai sous la fenêtre !! :-d



Au septième étage, ça risque de faire mal...

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Publicité
Poster une réponse
Anonyme