ProblèmeS sur système instable

Le
PoPoCMoua
Bonjour à tous,

Je suis confrfonté à de nombreux problèmes sur un SBS 2003 qui a été
installé "à l'arrache".

Je ne peux dans l'immédiat le reinstaller, je dois absolument me démener
pour le maintenir en production. La réinstallation est prévue cette été.

Après les dernières mises à jour KB944533 KB941568 KB890830 KB941569
KB943484 . KB942830, les clichés instantannés sont HS, surtout le service
Microsoft Software Shadow Copy Provider ne veut pas démarrer (clic droit
dessus, ni arrêter, ni demarrer ni quoi que ce soit apparait). Ce qui donne
au réseau une impossibilité de réstaurer ses fichiers. Ce soir je me rend
sur place pour relancer le serveur, car j'ai constaté de nombreux postes
avec les mêmes symptomes que ce server et qui en redemarrant ont été réglés.
Je ne crois pas aux miracles et surtout j'aimerais trouver d'où vien ce
problème.

Plus de détails sur l'installation server :

- Un des disques est en saturation alors qu'aucunes données ne sont dessus,
18 Go plein mais les dossiers à l'interieur contiennent maxi 2Go le reste
est entierrement invisible !!! pas de fichiers cachés .. . Ni
l'utilisation de la mémoire virtuelle (elle ne pointe pas dessus). Par
contre des clichès auparavant pointaient dessus (ceux du système et d'un
autre disque) mais au point d'utiliser les disque entier ???
- Les shadow copy apparaissent toujours dans la liste des taches.
- Clic droit sur un disque, clcihés instantannés et 1 minute après >
erreur 0x8004230f erreur détéctée dans le fournisseur de clichés
instantanés lors du traitement de la commande spécifiée. J'ai suivi de
nombreuses résolutions de problème sur le WEB rien n'y fait même pas en
ligne de commande pour lister les job.
- Sur le bureau il reste toujours l'icone "terminer l'installation" > Je
sais c'est plus que critique.
- Je pense que la moitié des actions faites sur ce serveur n'ont pas été
programmées par les assistants.
- Exchange serveur je n'en parle même pas, le dernier essais d'installation
s'est finit par un écran bleu (pourquoi, ne me le demandez même pas, le
message d'erreur ne correspondait en rien aux erreurs Exchange).
- Le serveur est un IBM X3200 suffisament configuré pour tenir la charge
actuelle (35 postes).
- La base de donnée SQL, pour elle je touche du bois (lol quel courage),
fonctionne.
- ARCServ me sort des messages d'erreurs dans tous les sens comme quoi il
n'arrive pas à inscrire la sauvegarde dans sa base de données (je vais le
reinstaller).
- Il reste une license de PARAGON, je vais faire des image disques (sur DLT)
ainsi qu'un CD de secours au cas ou.
- Je n'ai quasiment aucunes info sur ce qu'a fait l'ancienne SSII, à part un
travail horrible ! (vous n'imaginez pas la facture qui leur ont collé)
- J'estime beaucoup la société qui a ces problèmes, je me dois de les
aider.

Autre chose, le gestionnaire des disques (clic droit, poste de travail,
gérer) ne fonctionne pas, il me renvoit un message d'erreurs comme quoi il
n'arrive pas à joindre le service de disques logique (pourtant service est
démarré, dépendances aussi).

Ce soir je vais faire :

1- Images complète des disques et crétion du CD d'urgence par PARAGON.
2- redemarrage du serveur pour voir si ce qui se dit sur des forums pourrait
être la solution (après redemmarage les services redemarrent)
3- Je pense désinstaller les dernières mises à jour (malgré que pour moi
elle ne peuvent pas causer ce type de panne mais bon avec un système aussi
instable, pas sur).
4- Vos idées SVP ????????

Par avance je vous dis un grand merci et désolé d'exposer ces types de
problèmes mais il y a de nombreux pseudos "professionnels" qui devraient
s'abstenir de toucher des systèmes (éplucher des patates serait plus
approprié pour eux je crois).

Encore merci pour votre aide.

PS : mes compétences sont surtout accès Réseaux et Sécurité, j'ai des
formations sur l'administration de base des systèmes (2000-2003 serveur)
mais pas avancés au point de régler ce type de problème sur un serveur aussi
instable, surtout, je ne connais pas le passif de ce dernier.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
stephanie
Le #7688591
Ah bin pas de réponses apparement desolé pour toi ....


"PoPoCMoua"
Bonjour à tous,

Je suis confrfonté à de nombreux problèmes sur un SBS 2003 qui a été
installé "à l'arrache".

Je ne peux dans l'immédiat le reinstaller, je dois absolument me démener
pour le maintenir en production. La réinstallation est prévue cette été.

Après les dernières mises à jour KB944533 KB941568 KB890830 KB941569
KB943484 .... KB942830, les clichés instantannés sont HS, surtout le
service Microsoft Software Shadow Copy Provider ne veut pas démarrer (clic
droit dessus, ni arrêter, ni demarrer ni quoi que ce soit apparait). Ce
qui donne au réseau une impossibilité de réstaurer ses fichiers. Ce soir
je me rend sur place pour relancer le serveur, car j'ai constaté de
nombreux postes avec les mêmes symptomes que ce server et qui en
redemarrant ont été réglés. Je ne crois pas aux miracles et surtout
j'aimerais trouver d'où vien ce problème.

Plus de détails sur l'installation server :

- Un des disques est en saturation alors qu'aucunes données ne sont
dessus, 18 Go plein mais les dossiers à l'interieur contiennent maxi 2Go
le reste est entierrement invisible !!! pas de fichiers cachés ..... . Ni
l'utilisation de la mémoire virtuelle (elle ne pointe pas dessus). Par
contre des clichès auparavant pointaient dessus (ceux du système et d'un
autre disque) mais au point d'utiliser les disque entier ???
- Les shadow copy apparaissent toujours dans la liste des taches.
- Clic droit sur un disque, clcihés instantannés et 1 minute après ===>
erreur 0x8004230f erreur détéctée dans le fournisseur de clichés
instantanés lors du traitement de la commande spécifiée. J'ai suivi de
nombreuses résolutions de problème sur le WEB rien n'y fait même pas en
ligne de commande pour lister les job.
- Sur le bureau il reste toujours l'icone "terminer l'installation" ===>
Je sais c'est plus que critique.
- Je pense que la moitié des actions faites sur ce serveur n'ont pas été
programmées par les assistants.
- Exchange serveur je n'en parle même pas, le dernier essais
d'installation s'est finit par un écran bleu (pourquoi, ne me le demandez
même pas, le message d'erreur ne correspondait en rien aux erreurs
Exchange).
- Le serveur est un IBM X3200 suffisament configuré pour tenir la charge
actuelle (35 postes).
- La base de donnée SQL, pour elle je touche du bois (lol quel courage),
fonctionne.
- ARCServ me sort des messages d'erreurs dans tous les sens comme quoi il
n'arrive pas à inscrire la sauvegarde dans sa base de données (je vais le
reinstaller).
- Il reste une license de PARAGON, je vais faire des image disques (sur
DLT) ainsi qu'un CD de secours au cas ou.
- Je n'ai quasiment aucunes info sur ce qu'a fait l'ancienne SSII, à part
un travail horrible ! (vous n'imaginez pas la facture qui leur ont collé)
- J'estime beaucoup la société qui a ces problèmes, je me dois de les
aider.

Autre chose, le gestionnaire des disques (clic droit, poste de travail,
gérer) ne fonctionne pas, il me renvoit un message d'erreurs comme quoi il
n'arrive pas à joindre le service de disques logique (pourtant service
est démarré, dépendances aussi).

Ce soir je vais faire :

1- Images complète des disques et crétion du CD d'urgence par PARAGON.
2- redemarrage du serveur pour voir si ce qui se dit sur des forums
pourrait être la solution (après redemmarage les services redemarrent)
3- Je pense désinstaller les dernières mises à jour (malgré que pour moi
elle ne peuvent pas causer ce type de panne mais bon avec un système aussi
instable, pas sur).
4- Vos idées SVP ????????

Par avance je vous dis un grand merci et désolé d'exposer ces types de
problèmes mais il y a de nombreux pseudos "professionnels" qui devraient
s'abstenir de toucher des systèmes (éplucher des patates serait plus
approprié pour eux je crois).

Encore merci pour votre aide.

PS : mes compétences sont surtout accès Réseaux et Sécurité, j'ai des
formations sur l'administration de base des systèmes (2000-2003 serveur)
mais pas avancés au point de régler ce type de problème sur un serveur
aussi instable, surtout, je ne connais pas le passif de ce dernier.




-=lolol=-
Le #7688581
Bonjour stephanie,

Hm, faut pas dire ça ... on fait tous ici le maximum pour aider le plus
possible de gens ... je reconnais que parfois c'est insuffisant ... ok.

Quand on trouve un SBS installé "à l'arrache", il n'y a pas le choix,
il faut ré-installer, c'est tout !

Je ne vois pas quels conseils donné à notre ami à part le fait de
ré-installer ... donc je n'ai rien à dire ... et ne dit rien. A mon
avis toute tentative de redressement n'est que perte de temps pour
avoir un équilibre ultra peu stable.

Dans un cas comme ça, si je suggère un truc qui fait planté le truc
encore plus fort, que ce passe t'il, c'est de ma faute ?

Et puis d'ailleurs, je n'ai pas compté tes nombreuses participations
mais pour cette question, je n'ai pas vu la tienne non plus à part ton
commentaire pour le moins léger !

Je ne sais pas si on aura le retour d'info sur comment il s'en est
sorti mais dans un cas comme ça, moi, je ne touche pas.

@+lolo
www.SBSfr.org


Ah bin pas de réponses apparement desolé pour toi ....

Je suis confrfonté à de nombreux problèmes sur un SBS 2003 qui a été
installé "à l'arrache".
...




GG [MVP]
Le #7688571
Bonjour,

Quand on trouve un SBS installé "à l'arrache", il n'y a pas le choix,
il faut ré-installer, c'est tout !



Autrement on peut y passer des jours et des jours si le client est
fortuné, remarque cela peut être une solution, si maintenant il vient
sur les news cela m'étonnerait que sa fortune lui permette de
payer un bon consultant pour lui remettre d'aplomb son buzin dans
ces conditions, la meilleure solution est effectivement une bonne
réinstallation correcte, c'est ce qui coute le moins cher.

Et puis d'ailleurs, je n'ai pas compté tes nombreuses participations
mais pour cette question, je n'ai pas vu la tienne non plus à part ton
commentaire pour le moins léger !



Pas faux.On va attendre les conseils de Stéphanie avec impatience. :)

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
stephanie
Le #7688501
"GG [MVP]" Onl$
Bonjour,

Quand on trouve un SBS installé "à l'arrache", il n'y a pas le choix,
il faut ré-installer, c'est tout !



Autrement on peut y passer des jours et des jours si le client est
fortuné, remarque cela peut être une solution, si maintenant il vient
sur les news cela m'étonnerait que sa fortune lui permette de
payer un bon consultant pour lui remettre d'aplomb son buzin dans
ces conditions, la meilleure solution est effectivement une bonne
réinstallation correcte, c'est ce qui coute le moins cher.

Et puis d'ailleurs, je n'ai pas compté tes nombreuses participations
mais pour cette question, je n'ai pas vu la tienne non plus à part ton
commentaire pour le moins léger !



Pas faux.On va attendre les conseils de Stéphanie avec impatience. :)



lol, bin en fait il décrit trop de problème pour moi la, je peux pas suivre,
et puis je pensais aussi dire de réinstaller mais vu que je suis pas experte
à fond je ne prefère pas m'avancer ! :-)

Cdt
Publicité
Poster une réponse
Anonyme