Problemetopologie

Le
smo
Bonjour,
Je suis en train d’effecteur la migration d’un couple Serveur de domain 2000
/ Exchange 200 vers
En Serveur de domain 2003(64) /Exchange 2007. Pour l’instant tous semble
fonctionné, les deux serveurs sont toujours actif et j’ai déjà transféré sur
le serveur Exchange 2007 la moitié des mailbox.
La liaison entres le serveur Exchange 2007 et les clients (outlook) ainsi
que l’envoie/réception des messages fonctionnent bien.
Je me suis arrêté à la moitié des mailbox car lors u premier boot du serveur
2003 les services Exchange non pas démarré (j’ai du les démarrer à la main).
De plus dans l’observateur d’événement, j’ai périodiquement (environ toutes
les 15 minutes) des messages d’erreur listé ci-dessous.
Es-ce aussi normal qu’au bout d’un jour après le boot j’ai déjà environ 5
GB de mémoire utilisé sur le serveur (j’ai installé sur le serveur 4 GB de
mémoire) ?
Merci pour votre aide car ca fait quelque jour que je cherche sans trouver
de solution.
Le résultat de la commande policytest.exe
==
Local domain is "xxx.ch" (x)
Account is "xxxExchange Enterprise Servers"

DC = "DS-xxx"
In site = "Default-First-Site-Name"
Right found: "SeSecurityPrivilege"

DC = "SRV-DOMAIN"
In site = "Default-First-Site-Name"
Right found: "SeSecurityPrivilege"


Event 1 Avertissement
Processus STORE.EXE (PIDV20). Le contrôleur de domaine
ds-xxx.xxx.ch exécute Windows 5.0 (2195) (Service Pack inconnu). Le
fournisseur Exchange Active Directory exige que le Service 1 ou plus récent
soit installé sur les contrôleurs de domaine exécutant Windows 2003.

Event 2 Info
Processus STORE.EXE (PIDV20). Le fournisseur Exchange Active Directory a
découvert les serveurs suivants qui présentent les caractéristiques suivantes
:
(Nom du serveur | Rôles | Activé | Accessibilité | Synchronisé | Compatible
GC | PDC | Droit SACL | Données critiques| Accès réseau | Version SE)
Dans le site :
ds-xxx.xxx.ch CDG 1 7 7 1 0 0 1 7 0
srv-domain.xxx.ch CDG 1 7 7 1 0 1 1 0 1
Hors site :

Event 2 Erreur
Processus STORE.EXE (PIDV20). Échec de la détection de la topologie.
Erreur 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Recherchez le code d'erreur LDAP
(Lightweight Directory Access Protocol) spécifié dans la description de
l'événement. Pour ce faire, utilisez l'article 218185 de la Base de
connaissances Microsoft, « Microsoft LDAP Error Codes ». Utilisez les
informations de cet article pour en savoir plus sur la cause et la résolution
de cette erreur. Utilisez les outils de ligne de commande Ping ou PathPing
pour tester la connectivité réseau vers les contrôleurs de domaine locaux.


Event 4 Erreur
Processus MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID12). Échec de la détection
de la topologie. Erreur 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Recherchez le
code d'erreur LDAP (Lightweight Directory Access Protocol) spécifié dans la
description de l'événement. Pour ce faire, utilisez l'article 218185 de la
Base de connaissances Microsoft, « Microsoft LDAP Error Codes ». Utilisez les
informations de cet article pour en savoir plus sur la cause et la résolution
de cette erreur. Utilisez les outils de ligne de commande Ping ou PathPing
pour tester la connectivité réseau vers les contrôleurs de domaine locaux.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélia BELIN [MS]
Le #692992
Bonjour,

cette ligne ds-xxx.xxx.ch CDG 1 7 7 1 0 0 1 7 0 indique que le SACL
right est manquant . On a 0 comme valeur ici.
Ce droit est mis lors du domainprep. donc vous devriez vérifier que pour
Exchnage 2003 le groupe Exchange enterprise server groups et pour Exchange
2007 le groups Exchange server group soit ajouter dans les stratégies de
sécurité .
Pour cela aller sur le controleur en question et dans la stratégie par
défaut du DC puis sous la configuration de l'ordinateur/ windows
settings/local policies/user rights assignment/ vérifier dans Manage
auditing and security log policy.

Désolé pour les termes en anglais

Aurélia
smo
Le #692987
Bonjour et merci pour la reponse,
effectivement Dans Local Security Policy SettingLocal Policies User Rigths
Assignement Manager auditing and security log , la case a cocher "Local
Policy Setting" Pour le group DOMAINExchange Enterprise Server etait
decocher.
je l'ai maintement cocher , j'attend de voir si l'erreur disparait.

Cordialement
Sébastien



Bonjour,

cette ligne ds-xxx.xxx.ch CDG 1 7 7 1 0 0 1 7 0 indique que le SACL
right est manquant . On a 0 comme valeur ici.
Ce droit est mis lors du domainprep. donc vous devriez vérifier que pour
Exchnage 2003 le groupe Exchange enterprise server groups et pour Exchange
2007 le groups Exchange server group soit ajouter dans les stratégies de
sécurité .
Pour cela aller sur le controleur en question et dans la stratégie par
défaut du DC puis sous la configuration de l'ordinateur/ windows
settings/local policies/user rights assignment/ vérifier dans Manage
auditing and security log policy.

Désolé pour les termes en anglais

Aurélia
Publicité
Poster une réponse
Anonyme