programme d'installation de module d'installation windows a cessé de fonctionner et a été arrêté

Le
Elie
Bonsoir, ce message revient de manière récurrente sans sembler trop
perturber le fonctionnement de la machine.
Qu'en est-il ? J'ai essayé de m'en défaire via services.msc sans succès.
Pourriez vous m'aider?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Moi-même
Le #20658541
Bonsoir.

Ce problème est souvent dû à la gestion du DEP (Data Execution Prevention).

Faites une recherche sur "désactiver le DEP sous Vista", sur Google. Vous
trouverez des pistes.

Trop long à expliquer ici.

Cordialement.
Elie
Le #20658731
Bonsoir
Fait la manip conseillé, opération réussie, (bcdedit.exe /set {current} nx
AlwaysOff)
mais...
Pas de changement le message continue d'apparaitre aussi souvent
Merci de vôtre aide

"Moi-même" #
Bonsoir.

Ce problème est souvent dû à la gestion du DEP (Data Execution
Prevention).

Faites une recherche sur "désactiver le DEP sous Vista", sur Google. Vous
trouverez des pistes.

Trop long à expliquer ici.

Cordialement.


Moi-même
Le #20658941
Le service "Windows Installer" est-il bien sur "manuel" ? Il faut éviter de
le mettre en "automatique".

Si la désactivation du DEP n'a servi à rien, le remettre en fonction :

bcdedit.exe /set {current} nx Optin
(Eviter l'option "AlwaysOn").

Scanner la machine avec MBAM. Il y a peut-être un truc malicieux.

Chercher du côté des dernières installations de logiciels.

Essayer une restauration sur un point de restauration assez ancien.

Pas d'autres idées...
Elie
Le #20662791
Bonjour, merci se vos conseils.
Essayé un peu tout mais sans succès! Windows me préviendra si une solution
est disponible...
Cela ne semble pas déranger mon travail je vais donc le laisser dans un
coin!
Il semble pourtant que ce message soit devenu courant (Goggle) et apres la
derniere mise a jour mais il y en tellement dans la desnière livraison qu'il
est difficile de savoir laquelle.

Merci encore

Cordialement

"Moi-même"
Le service "Windows Installer" est-il bien sur "manuel" ? Il faut éviter
de le mettre en "automatique".

Si la désactivation du DEP n'a servi à rien, le remettre en fonction :

bcdedit.exe /set {current} nx Optin
(Eviter l'option "AlwaysOn").

Scanner la machine avec MBAM. Il y a peut-être un truc malicieux.

Chercher du côté des dernières installations de logiciels.

Essayer une restauration sur un point de restauration assez ancien.

Pas d'autres idées...






Publicité
Poster une réponse
Anonyme