Programme installé mais absent dans "tous les programmes"

Le
ofzebeck
Bonjour
J'ai installé le jeu "Crysis", tous se passe normalement, je clique sur
"terminer", et je regarde sur le bureau : pas de raccourci. Je vais sur
démarrer - tous les programmes : Rien.
je vais dans l'explorateur : les fichiers sont bien copiés sur mon DD.
Je retrouve l'icone de Crysis parmi la multitude de fichiers, je fais un
raccourci sur le bureau je clique dessus : écran noir. je fais Ctrl alt
supp, et fin de tâche. je reviens sur le bureau, je reclique sur Crysis le
jeu démarre et s'éxécute normalement.
J'ai téléchargé deux patchs récents, le problème reste le mème.
Dans panneau de config. Crysis est présent , je le désinstalle, le
réinstalle, et toujours rien dans tous les programmes, et les mèmes
difficultés que ci-dessus pour démarrer le jeu.
J'ai interrogé le support E.A., mais j'attends la réponse, je me demande
s'il ne s'agit pas d'un problème lié à Windows vista ou defender. Merci
d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre TORRIS
Le #18242251
ofzebeck
Bonjour,

J'ai installé le jeu "Crysis", tous se passe normalement, je clique sur
"terminer", et je regarde sur le bureau : pas de raccourci. Je vais sur
démarrer - tous les programmes : Rien.



L'icône du jeu ne se trouve pas dans tous les programmes, mais devrait
se trouver dans l'espace prévu pour les jeux sous Vista :

Menu Démarrer -> Jeux

je vais dans l'explorateur : les fichiers sont bien copiés sur mon DD.
Je retrouve l'icone de Crysis parmi la multitude de fichiers, je fais un
raccourci sur le bureau je clique dessus : écran noir. je fais Ctrl alt supp,
et fin de tâche. je reviens sur le bureau, je reclique sur Crysis le jeu
démarre et s'éxécute normalement.



La classification recommandée pour le jeu est de 5.0
La classification requise étant de 3.0 (en baissant les paramètres)
A comparer avec la classification de votre système

Le menu contextuel de l'icône du jeu (clic droit) propose également
deux options : "Jouer (DirectX 9)" et "Jouer (DirectX 10)".

J'ai téléchargé deux patchs récents, le problème reste le mème.
Dans panneau de config. Crysis est présent , je le désinstalle, le
réinstalle, et toujours rien dans tous les programmes, et les mèmes
difficultés que ci-dessus pour démarrer le jeu.
J'ai interrogé le support E.A., mais j'attends la réponse, je me demande s'il
ne s'agit pas d'un problème lié à Windows vista ou defender. Merci d'avance.



Je fais tourner Crysis DirectX 10 sans inconvénient (système 5.7)

NB : à noter que je n'ai pas d'icône installée avec "Crysis Warhead"

--
Bien à vous. Pierre TORRIS
www.ptorris.com
ofzebeck
Le #18242701
"Pierre TORRIS" news:
ofzebeck
Bonjour,

J'ai installé le jeu "Crysis", tous se passe normalement, je clique sur
"terminer", et je regarde sur le bureau : pas de raccourci. Je vais sur
démarrer - tous les programmes : Rien.



L'icône du jeu ne se trouve pas dans tous les programmes, mais devrait se
trouver dans l'espace prévu pour les jeux sous Vista :

Menu Démarrer -> Jeux

je vais dans l'explorateur : les fichiers sont bien copiés sur mon DD.
Je retrouve l'icone de Crysis parmi la multitude de fichiers, je fais un
raccourci sur le bureau je clique dessus : écran noir. je fais Ctrl alt
supp, et fin de tâche. je reviens sur le bureau, je reclique sur Crysis
le jeu démarre et s'éxécute normalement.



La classification recommandée pour le jeu est de 5.0
La classification requise étant de 3.0 (en baissant les paramètres)
A comparer avec la classification de votre système

Le menu contextuel de l'icône du jeu (clic droit) propose également deux
options : "Jouer (DirectX 9)" et "Jouer (DirectX 10)".

J'ai téléchargé deux patchs récents, le problème reste le mème.
Dans panneau de config. Crysis est présent , je le désinstalle, le
réinstalle, et toujours rien dans tous les programmes, et les mèmes
difficultés que ci-dessus pour démarrer le jeu.
J'ai interrogé le support E.A., mais j'attends la réponse, je me demande
s'il ne s'agit pas d'un problème lié à Windows vista ou defender. Merci
d'avance.



Je fais tourner Crysis DirectX 10 sans inconvénient (système 5.7)

NB : à noter que je n'ai pas d'icône installée avec "Crysis Warhead"

--
Bien à vous. Pierre TORRIS
www.ptorris.com




Merci. Effectivement grâce à vous je l'ai trouvé dans démarrer "jeu".
Je n'ai pas eu l'idée d'aller le chercher là. Encore merci.
Publicité
Poster une réponse
Anonyme