Programme ne se lance que avec "Executer en tant que"

Le
xavier
Bonjour,

Soit un serveur Windows 2003 R2 x64, sur lequel est installé une
application (32bits, Retrospect dernière version). Le serveur est
installé raide de neuf, avec juste les MàJ Microsoft.

Si je le lance par double clic ou par lancement rapide, ça marche pô :
l'interface ne se dessine qu'à moitié, et rien ne bouge. Je précise que
c'est lancé à partir d'un compte admin qui a donc les droits "contrôle
total" sur l'appli et son répertoire et sur son répertoire de config.

Par contre si je lance par "Exécuter en tant que", je garde
l'utilisateur courant, mais je décoche la case "Exécuter ce programme
avec un accès restreint", qui est cochée par défaut, et là, ça
fonctionne.

Il semblerait donc que ce soit ces restrictions d'accès qui foutent la
grouille. Est-il possible de changer ce comportement par défaut ?

C'est embêtant, parce que normalement, Retrospect est lancé par un
service annexe, pas par l'utilisateur.

Merci,

--
Xav
Disponible au 1/9/2009
<http://www.xavierhumbert.net/perso/CV2.html>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GG
Le #18556831
Bonjour,

C'est embêtant, parce que normalement, Retrospect est lancé par un
service annexe, pas par l'utilisateur.



Il faudrait en savoir un peu plus, si c'est l'accès fichiers qui coincent,
avec filemon.exe ca peut aider ou l'accès peut-être au registre, avec
regmon.exe.
Ces outils sont disponible sur le site microsoft.com.

--
Cordialement.
GG.
xavier
Le #18559571
,GG
> C'est embêtant, parce que normalement, Retrospect est lancé par un
> service annexe, pas par l'utilisateur.

Il faudrait en savoir un peu plus, si c'est l'accès fichiers qui coincent,
avec filemon.exe ca peut aider ou l'accès peut-être au registre, avec
regmon.exe.
Ces outils sont disponible sur le site microsoft.com.



C'est plus subtil que ça. En fait, le logiciel en question (Retrospect)
n'est pas vraiment compatible avec la version 64bits de 2003 Serveur.
Une réinstall de la version 32 bits de l'OS a corrigé le problème.

--
Xav
Disponible au 1/9/2009
Publicité
Poster une réponse
Anonyme