Projet de configuration avec Vista.

Le
Christophe
Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP, tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe
Le #12250871
Ok, faut installer le Framework 1 sur Vista.

Je crois qu'il faut désinstaller Framework 3 avant d'installer le 1.

--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP, tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe


Christophe
Le #12250861
Surt Vista:
Désinstaller le FrameWork 3.
Puis installer Framework 1.
--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP, tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe


Patrice
Le #12250851
Non il doit y avoir un autre problème. Chaque version du framework est
totalement indépendante. Je pense soit à un pb de "service pack" à installer
pour la compatibilité Vista. Sinon l'application doit elle impérativement
s'exécuter sous 1.1 ou pourrait elle fonctionner sous 3.0 (ce qui éviterait
d'avoir à installer le framework 1.1, installation qui de totue façon ne
devrait pas nécessiter de désinstaller le framework 3).

---
Patrice

"Christophe" de news:
Surt Vista:
Désinstaller le FrameWork 3.
Puis installer Framework 1.
--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet
de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP,
tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc
installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le
projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et
mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe




djmcg
Le #12250841
Puis-je me permettre.
Si on a le 2 faut-il laissé le 1
si on a le 3 faut laissé le 2 et le 1.

Plus les problème lié à vista. Mais c'est pas encore pour moi.

Merci de m'excuser pour l'incrust :-))

JM


Patrice a écrit :
Non il doit y avoir un autre problème. Chaque version du framework est
totalement indépendante. Je pense soit à un pb de "service pack" à installer
pour la compatibilité Vista. Sinon l'application doit elle impérativement
s'exécuter sous 1.1 ou pourrait elle fonctionner sous 3.0 (ce qui éviterait
d'avoir à installer le framework 1.1, installation qui de totue façon ne
devrait pas nécessiter de désinstaller le framework 3).

---
Patrice

"Christophe" de news:
Surt Vista:
Désinstaller le FrameWork 3.
Puis installer Framework 1.
--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet
de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP,
tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc
installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le
projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et
mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe








Patrice
Le #12250831
Chaque version est indépendante. Il est donc inutile de supprimer une
version particulière pour en installer une autre.

Cela permet par exemple à une application qui ne peut tourner que sur la 1.1
(par exemple parce qu'un changement dans les versions ultérieures l'empêche
de tourner sous une version plus récente) d'utiliser la version 1.1, tandis
qu'une application conçue pour tourner sous la 3.0 utilisera la 3.0.

---
Patrice


"djmcg" news: %

Puis-je me permettre.
Si on a le 2 faut-il laissé le 1
si on a le 3 faut laissé le 2 et le 1.

Plus les problème lié à vista. Mais c'est pas encore pour moi.

Merci de m'excuser pour l'incrust :-))

JM


Patrice a écrit :
Non il doit y avoir un autre problème. Chaque version du framework est
totalement indépendante. Je pense soit à un pb de "service pack" à
installer pour la compatibilité Vista. Sinon l'application doit elle
impérativement s'exécuter sous 1.1 ou pourrait elle fonctionner sous 3.0
(ce qui éviterait d'avoir à installer le framework 1.1, installation qui
de totue façon ne devrait pas nécessiter de désinstaller le framework 3).

---
Patrice

"Christophe" message de news:
Surt Vista:
Désinstaller le FrameWork 3.
Puis installer Framework 1.
--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le
projet de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP,
tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc
installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le
projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et
mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe









Richard Clark
Le #12250811
SURTOUT NE PAS DESINSTALLER LE FRAMEWORK SOUS VISTA!

Ce serait une grosse bétise. Je sais même pas si c'est possible facilement
d'ailleurs.

--
Richard Clark
http://www.c2i.fr Le 1er site .NET
http://www.project-hoshimi.com
"Christophe" de news:
Ok, faut installer le Framework 1 sur Vista.

Je crois qu'il faut désinstaller Framework 3 avant d'installer le 1.

--
Christophe


"Christophe" a écrit :

Bonjour,

J'ai un pb avec une appli développée en VB.net et surtout avec le projet
de
configuration:
l'appli et le projet sont développés sur un poste équipé de Windows XP,
tout
se passe bien.
Le projet de configuration est généré sans erreur, et je peux donc
installer
mon appli sur une autre machine (équipée d'XP).
Par contre, sur la machine avec Vista, après avoir double-clic sur le
projet
de configuration, il m'est demandé d'installer le framework 1.1.4233 et
mon
appli ne s'installe pas.
Pourtant Vista est équipée du Framework 3.0 (j'ai vérifié).

Avez-vous une idée ?
Merci.
--
Christophe




Publicité
Poster une réponse
Anonyme