Propblème avec HTMLEditor et la touche "]"

Le
David Campillo
hello à tous,

Je viens de m'appercevoir d'un problème avec Sharepoint 2007 et les wikis.
Lorsque j'édite une page Wiki, je n'arrive pas à taper le caractère "]".
L'éditeur HTML prend la combinaison "Alt Gr" + "]" comme un raccourcis de la
bar d'outils.

Résultat impossible de taper le caractère "]". :-(

Nous utilisons la version "US" de MOSS 2007. J'ai contrôlé les régional
settings, etc. Sans succès.

Est-ce que quelqun à une idée ?

Merci d'avance,

David
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #17770681
bonjour

Une bien vieille méthode :
pour obtenir le caractère ] vous pouvez faire "Alt Gr" + "]" et mais aussi
"Alt" et 93 : la touche Alt maintenue, vous tapez 93 sur le clavier
numérique

A tester

EtienneL

"David Campillo" message de news:
hello à tous,

Je viens de m'appercevoir d'un problème avec Sharepoint 2007 et les wikis.
Lorsque j'édite une page Wiki, je n'arrive pas à taper le caractère "]".
L'éditeur HTML prend la combinaison "Alt Gr" + "]" comme un raccourcis de
la
bar d'outils.

Résultat impossible de taper le caractère "]". :-(

Nous utilisons la version "US" de MOSS 2007. J'ai contrôlé les régional
settings, etc. Sans succès.

Est-ce que quelqun à une idée ?

Merci d'avance,

David


David Campillo
Le #17770911
Merci pour la réponse...au moins une... :-)

Alors le "Alt GR" +"]" ne marche pas dans un html editor sous MOSS 2007, car
cette combinaison de touche est un raccourcis car sur les clavier américains
le "]" est ailleurs.

Le "ALT" + 93, fonctionnne mais je me vois mal dire aux 1400 employés, alors
vous faites "ALT GR" + "[" et pour fermer vous faite "ALT" + 93...

Mais Merci quand même pour la réponse...

Ce que j'aurais voulu savoir, c'est si l'on pouvait customiser les
raccourcis. Je sais que l'on peu rajouter des boutons, mais la customisation
de l'existant.



"Etienne Legendre" a écrit :

bonjour

Une bien vieille méthode :
pour obtenir le caractère ] vous pouvez faire "Alt Gr" + "]" et mais aussi
"Alt" et 93 : la touche Alt maintenue, vous tapez 93 sur le clavier
numérique

A tester

EtienneL

"David Campillo" message de news:
> hello à tous,
>
> Je viens de m'appercevoir d'un problème avec Sharepoint 2007 et les wikis.
> Lorsque j'édite une page Wiki, je n'arrive pas à taper le caractère "]".
> L'éditeur HTML prend la combinaison "Alt Gr" + "]" comme un raccourcis de
> la
> bar d'outils.
>
> Résultat impossible de taper le caractère "]". :-(
>
> Nous utilisons la version "US" de MOSS 2007. J'ai contrôlé les régional
> settings, etc. Sans succès.
>
> Est-ce que quelqun à une idée ?
>
> Merci d'avance,
>
> David





Pierre Vivier-Merle \(MVP\)
Le #17795821
Bonjour,

Etonnant en effet. Avez-vous essayé ALT + Ctrl + ] ?

Cordialement / Regards,
Pierre

--------------------------------------------
Pierre Vivier-Merle
MVP MOSS 2007
http://blogs.developpeur.org/pierre


"David Campillo" message de groupe de discussion :

Merci pour la réponse...au moins une... :-)

Alors le "Alt GR" +"]" ne marche pas dans un html editor sous MOSS 2007,
car
cette combinaison de touche est un raccourcis car sur les clavier
américains
le "]" est ailleurs.

Le "ALT" + 93, fonctionnne mais je me vois mal dire aux 1400 employés,
alors
vous faites "ALT GR" + "[" et pour fermer vous faite "ALT" + 93...

Mais Merci quand même pour la réponse...

Ce que j'aurais voulu savoir, c'est si l'on pouvait customiser les
raccourcis. Je sais que l'on peu rajouter des boutons, mais la
customisation
de l'existant.



"Etienne Legendre" a écrit :

bonjour

Une bien vieille méthode :
pour obtenir le caractère ] vous pouvez faire "Alt Gr" + "]" et mais
aussi
"Alt" et 93 : la touche Alt maintenue, vous tapez 93 sur le clavier
numérique

A tester

EtienneL

"David Campillo" le
message de news:
> hello à tous,
>
> Je viens de m'appercevoir d'un problème avec Sharepoint 2007 et les
> wikis.
> Lorsque j'édite une page Wiki, je n'arrive pas à taper le caractère
> "]".
> L'éditeur HTML prend la combinaison "Alt Gr" + "]" comme un raccourcis
> de
> la
> bar d'outils.
>
> Résultat impossible de taper le caractère "]". :-(
>
> Nous utilisons la version "US" de MOSS 2007. J'ai contrôlé les régional
> settings, etc. Sans succès.
>
> Est-ce que quelqun à une idée ?
>
> Merci d'avance,
>
> David







Publicité
Poster une réponse
Anonyme