A propos d'O.E.6 et de l'utilitaire "RepareOE.exe"

Le
augustin
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
J<big>'ai install&eacute; "Reparer OE de Scrapper" mais avant de l'utiliser
j'aimerais par pr&eacute;caution (pour autant que cela soit n&eacute;cessaire ?)
<br>
avoir qques conseils relatifs &agrave; son utilisation de la part de lecteurs
qui auraient &eacute;ventuellement pratiqu&eacute; cet utilitaire<br>
Pris en compte la nature du d&eacute;faut que voici : (survenu sans raison
apparente)<br>
<br>
O.E. refuse de s'ouvrir. Message d'erreur : &lt;&lt; OE n'a pu
initialiser le r&eacute;pertoire de stockage <br>
OE n'a pu d&eacute;marrer car MSOE.DLL n'a pu &ecirc;tre initialis&eacute;. &gt;&gt;<br>
<br>
Mes questions :<br>
<br>
- Compte tenu de la nature de la panne, quel processus me
conseillez-vous, compte tenu des options propos&eacute;es ? <br>
<br>
- La manip risque-t-elle de provoquer d'autres dommages que ceux d&eacute;j&agrave;
subi ? <br>
<br>
Merci pour vos aides.<br>
-- <br>
Amical salut. A.FB<br>
<br>
<br>
<br>
</big><big><big></big></big>
</body>
</html>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Petit Denis
Le #1744414
Salut
Luc wrote:
O.E. refuse de s'ouvrir. Message d'erreur : << OE n'a pu
initialiser le répertoire de stockage ...
OE n'a pu démarrer car MSOE.DLL n'a pu être initialisé. >>

Mes questions :

- Compte tenu de la nature de la panne, quel processus me
conseillez-vous, compte tenu des options proposées ?


Fais déjà tout ce qui est proposé dans l'onglet 'Réparer', ça
ne mange pas de pain.
Pour ce qui est de l'onglet 'Réinstaller', je ne sais pas si le
téléchargement est possible depuis que scraper a été fermé.


En principe, ça marche : scraper ayant fait les modifs nécessaires
pour assure le téléchargement depuis mon site...

--
Petit Denis


Luc
Le #1744413
Petit Denis a écrit...

Salut
Luc wrote:
O.E. refuse de s'ouvrir. Message d'erreur : << OE n'a pu
initialiser le répertoire de stockage ...
OE n'a pu démarrer car MSOE.DLL n'a pu être initialisé. >>

Mes questions :

- Compte tenu de la nature de la panne, quel processus me
conseillez-vous, compte tenu des options proposées ?


Fais déjà tout ce qui est proposé dans l'onglet 'Réparer', ça
ne mange pas de pain.
Pour ce qui est de l'onglet 'Réinstaller', je ne sais pas si le
téléchargement est possible depuis que scraper a été fermé.


En principe, ça marche : scraper ayant fait les modifs nécessaires
pour assure le téléchargement depuis mon site...


Ok ! Merci pour l'info, Denis !
C'est bien ce qu'il me semblait mais dans le doute...

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



augustin
Le #1744397
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Luc a &eacute;crit&nbsp;:<br>
<blockquote cite=""
type="cite">Fais d&eacute;j&agrave; tout ce qui est propos&eacute; dans l'onglet 'R&eacute;parer',
&ccedil;a ne mange pas
<br>
de pain.
<br>
</blockquote>
<big>J'ai tent&eacute; en attendant plus la 1&deg; op&eacute;ration : R&eacute;parer le
Registre. R&eacute;sultat le message d'erreur suivant :<br>
<br>
&lt;&lt; Erreur lors de l'&eacute;criture d'une cl&eacute; de
registreidentities{2921D1D7-45F4-4B50-A9C4-F04BE5A1DB93}<br>
Softwaremicrosoftoutlook express5.0Dont Show DialogsReplay to
news warning<br>
<br>
La r&eacute;paration &agrave; &eacute;chou&eacute;e &gt;&gt;<br>
<br>
??? Ce qui me chagrine c'est la pr&eacute;sence de : ...</big><big>outlook
express5.0... dans ce message ? <br>
<br>
Aurais tu une id&eacute;e avant que je poursuive... ? <br>
--- <br>
Amicalement ton oblig&eacute; A.FB<br>
</big>
</body>
</html>
augustin
Le #1744395
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<div class="moz-text-html" lang="x-western"> Luc a &eacute;crit&nbsp;:<br>
<blockquote cite=""
type="cite">Fais d&eacute;j&agrave; tout ce qui est propos&eacute; dans l'onglet 'R&eacute;parer',
&ccedil;a ne mange pas <br>
de pain. <br>
</blockquote>
<big>J'ai tent&eacute; en attendant plus la 1&deg; op&eacute;ration : R&eacute;parer le
Registre. R&eacute;sultat le message d'erreur suivant :<br>
<br>
&lt;&lt; Erreur lors de l'&eacute;criture d'une cl&eacute; de
registreidentities{2921D1D7-45F4-4B50-A9C4-F04BE5A1DB93}<br>
Softwaremicrosoftoutlook express5.0Dont Show DialogsReplay to
news warning<br>
<br>
La r&eacute;paration a &eacute;chou&eacute; &gt;&gt;<br>
<br>
??? Ce qui me chagrine c'est la pr&eacute;sence de : ...</big><big>outlook
express5.0... dans ce message ? <br>
<br>
Aurais tu une id&eacute;e avant que je poursuive... ? <br>
--- <br>
Amicalement ton oblig&eacute; A.FB<br>
</big>
</div>
</body>
</html>
Luc
Le #1744394
augustin a écrit...


Fais déjà tout ce qui est proposé dans l'onglet 'Réparer', ça ne
mange pas de pain.

J'ai tenté en attendant plus la 1° opération : Réparer le Registre.
Résultat le message d'erreur suivant :

<< Erreur lors de l'écriture d'une clé de
registreidentities{2921D1D7-45F4-4B50-A9C4-F04BE5A1DB93}
Softwaremicrosoftoutlook express5.0Dont Show DialogsReplay to
news warning

La réparation à échouée >>

??? Ce qui me chagrine c'est la présence de : ...outlook
express5.0... dans ce message ?


Non, ça c'est normal, les clés dOE dans le registre sont dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook Express5.0

...mais par contre, ce qui n'est pas normal, c'est qu'il n'ait pas réussi à
écrire dans la sous-clé Dont Show Dialogs, mais je ne sais pas pourquoi !
:-(

Aurais tu une idée avant que je poursuive... ?


Continue et/ou ressaie les réparations, réinscriptions...


PS : si tu pouvais régler ton Thunderbird pour qu'il écrire correctement sur
les news, c'est-à-dire qu'il écrive en texte brut et ajoute les ">" dans la
citation, ce serait bien sinon on va avoir du mal à suivre les échanges et
communiquer.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Michel Doucet
Le #1744393
Le Thu, 23 Aug 2007 17:23:46 +0200, Luc ("Luc"
dire ce qui suit:

Non, ça c'est normal, les clés dOE dans le registre sont dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook
Express5.0

...mais par contre, ce qui n'est pas normal, c'est qu'il n'ait pas
réussi à écrire dans la sous-clé Dont Show Dialogs, mais je ne sais pas
pourquoi ! :-(


Il n'a peut-être pas un PhD en informatique


--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ...
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/

Michel Doucet
Le #1744392
Le Thu, 23 Aug 2007 17:22:46 +0200, augustin (augustin a caressé son clavier pour nous dire ce qui suit:



Bonsoir,
Pourrais-tu poster en texte brut et non pas en html ?
Merci

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ...
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/

Michel Doucet
Le #1745756
Le Thu, 23 Aug 2007 19:13:01 +0200, Averell (Averell a caressé son clavier pour nous dire ce qui suit:

Le Thu, 23 Aug 2007 17:23:46 +0200, Luc ("Luc"
nous dire ce qui suit:

Non, ça c'est normal, les clés dOE dans le registre sont dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook
Express5.0

...mais par contre, ce qui n'est pas normal, c'est qu'il n'ait pas
réussi à écrire dans la sous-clé Dont Show Dialogs, mais je ne sais
pas pourquoi ! :-(


Il n'a peut-être pas un PhD en informatique


Vous n'en avez pas marre de prendre des fessées ?



Plaît-il ?

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ...
Posted via a free Usenet account from http://news.motzarella.org/
http://mdoucet.wordpress.com/



augustin
Le #1745751

Non, ça c'est normal, les clés dOE dans le registre sont dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook
Express5.0

...mais par contre, ce qui n'est pas normal, c'est qu'il n'ait pas
réussi à écrire dans la sous-clé Dont Show Dialogs, mais je ne sais
pas pourquoi ! :-(
Je pense que la clé du problème se trouve, comme je le suspecte depuis

le début dans le Registre, car par expérience je sais que la plupart des
désordres résultent d'une manip immédiatement précédente. Or je suis
intervenu dans le Registre précisément dans HK Current User juste avant
et il a du se passer qque chose à l'insu de mon plein gré. :-<

En effet je viens d'ouvrir Regedit et quand je veux ouvrir Software j'ai
un message d'erreur "Impossible d'ouvrir Software, erreur dans
l'ouverture de la clé."

Il faut trouver le moyen de remédier à ce blocage dans le Registre ?
--
Amical salut et encore merci
A.FB

Luc
Le #1745749
augustin a écrit...


Non, ça c'est normal, les clés dOE dans le registre sont dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook
Express5.0

...mais par contre, ce qui n'est pas normal, c'est qu'il n'ait pas
réussi à écrire dans la sous-clé Dont Show Dialogs, mais je ne sais
pas pourquoi ! :-(
Je pense que la clé du problème se trouve, comme je le suspecte depuis

le début dans le Registre, car par expérience je sais que la plupart
des désordres résultent d'une manip immédiatement précédente. Or je
suis intervenu dans le Registre précisément dans HK Current User
juste avant et il a du se passer qque chose à l'insu de mon plein
gré. :-<


Tu veux dire que tu es allé bricoler dans le registre avant le problème et
tu ne sais pas ce que tu aurais pu y faire ?

En effet je viens d'ouvrir Regedit et quand je veux ouvrir Software
j'ai un message d'erreur "Impossible d'ouvrir Software, erreur dans
l'ouverture de la clé."

Il faut trouver le moyen de remédier à ce blocage dans le Registre ?


Ma foi, comme tu en es resté à "la 1° opération" des diverses possibilités
ouvertes à partir des 3 liens qui je t'ai donnés.......

Ceci dit, à ma connaissance et à ma souvenance, c'est bien la première fois
que je vois l'impossibilité d'ouvrir une clé dans
HKEY_CURRENT_USERIdentities{N°ID}SoftwareMicrosoftOutlook Express5.0
!???

Tu travailles bien à partir d'un compte administrateur ?

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Publicité
Poster une réponse
Anonyme