A propos des pilotes Epson

Le
petrus
Bonjour,

Depuis que j'ai changé le duplicateur USB j'ai des problèmes pour utiliser
l'imprimante
EPSON Stylus Photo 875DC.
J'ai changé le duplicateur 1.1 pour un 2.0. Dans un premier temps tout
semblait normal, avec un écran bleu parfois après utilisation.
J'ai essayé de changer le pilote pour celui du Site Epson; pas de changement
>> écran bleu
Je suis revenu au CD d'origine ; pas de changement >> écran bleu.
J'ai désinstallé l'imprimante par le gestionnaire > Imprimantes et télécopie.
Tout cela en boucle; pas d'amélioration..
Maintenant XP me signale avoir récupéré d'une "grave" erreur
Merci de me donner d'autres pistes pour retrouver l'usage, si non de changer
d'imprimante
Bonne après midi
--
Cordialement
Petrus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #16323221
"petrus" news:
Bonjour,

Depuis que j'ai changé le duplicateur USB j'ai des problèmes pour utiliser
l'imprimante
EPSON Stylus Photo 875DC.
J'ai changé le duplicateur 1.1 pour un 2.0. Dans un premier temps tout
semblait normal, avec un écran bleu parfois après utilisation.
J'ai essayé de changer le pilote pour celui du Site Epson; pas de
changement
écran bleu




Je suis revenu au CD d'origine ; pas de changement >> écran bleu.
J'ai désinstallé l'imprimante par le gestionnaire > Imprimantes et
télécopie.
Tout cela en boucle; pas d'amélioration..
Maintenant XP me signale avoir récupéré d'une "grave" erreur
Merci de me donner d'autres pistes pour retrouver l'usage, si non de
changer
d'imprimante
Bonne après midi
--
Cordialement
Petrus




Bonjour,

Et pourquoi pas, plus simplement, se passer d'hub USB ?
Si c'est lui qui vous cause ces problèmes.
Autrement, revenez au pilotes du site, toujours plus à jour que ceux des CD.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
petrus
Le #16327311
Merci pour votre message.
J'avais tenté l'opération hub, en vain.
Il semble y avoir un problème au niveau du pilote, du site ou du CD;
celui-ci semble altéré. Tant pis! C'est peut être le moment de changer
d'imprimant après 8 ans de services.
--
Cordialement
Petrus


"Fabrice [MVP]" a écrit :

"petrus" news:
> Bonjour,
>
> Depuis que j'ai changé le duplicateur USB j'ai des problèmes pour utiliser
> l'imprimante
> EPSON Stylus Photo 875DC.
> J'ai changé le duplicateur 1.1 pour un 2.0. Dans un premier temps tout
> semblait normal, avec un écran bleu parfois après utilisation.
> J'ai essayé de changer le pilote pour celui du Site Epson; pas de
> changement
>>> écran bleu
> Je suis revenu au CD d'origine ; pas de changement >> écran bleu.
> J'ai désinstallé l'imprimante par le gestionnaire > Imprimantes et
> télécopie.
> Tout cela en boucle; pas d'amélioration..
> Maintenant XP me signale avoir récupéré d'une "grave" erreur
> Merci de me donner d'autres pistes pour retrouver l'usage, si non de
> changer
> d'imprimante
> Bonne après midi
> --
> Cordialement
> Petrus


Bonjour,

Et pourquoi pas, plus simplement, se passer d'hub USB ?
Si c'est lui qui vous cause ces problèmes.
Autrement, revenez au pilotes du site, toujours plus à jour que ceux des CD.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm




Didier [MVP]
Le #16328551
Bonjour Petrus,

Et si c'était l'USB qui pose problème, vous auriez les mêmes avec une autre
imprimante.
Didier.

"petrus"
Merci pour votre message.
J'avais tenté l'opération hub, en vain.
Il semble y avoir un problème au niveau du pilote, du site ou du CD;
celui-ci semble altéré. Tant pis! C'est peut être le moment de changer
d'imprimant après 8 ans de services.
--
Cordialement
Petrus


"Fabrice [MVP]" a écrit :

"petrus" news:
> Bonjour,
>
> Depuis que j'ai changé le duplicateur USB j'ai des problèmes pour
> utiliser
> l'imprimante
> EPSON Stylus Photo 875DC.
> J'ai changé le duplicateur 1.1 pour un 2.0. Dans un premier temps tout
> semblait normal, avec un écran bleu parfois après utilisation.
> J'ai essayé de changer le pilote pour celui du Site Epson; pas de
> changement
>>> écran bleu
> Je suis revenu au CD d'origine ; pas de changement >> écran bleu.
> J'ai désinstallé l'imprimante par le gestionnaire > Imprimantes et
> télécopie.
> Tout cela en boucle; pas d'amélioration..
> Maintenant XP me signale avoir récupéré d'une "grave" erreur
> Merci de me donner d'autres pistes pour retrouver l'usage, si non de
> changer
> d'imprimante
> Bonne après midi
> --
> Cordialement
> Petrus


Bonjour,

Et pourquoi pas, plus simplement, se passer d'hub USB ?
Si c'est lui qui vous cause ces problèmes.
Autrement, revenez au pilotes du site, toujours plus à jour que ceux des
CD.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Publicité
Poster une réponse
Anonyme