publication ftp avec expression web

Le
Alain
Bonjour,
J'essaie désespérément de publier mon site web sur un serveur ftp avec les
outils fournis dans expression.web mais sans aucun résultat. Il me dit soit
qu'il n'arrive pas à se connecter au serveur et que les causes sont soit:
a) le serveur ftp serait hors service
b) le paramètres de mon serveur proxy seraient incorrects
c) Une erreur possible sur mon serveur ftp
J'ai arrêté le firewall en imaginant que cela pouvait provenir de là mais
rien n'y fait. Il est a noter qu'en désespoir de cause j'ai utilisé
filezilla mais tant qu'à faire j'aimerais mieux utiliser les outils fournis
dans expression. Auriez-vous quelques pistes?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
CFrofro
Le #15225111
Bonjour ou bonsoir à *Alain*
() qui nous disait:
|| Bonjour,
|| J'essaie désespérément de publier mon site web sur un serveur ftp
|| avec les outils fournis dans expression.web mais sans aucun
|| résultat. Il me dit soit qu'il n'arrive pas à se connecter au
|| serveur et que les causes sont soit: a) le serveur ftp serait hors
|| service
|| b) le paramètres de mon serveur proxy seraient incorrects
|| c) Une erreur possible sur mon serveur ftp
|| J'ai arrêté le firewall en imaginant que cela pouvait provenir de là
|| mais rien n'y fait. Il est a noter qu'en désespoir de cause j'ai
|| utilisé filezilla mais tant qu'à faire j'aimerais mieux utiliser les
|| outils fournis dans expression. Auriez-vous quelques pistes?

Je viens de tester sur Exp Web, ca marche parfaitement. Quel est ton
hébergeur ?
Perso je n'utilise pas Exp Web pour publier mes sites.
A noter que FileZilla ne permet que des publications globales de tout le
site ou manuelle de fichiers.
Pas très satifaisant.
Utilise plutot un logiciel gratuit comme SyncBack qui permet de synchroniser
tes fichiers locaux avec ton site.
Tu peux exclure les fichiers systemes de FP et ExpWeb (ceux qui sont dans
les répertoires commencant par "_" ). Pas très difficile à utiliser (suffit
de passer en mode avancé).
Certes je ne réponds pas à ta question mais ca regle ton problème plus
efficacement.
--
A+ °°°[:]o)

CFrofro http://www.cfrofro.fr

Enlever le MASQUE pour me répondre ou
Cliquer ici : http://cerbermail.com/?WE7DkbvZUL
Louise
Le #15338061
Bonjour,
Ici vous trouverez peut-être quelque chose:
http://faqfp.free.fr/faq/publication
- à la question 17, on suggère d'écrire votre nom d'usager au complet,
avec le "@", comme identifiant (pour Wanadoo et Orange);
- à la question 13, on présente des points à vérifier dans Internet
Explorer...

En espérant que cela puisse vous aider,
Louise


"Alain" 48768a24$0$880$
Bonjour,
J'essaie désespérément de publier mon site web sur un serveur ftp avec les
outils fournis dans expression.web mais sans aucun résultat. Il me dit
soit
qu'il n'arrive pas à se connecter au serveur et que les causes sont soit:
a) le serveur ftp serait hors service
b) le paramètres de mon serveur proxy seraient incorrects
c) Une erreur possible sur mon serveur ftp
J'ai arrêté le firewall en imaginant que cela pouvait provenir de là mais
rien n'y fait. Il est a noter qu'en désespoir de cause j'ai utilisé
filezilla mais tant qu'à faire j'aimerais mieux utiliser les outils
fournis
dans expression. Auriez-vous quelques pistes?


Alain
Le #16147051
Bonjour,
Tout d'abord, merci pour vos réponses.
En ce qui concerne le provider, il s'agit de nexlink
(http://www.nexlink.ch/).
Le site est hébergé sur un serveur qui tourne sous un Unix (ça doit être du
Linux sauf erreur). Je me suis demandé aussi si la façon qu'à expression web
d'écrire l'adresse ne pouvait pas être la cause. Je veux dire par là
qu'expression web écrit l'adresse sous la forme de ftp://monsite.com au lieu
de ftp.monsite.com
Pour ce qui est de l'identifiant, je dois l'utiliser avec le @, donc le
problème ne vient pas de là non plus.
En cherchant dans les liens que vous m'avez donné, on trouve la déscription
du problème ici : http://support.microsoft.com/?kbid19514

Par contre, je ne trouve pas les paramètres LAN dans l'onglet Connexions
sous Options Internet (je suis sous Vista mais je ne trouve pas ça non plus
sur une autre machine qui tourne sous XP avec, il est vrai, Explorer 7. De
plus, comme expliqué précédement je n'arrive pas non plus à publier mon site
web en désactivant le firewall. Enfin, je tourne en rond quoi.



"Louise" news:uA31%
Bonjour,
Ici vous trouverez peut-être quelque chose:
http://faqfp.free.fr/faq/publication
- à la question 17, on suggère d'écrire votre nom d'usager au complet,
avec le "@", comme identifiant (pour Wanadoo et Orange);
- à la question 13, on présente des points à vérifier dans Internet
Explorer...

En espérant que cela puisse vous aider,
Louise


"Alain" 48768a24$0$880$
Bonjour,
J'essaie désespérément de publier mon site web sur un serveur ftp avec
les
outils fournis dans expression.web mais sans aucun résultat. Il me dit
soit
qu'il n'arrive pas à se connecter au serveur et que les causes sont soit:
a) le serveur ftp serait hors service
b) le paramètres de mon serveur proxy seraient incorrects
c) Une erreur possible sur mon serveur ftp
J'ai arrêté le firewall en imaginant que cela pouvait provenir de là mais
rien n'y fait. Il est a noter qu'en désespoir de cause j'ai utilisé
filezilla mais tant qu'à faire j'aimerais mieux utiliser les outils
fournis
dans expression. Auriez-vous quelques pistes?







Louise
Le #16312781
Bonjour,
Je pense que vous touchez un point important avec la façon d'écrire
l'adresse.
Peut-être la taper vraiment sous ce format: ftp.monsite.com
Sinon, la corriger ainsi : ftp://ftp.monsite.com

Au revoir,
Louise

"Alain" 4878eced$0$935$
Bonjour,



Le site est hébergé sur un serveur qui tourne sous un Unix (ça doit être
du Linux sauf erreur). Je me suis demandé aussi si la façon qu'à
expression web d'écrire l'adresse ne pouvait pas être la cause. Je veux
dire par là qu'expression web écrit l'adresse sous la forme de
ftp://monsite.com au lieu de ftp.monsite.com


Alain
Le #16314111
Bonjour,
J'avais testé un peu tout ce genre de possibilité. Il est impossible de
garder la formulation : ftp.monsite.com (ou alors j'ai raté quelque chose),
cette formulation est automatiquement transformée en ftp://ftp.monsite.com .
J'ai aussi tenté par dépit de transformer l'adresse en
ftp://www.ftp.monsite.com ou en ftp://www.monsite.com mais rien n'y fait.
D'après le lien très intéressant que vous avez donné, le problème se
situerait plutôt au niveau de l'utilisation d'une passerelle ftp (
http://support.microsoft.com/?kbid19514 ) mais je ne m'explique pas
pourquoi la publication fonctionne avec filezilla et que même avec un
firewall désactivé l'utilisation de l'outil de publication ftp d'expression
web ne fonctionne pas.
Encore merci pour votre aide.

--
Alain



"Louise" news:ew%
Bonjour,
Je pense que vous touchez un point important avec la façon d'écrire
l'adresse.
Peut-être la taper vraiment sous ce format: ftp.monsite.com
Sinon, la corriger ainsi : ftp://ftp.monsite.com

Au revoir,
Louise

"Alain" 4878eced$0$935$
Bonjour,



Le site est hébergé sur un serveur qui tourne sous un Unix (ça doit être
du Linux sauf erreur). Je me suis demandé aussi si la façon qu'à
expression web d'écrire l'adresse ne pouvait pas être la cause. Je veux
dire par là qu'expression web écrit l'adresse sous la forme de
ftp://monsite.com au lieu de ftp.monsite.com







Louise
Le #16315851
Bonjour,
Pour la publication FTP sous Vista, j'ai trouvé ces deux fiches:
http://support.microsoft.com/?kbid‚5503
http://support.microsoft.com/?kbid’8696
La deuxième indique comment basculer entre les modes ftp actif et passif, ce
qui règle parfois les problèmes de transfert.

Si cela ne fonctionne pas, voici une autre piste de recherche:
Sous Windows XP, le port 21 (requis pour le FTP) est parfois bloqué.
Je ne sais pas si la situation peut être semblable sous Vista. Pour un peu
plus d'infos, vous pourriez comparer avec cette fiche technique
http://support.microsoft.com/?id„2242
Mais, sous Vista, plutôt que d'utiliser la commande "Run", on peut atteindre
les exceptions ainsi: ouvrir le "Panneau de configuration", dans la zone
"Sécurité" cliquer sur le lien "Autoriser un programme via le pare-feu
Windows", choisir l'onglet "Exceptions"...

Remarque: n'autoriser qu'une exception vous permettrait de conserver le
pare-feu actif (ce qui est fort utile).

Bonne chance dans vos recherches,
Louise


"Alain" 4879c5f3$0$898$
Bonjour,
J'avais testé un peu tout ce genre de possibilité. Il est impossible de
garder la formulation : ftp.monsite.com (ou alors j'ai raté quelque
chose), cette formulation est automatiquement transformée en
ftp://ftp.monsite.com . J'ai aussi tenté par dépit de transformer
l'adresse en ftp://www.ftp.monsite.com ou en ftp://www.monsite.com mais
rien n'y fait. D'après le lien très intéressant que vous avez donné, le
problème se situerait plutôt au niveau de l'utilisation d'une passerelle
ftp ( http://support.microsoft.com/?kbid19514 ) mais je ne m'explique
pas pourquoi la publication fonctionne avec filezilla et que même avec un
firewall désactivé l'utilisation de l'outil de publication ftp
d'expression web ne fonctionne pas.
Encore merci pour votre aide.

--
Alain




CFrofro
Le #16316511
Bonjour ou bonsoir à *Alain*
() qui nous disait:
|| Bonjour,
|| J'avais testé un peu tout ce genre de possibilité. Il est impossible
|| de garder la formulation : ftp.monsite.com (ou alors j'ai raté
|| quelque chose), cette formulation est automatiquement transformée en
|| ftp://ftp.monsite.com . J'ai aussi tenté par dépit de transformer
|| l'adresse en ftp://www.ftp.monsite.com ou en ftp://www.monsite.com
|| mais rien n'y fait. D'après le lien très intéressant que vous avez
|| donné, le problème se situerait plutôt au niveau de l'utilisation
|| d'une passerelle ftp ( http://support.microsoft.com/?kbid19514 )
|| mais je ne m'explique pas pourquoi la publication fonctionne avec
|| filezilla et que même avec un firewall désactivé l'utilisation de
|| l'outil de publication ftp d'expression web ne fonctionne pas.
|| Encore merci pour votre aide.

Dans les parametres de configuration, le ftp est syntaxé :
ftp://cfrofro.free.fr pour un hébergement chez Free
ftp://ftp.start5g.ovh.net pour un hébergement chez OVH.
Dans la saisie initiale, je n'écrit pas ftp://
Tu peux aussi essayer de corriger dans le module "propriétés deu site
distant"
--
A+ °°°[:]o)

CFrofro http://www.cfrofro.fr

Enlever le MASQUE pour me répondre ou
Cliquer ici : http://cerbermail.com/?WE7DkbvZUL
Publicité
Poster une réponse
Anonyme