Publipostage Word : selection des destinataires

Le
Tsuper
J'utilise Office 2003 sous XP SP3
Je réalise des publipostages avec Word et une base de donnée sous Excel :
simple tableau avec en-têtes de colonnes
Depuis quelques temps la fonction Fusion et publipostage : Destinataires ne
me permet plus d'accéder aux tris ni aux critères spécifiques qui permettent
de sélectionner une partie des adresse en fonction de critère comme non vide
etc.

Je suis donc obligé de faire les extractions dans Excel et de créer une
copie de la base à chaque fois.
Dommage ! c'était bien quand ça marchait.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anacoluthe
Le #17330221
Bonjour !

Dommage ! c'était bien quand ça marchait.



Tout s'oublie...

De dire bonjour comme de cliquer sur les petits triangles noirs
des champs dans 'Modifier la liste des destinataires'....

Anacoluthe
« Simple comme bonjour. »
- Édith PIAF
Tsuper
Le #17333891
Bonjour
Excusez moi pour cet oublie dans mon message précédent. Eh oui tout s'oublie
même la politesse !

Enfin presque tout ; mais pas au point d'oublier de cliquer sur les petites
flèches noirs.
Si je clique sur la case qui contient le nom de la colonne champ d'Excel
elle "s'enfonce'' mais le tri ne marche pas, quand aux flèches elles
n'ouvrent pas les sous menus qui permettent de faire la selection

Grand merci, quand même, pour votre réponse, mais elle ne m'a pas permis de
progresser vraiment (en dehors de la politesse)

Tsuper
Tout s'apprend, avec un bon maître
Pascal

"Anacoluthe"
Bonjour !

Dommage ! c'était bien quand ça marchait.



Tout s'oublie...

De dire bonjour comme de cliquer sur les petits triangles noirs
des champs dans 'Modifier la liste des destinataires'....

Anacoluthe
« Simple comme bonjour. »
- Édith PIAF



Anacoluthe
Le #17334861
Bonjour !

'Tsuper' nous a écrit ...
Si je clique sur la case qui contient le nom de la colonne champ d'Excel
elle "s'enfonce'' mais le tri ne marche pas, quand aux flèches elles
n'ouvrent pas les sous menus qui permettent de faire la selection



On appuie sur le triangle et on va tout en bas de la liste dans 'Avancé'

Est-ce que ça vous fait 'avancer' ?

Anacoluthe
« Simple comme bonjour. »
- Édith PIAF
Tsuper
Le #17335531
Bonjour,
Vous pensez au triangle noir (pointe en bas) dans la case en tête de colonne
?

Si c'est oui, et bien cela n'a aucun effet : pas de sous menu, pas d'avancé,
rien !


"Anacoluthe"
Bonjour !

'Tsuper' nous a écrit ...
Si je clique sur la case qui contient le nom de la colonne champ d'Excel
elle "s'enfonce'' mais le tri ne marche pas, quand aux flèches elles
n'ouvrent pas les sous menus qui permettent de faire la selection



On appuie sur le triangle et on va tout en bas de la liste dans 'Avancé'

Est-ce que ça vous fait 'avancer' ?

Anacoluthe
« Simple comme bonjour. »
- Édith PIAF




Anacoluthe
Le #17340921
Bonjour !

'Tsuper' nous a écrit ...
Si c'est oui, et bien cela n'a aucun effet : pas de sous menu, pas d'avancé,
rien !



Très bizarre. Regardez mieux ces listes déroulantes, cherchez (Avancées...)
On peut aussi passer par 'Options de requête' de l'ancien assistant
fusion-publipostage (commande FusionAide).

On peut vous garantir que ces fonctions sont toujours là dans WD2003+ !

Anacoluthe
« Le nouveau se nourrit de l'ancien. »
- Massa Makan DIABATÉ
Tsuper
Le #17342271
Bonjour
"Anacoluthe" a écrit :
Très bizarre. Regardez mieux ces listes déroulantes, cherchez
(Avancées...)
On peut aussi passer par 'Options de requête' de l'ancien assistant
fusion-publipostage (commande FusionAide).

On peut vous garantir que ces fonctions sont toujours là dans WD2003+ !



Oui très bizarre ! Je précise que je n'ai pas changé de version Office
et en plus cela se dégrade.
Word m'indique maintenant que la fonction n'est pas installé quand je clique
sur "Ouvrir la source de données"
Même chose dans Outlook avec nouveau message.
Je pense qu'il va falloir ré-installer ...
Tsuper
Le #17344391
Bonjour
"Tsuper"a écrit
Je pense qu'il va falloir ré-installer ...


J'ai donc ré-installé, mais cela n'a rien changé ???
Anacoluthe
Le #17346251
Bonjour !

'Tsuper' nous a écrit ...
J'ai donc ré-installé, mais cela n'a rien changé ???



Hypothèse 1 : votre Word 2003 n'est PAS défectueux
- ouvrez n'importe quel document principal de publipostage
connecté à une base de données. Il est essentiel de se placer
dans un document de publipostage pour trouver cette fonction.
- tapez Alt+F8 (Macros)
- tapez FusionOptionsRequête (en un seul mot, Options au pluriel)
- cliquez sur exécuter
Si vous n'avez pas la boîte 'Options de requête' tant recherchée
vous pouvez passer à l'hypothèse 2 ...

Hypothèse 2 : votre Word 2003 EST défectueux
- inutile de réinstaller : toute réinstallation conserve les
options utilisateur c'est bien connu ici.
- réinitialisez plutôt vos options utilisateur en commençant
comme d'hab par renommer Normal.dot etc

Anacoluthe
« Après avoir cherché sans trouver,
il arrive qu'on trouve sans chercher. »
- Jérôme K JÉRÔME
Tsuper
Le #17347231
Bonjour,

"Anacoluthe" m'a répondu :

Hypothèse 1 : votre Word 2003 n'est PAS défectueux
- ouvrez n'importe quel document principal de publipostage
connecté à une base de données. Il est essentiel de se placer
dans un document de publipostage pour trouver cette fonction.
- tapez Alt+F8 (Macros)
- tapez FusionOptionsRequête (en un seul mot, Options au pluriel)
- cliquez sur exécuter
Si vous n'avez pas la boîte 'Options de requête' tant recherchée
vous pouvez passer à l'hypothèse 2 ...

Hypothèse 2 : votre Word 2003 EST défectueux
- inutile de réinstaller : toute réinstallation conserve les
options utilisateur c'est bien connu ici.
- réinitialisez plutôt vos options utilisateur en commençant
comme d'hab par renommer Normal.dot etc

Anacoluthe
« Après avoir cherché sans trouver,
il arrive qu'on trouve sans chercher. »
- Jérôme K JÉRÔME



L'hypothèse 1 marche, la boîte 'Options de requête' s'affiche.
C'est un progrès appréciable !
Pour redonner cette fonction au bouton "Fusion et ...: Destinataires" j'ai
réintialisé suivant l'article 822005 de l'Aide et Support Microsoft, sans
succès.
J'en sui slà, et las.

Tsuper
"Qui cherche trouve, s'il a de la chance"
Sun Tse
Tsuper
Le #17366201
Bonsoir,
"Anacoluthe" a écrit : > Hypothèse 1 : votre Word 2003 n'est PAS défectueux
- ouvrez n'importe quel document principal de publipostage
connecté à une base de données. Il est essentiel de se placer
dans un document de publipostage pour trouver cette fonction.
- tapez Alt+F8 (Macros)
- tapez FusionOptionsRequête (en un seul mot, Options au pluriel)
- cliquez sur exécuter
Si vous n'avez pas la boîte 'Options de requête' tant recherchée
vous pouvez passer à l'hypothèse 2 ...

Hypothèse 2 : votre Word 2003 EST défectueux
- inutile de réinstaller : toute réinstallation conserve les
options utilisateur c'est bien connu ici.
- réinitialisez plutôt vos options utilisateur en commençant
comme d'hab par renommer Normal.dot etc



Cela va de mal en pis !
En plus de me signaler qu'Office doit installer tel ou tel composant dans
Word ou Outlook, lors d'un publipostage Word prend une adresse sur deux.
Que faire ?

Merci à Anacoluthe pour toutes ses réponses ça encourage de savoir que
quelqu'un cherche à m'aider
Tsuper
Publicité
Poster une réponse
Anonyme