pulseaudio alsa, du son quoi !

Le
Shubbaka
Bonjour liste
Voila le son marchait à peu près avec pulseaudio, et depuis quelques
jours c'est le grand n'importe quoi. Le mixer me donne que le micro.
J'ai cherché, suivi des tuto, désinstallé pulse, rien, réinstallé,
reréglé enfin je sais plus !
Alors plusieurs questions.
Quelqu'un peut il m'indiquer comment configurer pulseaudio et alsa ?
Si ça marche nickel
Sinon, comment nettoyer vraiment et remettre à plat toute ma config
sonore, j'ai été jusqu'à retirer linux-sound-base, mais il y avait
toujours des conf qui trainaient, éventuellement seulement avec esd.
Pulseaudio peut-il fonctionner (et le son) sans alsa ?
Si vous voyez autre chose à regarder, préciser merci.
Je suis avec sid, pas vu de bug, mais sait-on jamais.

--
#
# Powered by GNU/Linux Debian Sid & Icedove
# Libérez votre ordinateur de l'oppression capitaliste,
# utilisez les logiciels libres !
#


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Alonso
Le #9707261
Le jeudi 28 février 2008 à 12:04 +0100, Shubbaka a écrit :
Bonjour liste
Voila le son marchait à peu près avec pulseaudio, et depuis quelques
jours c'est le grand n'importe quoi. Le mixer me donne que le micro....
J'ai cherché, suivi des tuto, désinstallé pulse, rien, réinstallé,
reréglé... enfin je sais plus !
Alors plusieurs questions.
Quelqu'un peut il m'indiquer comment configurer pulseaudio et alsa ?
Si ça marche nickel
Sinon, comment nettoyer vraiment et remettre à plat toute ma config
sonore, j'ai été jusqu'à retirer linux-sound-base, mais il y avait
toujours des conf qui trainaient, éventuellement seulement avec esd.
Pulseaudio peut-il fonctionner (et le son) sans alsa ?
Si vous voyez autre chose à regarder, préciser... merci.
Je suis avec sid, pas vu de bug, mais sait-on jamais.



Il semble y avoir eu une mise à jour de la libaudio2 en sid, vos
problèmes ne viendraient pas de là ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Shubbaka
Le #9707241
Christophe Alonso a écrit :
Il semble y avoir eu une mise à jour de la libaudio2 en sid, vos
problèmes ne viendraient pas de là ?


Alors, il n'y a aucun bug référencé. Il est vrai que hier j'avais du
son, une config un peu fluctuante mais du son. J'ai fait la mise à jour
dans la nuit puis au lit, sans utiliser l'ordi. Et ce matin plus de son.
C'est possible mais aucune info nulle part. Mais ça peut correspondre,
pb de serveur de sons.
Alors, y'a personne qui subit la même chose ?
Bonne soirée à toutes et tous, merci pour la réponse.

--
#
# Powered by GNU/Linux Debian Sid & Icedove
# Libérez votre ordinateur de l'oppression capitaliste,
# utilisez les logiciels libres !
#


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Zuthos
Le #9707191
--xesSdrSSBC0PokLI
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Shubbaka a écrit :
| Christophe Alonso a écrit :
| > Il semble y avoir eu une mise à jour de la libaudio2 en sid, vos
| > problèmes ne viendraient pas de là ?
| Alors, il n'y a aucun bug référencé. Il est vrai que hier j'avais du
| son, une config un peu fluctuante mais du son. J'ai fait la mise à jour
| dans la nuit puis au lit, sans utiliser l'ordi. Et ce matin plus de son.
| C'est possible mais aucune info nulle part. Mais ça peut correspondre,
| pb de serveur de sons.
| Alors, y'a personne qui subit la même chose ?
| Bonne soirée à toutes et tous, merci pour la réponse.
|
| --
| #
| # Powered by GNU/Linux Debian Sid & Icedove
| # Libérez votre ordinateur de l'oppression capitaliste,
| # utilisez les logiciels libres !
| #
je suis en Testing.
Plus de son.
Je n'utilise pas pulseaudio

---
Si rien n'est fait, les décès féminins liés au tabac seront
multipliés par 10 d'ici 2025

--xesSdrSSBC0PokLI
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHx7LxLuKvIr6sKjcRAu7FAKD0NGPv3Z0idR3D3yvIk1pmuI0P5QCgrNFz
P4n3ViLedoJ9fL02TTTOZz8 =7IYo
-----END PGP SIGNATURE-----

--xesSdrSSBC0PokLI--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme