[Q] Airport et "Recherche de réseaux"

Le
derfnam
Bonsoir tout le monde,

Après de longues années d'utilisation de ma Livebox par Ethernet, je
viens de la relier au Mac par Airport. Apparemment, la connexion se fait
sans soucis.
Quand je clique sur l'icone d'Airport dans la barre de menus, la
première ligne de la fenêtre qui s'ouvre m'indique "Airport activé".
Jusque là tout va bien; mais si j'attends une dizaine de seconde, cette
indication est remplacée par "Recherche de réseaux". La dite recherche
se lance environ toutes les 10 secondes.
Ma question de newbie est toute simple: est-ce un comportement normal
d'Airport?
(iMac début 2009, Snow à jour)
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #23392261
Le 25/05/11 22:16, Manfred La Cassagnère a écrit :
Ma question de newbie est toute simple: est-ce un comportement normal
d'Airport?
(iMac début 2009, Snow à jour)



Dans les préférences réseau, Airport, décoche la case "Demander à se
connecter à de nouveaux réseaux".
Clique aussi sur "Avancé" et coche la case "Mémoriser les réseaux.. ."

--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
Aegidius
Le #23392521
Le 25/05/11 22:16, Manfred La Cassagnère a écrit :

Quand je clique sur l'icone d'Airport dans la barre de menus, la
première ligne de la fenêtre qui s'ouvre m'indique "Airport activé".
Jusque là tout va bien; mais si j'attends une dizaine de seconde, cette
indication est remplacée par "Recherche de réseaux". La dite recherche
se lance environ toutes les 10 secondes.
Ma question de newbie est toute simple: est-ce un comportement normal
d'Airport?
(iMac début 2009, Snow à jour)



T'as pas trop fouillé dans la notice je pense...

Il faut lui mettre le doigt dans le c..

Bref il faut activer le jumelage en appuyant sur un des 2 boutons, le
voyant Wifi (de la boxe) va clignoter un petit moment et là tu tapes la
clef wap (je crois qu'il faut sélectionner 128)...
derfnam
Le #23392551
Aegidius
> Quand je clique sur l'icone d'Airport dans la barre de menus, la
> première ligne de la fenêtre qui s'ouvre m'indique "Airport activé".
> Jusque là tout va bien; mais si j'attends une dizaine de seconde, cette
> indication est remplacée par "Recherche de réseaux". La dite recherche
> se lance environ toutes les 10 secondes.
> Ma question de newbie est toute simple: est-ce un comportement normal
> d'Airport?
> (iMac début 2009, Snow à jour)

T'as pas trop fouillé dans la notice je pense...

Il faut lui mettre le doigt dans le c..

Bref il faut activer le jumelage en appuyant sur un des 2 boutons, le
voyant Wifi (de la boxe) va clignoter un petit moment et là tu tapes la
clef wap (je crois qu'il faut sélectionner 128)...



Ben si, j'avais bien fait tout ce que tu dis...
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.7.
derfnam
Le #23392541
Le Moustique
Le 25/05/11 22:16, Manfred La Cassagnère a écrit :
> Ma question de newbie est toute simple: est-ce un comportement normal
> d'Airport?
> (iMac début 2009, Snow à jour)

Dans les préférences réseau, Airport, décoche la case "Demander à se
connecter à de nouveaux réseaux".



Ok, je n'avais pas fait attention à cette case!

Clique aussi sur "Avancé" et coche la case "Mémoriser les réseaux..."



Là j'avais déjà bon.
Je viens d'enregister la modif, mais Airport continue à lancer une
recherche toutes les 10 secondes...
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.7.
derfnam
Le #23392601
Manfred La Cassagnère
> Clique aussi sur "Avancé" et coche la case "Mémoriser les réseaux..."

Là j'avais déjà bon.
Je viens d'enregister la modif, mais Airport continue à lancer une
recherche toutes les 10 secondes...



Peut-être qque chose à voir du côté des réglages avancés de la box?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.7.
Le Moustique
Le #23392761
Le 26/05/11 06:44, Manfred La Cassagnère a écrit :
Je viens d'enregister la modif, mais Airport continue à lancer une
recherche toutes les 10 secondes...



Bizarre.
Va falloir que je réactive Airport (désactivé chez moi) pour voir ç a...

--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
Le Moustique
Le #23392751
Le 26/05/11 08:49, Le Moustique a écrit :
Bizarre.
Va falloir que je réactive Airport (désactivé chez moi) pour voir ça...



Hmmmm. Effectivement, Airport "scanne" les réseaux toutes les dix
secondes, chez moi aussi. :-/ J'ai rien trouvé dans les prefs qui
permette de désactiver cette recherche, du coup j'ai re-désactivé A irport.



--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
Matt
Le #23393131
On Jeu 26 mai 2011, 07:33,
Manfred La Cassagnère
Peut-être qque chose à voir du côté des réglages avancés de la box?



Une des causes qui arrive est lorsque le point d'accès wifi émet un
signal faible.

Tente de placer au mieux ton point d'accès.

--
echo '' |
tr '[a-z]' '[n-za-m]'
Le Moustique
Le #23393191
Le 26/05/11 11:23, Matt a écrit :
Une des causes qui arrive est lorsque le point d'accès wifi émet u n
signal faible.
Tente de placer au mieux ton point d'accès.



Ca ne doit pas être lié à la force du signal, parce que ma Livebox est à
moins d'un mètre de mon iMac... et ça cherche, tout pareil que chez
Manfred (c'est pour ça que je désactive Airport : un câble ethernet me
suffit).


--
/) Le Moustique
-:oo=
) CC BY-NC-ND
Je nettoyais mon clavier, et le coup est parti tout seul.
derfnam
Le #23393411
Le Moustique
Le 26/05/11 11:23, Matt a écrit :
> Une des causes qui arrive est lorsque le point d'accès wifi émet un
> signal faible.
> Tente de placer au mieux ton point d'accès.

Ca ne doit pas être lié à la force du signal, parce que ma Livebox est à
moins d'un mètre de mon iMac... et ça cherche, tout pareil que chez
Manfred (c'est pour ça que je désactive Airport : un câble ethernet me
suffit).



Ici, la box est à 15 cm de la bécane...
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.7.
Publicité
Poster une réponse
Anonyme