[Q] Microsoft .NET Framework 3.5

Le
T0M
Sur cette page http://tinyurl.com/bd3tnl je lis ceci:

"Microsoft .NET Framework 3.5 contient de nombreuses nouvelles
fonctionnalités à partir desquelles .NET Framework 2.0 et 3.0 sont
construits par incréments, et inclut .NET Framework 2.0 Service Pack 1
et .NET Framework 3.0 Service Pack 1."

Ai-je raison de dire que si j'installe cette version, je pourrai
utiliser des programmes qui nécessitent soit .NET Framework 2.0 ou .NET
Framework 3.0 sans devoir installer ces packs séparement ?

Merci par avance,

T0M
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18512781
T0M wrote:
Sur cette page http://tinyurl.com/bd3tnl je lis ceci:

"Microsoft .NET Framework 3.5 contient de nombreuses nouvelles
fonctionnalités à partir desquelles .NET Framework 2.0 et 3.0 sont
construits par incréments, et inclut .NET Framework 2.0 Service Pack 1
et .NET Framework 3.0 Service Pack 1."

Ai-je raison de dire que si j'installe cette version, je pourrai
utiliser des programmes qui nécessitent soit .NET Framework 2.0 ou
.NET Framework 3.0 sans devoir installer ces packs séparement ?

Merci par avance,

T0M



Bonjour
Je pense que non
Mais ça n'a jamais été très clair chez MS, ces satanés .NET Frameworks.
Pascal alias Sabrem Joram avait averti MS que leur traduction est mauvaise.
Par contre si des versions de la 3.5 antérieures sont installées il faut les
désinstaller.
Et on en avait conclu qu'il faut toujours la 1.1 pour certains programmes
etc...
Rem : la 3.5 vient de bénéficier récemment d'un patch SP1
Voir fil ci dessous initié par GREENHORN à propos de cette KB951847.

Si aucun de tes programmes ne nécessitent explicitement la 3.5, laisse
tomber
Herser
Herser
Le #18513611
Herser wrote:
T0M wrote:
Sur cette page http://tinyurl.com/bd3tnl je lis ceci:

"Microsoft .NET Framework 3.5 contient de nombreuses nouvelles
fonctionnalités à partir desquelles .NET Framework 2.0 et 3.0 sont
construits par incréments, et inclut .NET Framework 2.0 Service Pack
1 et .NET Framework 3.0 Service Pack 1."

Ai-je raison de dire que si j'installe cette version, je pourrai
utiliser des programmes qui nécessitent soit .NET Framework 2.0 ou
.NET Framework 3.0 sans devoir installer ces packs séparement ?

Merci par avance,

T0M



Bonjour
Je pense que non
Mais ça n'a jamais été très clair chez MS, ces satanés .NET
Frameworks. Pascal alias Sabrem Joram avait averti MS que leur
traduction est mauvaise. Par contre si des versions de la 3.5
antérieures sont installées il faut les désinstaller.
Et on en avait conclu qu'il faut toujours la 1.1 pour certains
programmes etc...
Rem : la 3.5 vient de bénéficier récemment d'un patch SP1
Voir fil ci dessous initié par GREENHORN à propos de cette KB951847.

Si aucun de tes programmes ne nécessitent explicitement la 3.5, laisse
tomber
Herser



Le fil de discussion complet :
http://www.generation-nt.com/reponses/framework-1-1-et-2-entraide-1246711.html#reponse

Prend un café fort, accroche toi car c'est prise de tête.
incrémentée de / à partir de
antérieure à / antérieure de

Je remarque que les explications de Pascal ont du dépasser ses
interlocuteurs chez MS.
Herser
T0M
Le #18513801
Herser a écrit:

Bonjour
Je pense que non
Mais ça n'a jamais été très clair chez MS, ces satanés .NET Frameworks.
Pascal alias Sabrem Joram avait averti MS que leur traduction est mauvaise.
Par contre si des versions de la 3.5 antérieures sont installées il faut les
désinstaller.
Et on en avait conclu qu'il faut toujours la 1.1 pour certains programmes
etc...
Rem : la 3.5 vient de bénéficier récemment d'un patch SP1
Voir fil ci dessous initié par GREENHORN à propos de cette KB951847.

Si aucun de tes programmes ne nécessitent explicitement la 3.5, laisse
tomber
Herser





Merci pour ces éclaircissements.

Je n'utilise actuellement aucun programme nécessitant .NET Frameworks
mais là je suis très intéressé par un qui a besoin de la 3.5. mais ça m'
embêter si cette installation ne permettrait pas de faire fonctionner
d'autres programmes qui ont besoin de la 2.0 et 3.0....

Je viens de télécharger la 3.5 SP1, j avais lu un peu plus bas sur la
page sa disposition

T0M
Sniper
Le #18514401
En ce mercredi, T0M a gentiment clavioté de ses petits doigts musclés :

Je n'utilise actuellement aucun programme nécessitant .NET Frameworks



C'est bien, continue.... :-)

mais là je suis très intéressé par un qui a besoin de la 3.5.



Résiste ! Tiens bon ! Il existe sûrement un équivalent qui ne demande
pas d'installer ce "bidule" encombrant et inutile à 99% sur ta machine.
Netframework, c'est le mega-giga-hyper-pack de fonctions dont seule une
infime partie est utilisée par des développeurs (?) un peu flemmards et
qui préfèrent dépendre d'un bazar Microsoftien plutôt que de programmer
réellement eux-même à l'ancienne.
En plus ce "machin" PasNET est bien connu pour semer un drôle de brun
sur la machine, en plus d'être particulièrement collant. Voire
impossible à désinstaller sans casse.... Un conseil: fait un bon backup
de ton système et des programmes avant d'installer ce truc, grave le
sur CD et mets le au frais. Tu seras bien content de le retrouver dans
8 ou 15 jours, quand tu réalisera que le programme qui t'a demandé ça
ne convient finalement pas à tes désirs et que tu veux le virer avec
tout ce qu'il a installé derrière lui.
Bon courage...

--
Sniper

Quand les mouettes ont pied, il est temps de virer !
Herser
Le #18514561
Sniper wrote:
En ce mercredi, T0M a gentiment clavioté de ses petits doigts musclés
:
Je n'utilise actuellement aucun programme nécessitant .NET
Frameworks



C'est bien, continue.... :-)

mais là je suis très intéressé par un qui a besoin de la 3.5.



Résiste ! Tiens bon ! Il existe sûrement un équivalent qui ne demande
pas d'installer ce "bidule" encombrant et inutile à 99% sur ta
machine. Netframework, c'est le mega-giga-hyper-pack de fonctions
dont seule une infime partie est utilisée par des développeurs (?) un
peu flemmards et qui préfèrent dépendre d'un bazar Microsoftien
plutôt que de programmer réellement eux-même à l'ancienne.
En plus ce "machin" PasNET est bien connu pour semer un drôle de brun
sur la machine, en plus d'être particulièrement collant. Voire
impossible à désinstaller sans casse.... Un conseil: fait un bon
backup de ton système et des programmes avant d'installer ce truc,
grave le sur CD et mets le au frais. Tu seras bien content de le
retrouver dans 8 ou 15 jours, quand tu réalisera que le programme qui
t'a demandé ça ne convient finalement pas à tes désirs et que tu veux
le virer avec tout ce qu'il a installé derrière lui.
Bon courage...



Salut Sniper
Eh ! on est là pour l'aider.
Faut bien qu'on s'occupe.
MS nous a trouvé du boulot
Râle pas :-)
Sniper
Le #18514751
Herser nettoyait son clavier quand le coup est parti tout seul :

Eh ! on est là pour l'aider.



Justement, l'aider c'est le dissuader ;-)

Faut bien qu'on s'occupe.
MS nous a trouvé du boulot



Ah c'est sûr ! du boulot, y en a à dépanner les malheureux qui ont
installé ce "machin"... moi, ça m'a coûté un formatage :-/

Râle pas :-)



J'râle pas, j'm'esprime LOL
Mais merci quand même à tous les bénévoles qui font un bon boulot à
dépanner ici et sur tous les forums M$ :-)

--
Sniper

La fidélité, c'est quand l'amour est plus fort que l'instinct
T0M
Le #18514961
Sniper a écrit:

Résiste ! Tiens bon ! Il existe sûrement un équivalent qui ne demande
pas d'installer ce "bidule" encombrant et inutile à 99% sur ta machine





;oD Ben oui, c'est bien "ma politique" donc c'est pour ça que je n'ai
rien installé pour le moment !

Et pas de soucis pour le backup, c'est également la règle de la maison !

Merci de toute façon pour tes très bons conseils.

T0M
Herser
Le #18515661
Sniper wrote:
Herser nettoyait son clavier quand le coup est parti tout seul :

Eh ! on est là pour l'aider.



Justement, l'aider c'est le dissuader ;-)

Faut bien qu'on s'occupe.
MS nous a trouvé du boulot



Ah c'est sûr ! du boulot, y en a à dépanner les malheureux qui ont
installé ce "machin"... moi, ça m'a coûté un formatage :-/

Râle pas :-)



J'râle pas, j'm'esprime LOL
Mais merci quand même à tous les bénévoles qui font un bon boulot à
dépanner ici et sur tous les forums M$ :-)



Tu connais, vu le nombre des dépannages que tu as fait.
Publicité
Poster une réponse
Anonyme