[Q] Partage d'une imprimante entre XP et 98SE

Le
T0M
Bonjour et merci de prendre un peu de votre temps pour lire mon message.

J'ai un petit réseau domestique (connexion direct par câble croisé)
composé de deux ordinateurs,l'un sous XP Pro et l'autre sous W98SE.
Seuls le lecteur de CD et les partitions du DD sous 98SE sont partagés,
et rien pour l'ordi sous XP.


J'ai une imprimante HP Laserjet 1015 qui était connectée à WIN98SE.
Lorsque cette dernière était partagée, XP y accédait sans problème.

Cette imprimante est désormais connectée sur le PC ayant XP.
Lors de l'installation de cette dernière, j'ai validé le fait qu'elle
serait partagée. L'installation s'est déroulée sans aucun problème mais
depuis WIN98SE, je ne vois pas l'imprimante sur le réseau et donc n'y ai
pas accès.
J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
sur "Partage" de cette dernière.

Qu'ai-je oublié de faire ou mal fait ?

Merci d'avance

T0M
--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal1
Le #17569431
Bonjour,
Tu demandes simplement à tout 98SE de faire tourner une imprimante installer
sur un XP.
Installe le pilote compatible XP sur ton 98SE et normalment tu devrais bien
se passer.
Pascal

"T0M"
Bonjour et merci de prendre un peu de votre temps pour lire mon message.

J'ai un petit réseau domestique (connexion direct par câble croisé)
composé de deux ordinateurs,l'un sous XP Pro et l'autre sous W98SE.
Seuls le lecteur de CD et les partitions du DD sous 98SE sont partagés,
et rien pour l'ordi sous XP.


J'ai une imprimante HP Laserjet 1015 qui était connectée à WIN98SE.
Lorsque cette dernière était partagée, XP y accédait sans problème.

Cette imprimante est désormais connectée sur le PC ayant XP.
Lors de l'installation de cette dernière, j'ai validé le fait qu'elle
serait partagée. L'installation s'est déroulée sans aucun problème mais
depuis WIN98SE, je ne vois pas l'imprimante sur le réseau et donc n'y ai
pas accès.
J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
sur "Partage" de cette dernière.

Qu'ai-je oublié de faire ou mal fait ?

Merci d'avance

T0M
--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide



Ascadix
Le #17569421
Le 18/10/2008 17:39, T0M a écrit :
Bonjour et merci de prendre un peu de votre temps pour lire mon message.

J'ai un petit réseau domestique (connexion direct par câble croisé)
composé de deux ordinateurs,l'un sous XP Pro et l'autre sous W98SE.
Seuls le lecteur de CD et les partitions du DD sous 98SE sont partagés,
et rien pour l'ordi sous XP.


J'ai une imprimante HP Laserjet 1015 qui était connectée à WIN98SE.
Lorsque cette dernière était partagée, XP y accédait sans problème.

Cette imprimante est désormais connectée sur le PC ayant XP.
Lors de l'installation de cette dernière, j'ai validé le fait qu'elle
serait partagée. L'installation s'est déroulée sans aucun problème mais
depuis WIN98SE, je ne vois pas l'imprimante sur le réseau et donc n'y ai
pas accès.
J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
sur "Partage" de cette dernière.



Nom de partage de moins de 8 caractères ?

Qu'ai-je oublié de faire ou mal fait ?



Peut-tu faire un ping du XP depuis le 98 ?

Yatipa le firewall activé et pas ouvert comme il faut sur le XP ?



Merci d'avance

T0M




--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Azo4
Le #17570261
essaie aussi de te mettre en "session individuelle windows" plutôt qu'en
"client réseau MS"

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"T0M" news:
Bonjour et merci de prendre un peu de votre temps pour lire mon message.

J'ai un petit réseau domestique (connexion direct par câble croisé)
composé de deux ordinateurs,l'un sous XP Pro et l'autre sous W98SE.
Seuls le lecteur de CD et les partitions du DD sous 98SE sont partagés,
et rien pour l'ordi sous XP.


J'ai une imprimante HP Laserjet 1015 qui était connectée à WIN98SE.
Lorsque cette dernière était partagée, XP y accédait sans problème.

Cette imprimante est désormais connectée sur le PC ayant XP.
Lors de l'installation de cette dernière, j'ai validé le fait qu'elle
serait partagée. L'installation s'est déroulée sans aucun problème mais
depuis WIN98SE, je ne vois pas l'imprimante sur le réseau et donc n'y ai
pas accès.
J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
sur "Partage" de cette dernière.

Qu'ai-je oublié de faire ou mal fait ?

Merci d'avance

T0M
--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide


T0M
Le #17570241
Pascal1 a écrit:

Bonjour,
Tu demandes simplement à tout 98SE de faire tourner une imprimante installer
sur un XP.
Installe le pilote compatible XP sur ton 98SE et normalment tu devrais bien
se passer.
Pascal





L'imprimante en question était installé et fonctionnait parfaitement
sous le PC ayant 98Se, donc les pilotes y sont déjà installés-

T0M
T0M
Le #17570651
Ascadix a écrit:

J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
sur "Partage" de cette dernière.



Nom de partage de moins de 8 caractères ?





oui j'ai fait attention à ce niveau, vu que c'était signalé comme un
possible problème.

Qu'ai-je oublié de faire ou mal fait ?



Peut-tu faire un ping du XP depuis le 98 ?





Je vais essayer cela mais je viens juste de me rendre compte de quelque
chose:

Avec le pc sou 98SE, dans le voisinage réseau, je vois bien l'ordi sous
XP mais si je clique dessus, on me demande un mot de passe..Le problème
est que je n'ai spécifié aucun mot de passe pour le réseau. A quel mot
de passe se référe-t-il ?

Je pense qui c'est pour cela que je ne vois pas l'imprimante car je ne
peux pas passer cette étape de demande de mot de passe.

T0M
T0M
Le #17570641
Azo4 a écrit:

essaie aussi de te mettre en "session individuelle windows" plutôt qu'en
"client réseau MS"





ouille, je découvre à peine Windows XP suite à l'achat d'un nouveau PC
(+ de 8 ans sous 98SE !) donc si tu peux m'en dire plus sur comment
changer cela, je ne pourrai que te remercier d'avance :o)

T0M
Azo4
Le #17575181
tu vas dans les propriétés réseau de ton poste en Win98...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"T0M" news:
Azo4 a écrit:

essaie aussi de te mettre en "session individuelle windows" plutôt qu'en
"client réseau MS"





ouille, je découvre à peine Windows XP suite à l'achat d'un nouveau PC
(+ de 8 ans sous 98SE !) donc si tu peux m'en dire plus sur comment
changer cela, je ne pourrai que te remercier d'avance :o)

T0M


T0M
Le #17578051
Azo4 a écrit:

tu vas dans les propriétés réseau de ton poste en Win98...





OK, je pensais que c'était à faire sous XP.
Je viens de vérifié et c'est bien comme ça que je l'avais configuré
"Ouverture de Session Windows".

Je suis allé voir dans "Imprimantes" du Panneau de Configuration sous
98SE et j'ai voulu ajouter une imprimante mais je suis tjrs bloqué au
même niveau, c'est à dire quand je parcours pour choisir une imprimante
sur mon réseau, qd je clique sur l'ordi qui représente celui avec XP, on
me demande un mot de passe que je ne connais pas.
Je pense qu'après cela, j'aurais accès à l'imprimante connecté à XP mais
comment donner un mdp quand je n'ai jamais renseigné un seul mdp, à
l'exception de celui du compte Administrateur lors de l'installation de
XP....

T0M

--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide
Azo4
Le #17580161
> Je viens de vérifié et c'est bien comme ça que je l'avais configuré
"Ouverture de Session Windows".


essaie l'autre option !!!

les pb d'accès réseau sont variés

dans un premier temps, pourquoi ne pas faire ouvrir ta session XP avec un
mot de passe?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"T0M" news:
Azo4 a écrit:

tu vas dans les propriétés réseau de ton poste en Win98...





OK, je pensais que c'était à faire sous XP.
Je viens de vérifié et c'est bien comme ça que je l'avais configuré
"Ouverture de Session Windows".

Je suis allé voir dans "Imprimantes" du Panneau de Configuration sous
98SE et j'ai voulu ajouter une imprimante mais je suis tjrs bloqué au
même niveau, c'est à dire quand je parcours pour choisir une imprimante
sur mon réseau, qd je clique sur l'ordi qui représente celui avec XP, on
me demande un mot de passe que je ne connais pas.
Je pense qu'après cela, j'aurais accès à l'imprimante connecté à XP mais
comment donner un mdp quand je n'ai jamais renseigné un seul mdp, à
l'exception de celui du compte Administrateur lors de l'installation de
XP....

T0M

--
Avec toutes mes excuses si je ne réponds pas à vos messages de suite
mais je ne peux pas me connecter tous les jours !

Attention: adresse mel invalide


jperrocheau
Le #17582481
T0M
Ascadix a écrit:

>>> J'ai bien vérifié depuis XP que l'imprimante est partagée en cliquant
>>> sur "Partage" de cette dernière.
>>
>>Nom de partage de moins de 8 caractères ?
>>
oui j'ai fait attention à ce niveau, vu que c'était signalé comme un
possible problème.

>>> Qu'ai-je oublié de faire ou mal fait ?
>>
>>Peut-tu faire un ping du XP depuis le 98 ?
>>
Je vais essayer cela mais je viens juste de me rendre compte de quelque
chose:

Avec le pc sou 98SE, dans le voisinage réseau, je vois bien l'ordi sous
XP mais si je clique dessus, on me demande un mot de passe..



Oui en fait un login et un mot de passe d'un utilisateur de la machine
sous Win XP. Cela va être la difficulté avec Win9x, qui ne connait que
très partiellement la notion de login. Il faudra créer une "session"
sous Win9x qui a le même "login" que le compte qu'on souhaite "cibler"
sur le Win XP, ou alors activer le compte "invité" sur Win XP, chose qui
n'est en général pas recommandé.

Le problème est que je n'ai spécifié aucun mot de passe pour le réseau. A
quel mot de passe se référe-t-il ?



Voir ci-dessus l'explication.

Je pense qui c'est pour cela que je ne vois pas l'imprimante car je ne
peux pas passer cette étape de demande de mot de passe.



Toutafait.

Peut-être lire la page du site de JC Bellamy qui cause de cette question
et qui te permettra d'appréhander aussi des notions auxquelles tu n'es
pas habitué comme les ACL (Access Control List) du système de fichiers
NTFS.

Lire aussi:

T0M




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Publicité
Poster une réponse
Anonyme