[Q] Upgrade Xserve early 2008

Le
Jean-François Walter
Bonjour à tous,

J'ai voulu booster un Xserve 2,8GHz early 2008 (Xserve2,1) 4Go de mémoire :
- Passage de 4x1Go à 8x4Go FBDIMM DDR2 ECC 800MHz -> OK
- Passage d'un Xeon quad E5462 2.8GHz à deux quad E5472 -> NOK
La machine refuse de démarrer avec un ou deux E5472 qui sont identiques
au E5462 (FSB1600) mais avec une fréquence de 3GHz.
Apple livrait la machine en mono E5462, duo E5462 ou duo E5472 d'après
everymac.com, on peut supposer qu'il est logique que le mono E5472 ne
fonctionne pas.
J'ai fini par me procurer un autre E5462 et là ça marche, sachant qu'il
a aussi été nécessaire d'installer un radiateur spécifique avec sonde de
température pour ce deuxième processeur, le deuxième radiateur d'origine
ne servant qu'au flux d'air.
Peut-être est-ce un ou deux de mes E5472 qui sont défectueux

J'en viens à mes questions adressées à ceux qui ont déjà upgradé des
Xserve ou des Mac Pro pour changer un processeur ou passer à deux
processeurs :
- Est-ce bien le E5472 qui équipait les Xserve2,1 dual quad 3GHz ou le
E5450 (3GHZ, FSB1333) ? Je suis aussi tombé sur cette référence pour
cette machine en fouillant sur google.
- Le MacPro3,1 utiliserait les mêmes processeurs. La version mono
processeur de ce MacPro est-elle équipée pour recevoir un deuxième
processeur ? Y a-t-il déjà un deuxième radiateur utilisable dans ce cas
ou faut-il s'en procurer un avec une sonde de témpérature comme sur le
Xserve ?
- Je suis sous MacOS Server 10.6.8, si la mise à jour directe de 10.6.8
vers 10.8 est possible, MacOS Server 10.8 n'est pas donné comme
compatible avec le Xserve2,1 par Apple. Comment se procurer MacOS Server
10.7 aujourd'hui ? L'AppleStore ne le proposant pas

Merci pour votre aide,
JF
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Florac
Le #24911812
Le Sun, 28 Oct 2012 15:54:39 +0100, Jean-François Walter a écrit:

Bonjour à tous,

J'ai voulu booster un Xserve 2,8GHz early 2008 (Xserve2,1) 4Go de
mémoire : - Passage de 4x1Go à 8x4Go FBDIMM DDR2 ECC 800MHz -> OK -
Passage d'un Xeon quad E5462 2.8GHz à deux quad E5472 -> NOK La machine
refuse de démarrer avec un ou deux E5472 qui sont identiques au E5462
(FSB1600) mais avec une fréquence de 3GHz. Apple livrait la machine en
mono E5462, duo E5462 ou duo E5472 d'après everymac.com, on peut
supposer qu'il est logique que le mono E5472 ne fonctionne pas.
J'ai fini par me procurer un autre E5462 et là ça marche, sachant qu'il
a aussi été nécessaire d'installer un radiateur spécifique avec sonde de
température pour ce deuxième processeur, le deuxième radiateur d'origine
ne servant qu'au flux d'air.
Peut-être est-ce un ou deux de mes E5472 qui sont défectueux...




Tout ça n'est pas franchement dinosaure... Le 4 Mhz oui, le 3 Ghz, non :)

Comment se procurer MacOS Server
10.7 aujourd'hui ? L'AppleStore ne le proposant pas...




A priori la seule possibilité c'est de trouver quelqu'un qui l'a et qui a
créé une image d'installation à partir du téléchargement. Bonne chance.

--
I have always wished for my computer to be as easy to use as my
telephone; my wish has come true because I can no longer figure out
how to use my telephone.
Bjarne Stroustrup
Jean-François Walter
Le #24920552
Le 28/10/2012 18:56, Emmanuel Florac a écrit :
Le Sun, 28 Oct 2012 15:54:39 +0100, Jean-François Walter a écrit:

Bonjour à tous,

J'ai voulu booster un Xserve 2,8GHz early 2008 (Xserve2,1) 4Go de
mémoire : - Passage de 4x1Go à 8x4Go FBDIMM DDR2 ECC 800MHz -> OK -
Passage d'un Xeon quad E5462 2.8GHz à deux quad E5472 -> NOK La machine
refuse de démarrer avec un ou deux E5472 qui sont identiques au E5462
(FSB1600) mais avec une fréquence de 3GHz. Apple livrait la machine en
mono E5462, duo E5462 ou duo E5472 d'après everymac.com, on peut
supposer qu'il est logique que le mono E5472 ne fonctionne pas.
J'ai fini par me procurer un autre E5462 et là ça marche, sachant qu'il
a aussi été nécessaire d'installer un radiateur spécifique avec sonde de
température pour ce deuxième processeur, le deuxième radiateur d'origine
ne servant qu'au flux d'air.
Peut-être est-ce un ou deux de mes E5472 qui sont défectueux...




Tout ça n'est pas franchement dinosaure... Le 4 Mhz oui, le 3 Ghz, non :)



Je voulais aussi profiter des connaissances des Apple Users du groupe
ordinosaures qui en ont vu passer beaucoup, mais visiblement...

Comment se procurer MacOS Server
10.7 aujourd'hui ? L'AppleStore ne le proposant pas...




A priori la seule possibilité c'est de trouver quelqu'un qui l'a et qui a
créé une image d'installation à partir du téléchargement. Bonne chance.




Oui, voilà, merci.
JF
gilles
Le #24924682
Jean-François Walter
J'en viens à mes questions adressées à ceux qui ont déjà upgradé des
Xserve ou des Mac Pro pour changer un processeur ou passer à deux
processeurs :
- Est-ce bien le E5472 qui équipait les Xserve2,1 dual quad 3GHz ou le
E5450 (3GHZ, FSB1333) ? Je suis aussi tombé sur cette référence pour
cette machine en fouillant sur google.



c'est un bien un e5472.

Si tu as des doutes sur un des procs, tu peux les tester un par un...
ton xserve 2008 est une des rares machines à accepter de tester les
processeurs un par un.

Attention, si jamais tu as acheté les proc sur eBay il y a souvent des
versions "ES" (enginering samples) totalement incompatibles avec la
majorité des machines, dont les Mac Pro et xserve.
Si c'est ça que tu as acheté, aucune chance que ça fonctionne...

- Le MacPro3,1 utiliserait les mêmes processeurs. La version mono
processeur de ce MacPro est-elle équipée pour recevoir un deuxième
processeur ? Y a-t-il déjà un deuxième radiateur utilisable dans ce cas
ou faut-il s'en procurer un avec une sonde de témpérature comme sur le
Xserve ?



Il n'y a jamais eu de version mono processeur des Mac Pro 2006-2008.

Il y a eu des doubles "dual-core" (Xeon E5150) et des double "quad-core"
(Xeon X5365) mais jamais de mono-xeon.

C'est sur les Mac Pro 2009 qu'il y a des cartes filles mono ou dual CPU,
qui se connecteur au backplane via le bus QPI (Quick path interconnect)

- Je suis sous MacOS Server 10.6.8, si la mise à jour directe de 10.6.8
vers 10.8 est possible, MacOS Server 10.8 n'est pas donné comme
compatible avec le Xserve2,1 par Apple. Comment se procurer MacOS Server
10.7 aujourd'hui ? L'AppleStore ne le proposant pas...



J'ai l'appli d'install de côté (il n'y a jamais eu de .dmg complet, mais
juste une appli à rajouter au )
Je peux te la fournir sans pb, mais elle doit être liée à mon ID apple.

Ceci dit, c'est tellement une grosse bouse (par rapport au 10.6 serveur)
que je ne te recommande pas de l'installer !


--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
yapu
Le #24925282
Jean-François Walter
Peut-être est-ce un ou deux de mes E5472 qui sont défectueux...



j'ai lu ici ou là qu'il fallait que les 5 lettres qui suivent la
numérotation soit appariées (genre : XEON X5355 SLAC4)

sur http://fr.wikipedia.org/wiki/Harpertown
on signale qu'il y a eu une revision du precessuer nécessitant une
révision du firmware... voire si ça te concerne ?

Il y a un Firmware update à passer.
--
Philippe Manet
en fait, c'est manet avant @
JP
Le #24929812
j'ai lu ici ou là qu'il fallait que les 5 lettres qui suivent la


numérotation soit appariées (genre : XEON X5355 SLAC4)

En effet c'est préférable, ce sont les références technique interne du
processeur ( les autres les référence commerciales), dans le cas du E5472
deux versions existent, dans ce cas les modifications concernent les
tensions d'utilisation si il n'y a qu'un régulateur pour les deux cpu cela
va poser soucis suivant l'ordre de la sélection, dans d'autres cas ce sont
des fonctions plus importantes qui peuvent être touchées

http://ark.intel.com/products/33085/Intel-Xeon-Processor-E5472-12M-Cache-3_00-GHz-1600-MHz-FSB
Jean-François Walter
Le #24971902
Le 01/11/2012 23:18, Philippe Manet a écrit :
Jean-François Walter
Peut-être est-ce un ou deux de mes E5472 qui sont défectueux...



j'ai lu ici ou là qu'il fallait que les 5 lettres qui suivent la
numérotation soit appariées (genre : XEON X5355 SLAC4)

sur http://fr.wikipedia.org/wiki/Harpertown
on signale qu'il y a eu une revision du precessuer nécessitant une
révision du firmware... voire si ça te concerne ?

Il y a un Firmware update à passer.



Tu parles du firmware du XServe ? La machine est à jour.
Les deux sont absolument identiques : E5472 SLBBH stepping E0, il existe
aussi une référence SLANR stepping C0.
Mais ça amène une constatation intéressante, car les E5462 en place sont
des SLANT stepping C0. Peut-être faut-il tout simplement utiliser le
même stepping...
JF
Jean-François Walter
Le #24972152
Le 01/11/2012 21:04, Gilles Aurejac a écrit :> Jean-François Walter

J'en viens à mes questions adressées à ceux qui ont déjà upgradé des
Xserve ou des Mac Pro pour changer un processeur ou passer à deux
processeurs :
- Est-ce bien le E5472 qui équipait les Xserve2,1 dual quad 3GHz ou le
E5450 (3GHZ, FSB1333) ? Je suis aussi tombé sur cette référence pour
cette machine en fouillant sur google.



c'est un bien un e5472.

Si tu as des doutes sur un des procs, tu peux les tester un par un...
ton xserve 2008 est une des rares machines à accepter de tester les
processeurs un par un.

Attention, si jamais tu as acheté les proc sur eBay il y a souvent des
versions "ES" (enginering samples) totalement incompatibles avec la
majorité des machines, dont les Mac Pro et xserve.
Si c'est ça que tu as acheté, aucune chance que ça fonctionne...



Oui je sais qu'il faut éviter les modèles ES/QS.
Mais je viens de réaliser que j'essaye des Xeon E5472 révision E0 alors
que celui installé à l'origine est un Xeon E5462 révision C0.
Même un seul E5472 E0 ne démarre pas la machine.

- Je suis sous MacOS Server 10.6.8, si la mise à jour directe de 10.6.8
vers 10.8 est possible, MacOS Server 10.8 n'est pas donné comme
compatible avec le Xserve2,1 par Apple. Comment se procurer MacOS Server
10.7 aujourd'hui ? L'AppleStore ne le proposant pas...



J'ai l'appli d'install de côté (il n'y a jamais eu de .dmg complet, mais
juste une appli à rajouter au )
Je peux te la fournir sans pb, mais elle doit être liée à mon ID apple.



C'est donc comme avec le 10.8... Je ne comprends pas trop la procédure,
il faut mettre à jour un 10.6 serveur vers un 10.7 client puis rajouter
les fonctions serveurs ? Il n'y a pas des configurations qui se perdent
dans la manip ?
Je vais essayer de contacter l'AppStore et je reviens vers toi.

Ceci dit, c'est tellement une grosse bouse (par rapport au 10.6 serveur)
que je ne te recommande pas de l'installer !



Merci pour toutes ces infos !
JF
yapu
Le #24976772
Jean-François Walter
Peut-être faut-il tout simplement utiliser le
même stepping...



c'est possible, car j'ai vu qu'il y avait des différences parfois
sensibles
--
Philippe Manet
en fait, c'est manet avant @
yapu
Le #24976782
Jean-François Walter
Même un seul E5472 E0 ne démarre pas la machine.



j'ai essayé sur un MP 2006 équipé d'origine de deux X5150.
- un seul X5355 démarre la machine sans problème.
- ça fonctionne aussi avec un X5150 et un X5355 ; dans ce cas, le
système voit trois X5150 ; il utilise bien les 6 coeurs.


j'ai arreté de bricoler car les tetes de vis des raddiateurs supportent
mal les demontages successifs (et j'ai vu que les proc sont garantis
pour 15 changements seulement).
De plus, mon ricolage pour les vis hexa de 3 est précaaire... j'ai fait
5-6 magasins pour trouver qq chose de bien, rien trouvé, meme dans le
catalogue Facom.
--
Philippe Manet
en fait, c'est manet avant @
Jean-François Walter
Le #24982042
Le 20/11/2012 01:59, Philippe Manet a écrit :
- ça fonctionne aussi avec un X5150 et un X5355 ; dans ce cas, le
système voit trois X5150 ; il utilise bien les 6 coeurs.



Ca c'est rigolo.

De plus, mon ricolage pour les vis hexa de 3 est précaaire... j'ai fait
5-6 magasins pour trouver qq chose de bien, rien trouvé, meme dans le
catalogue Facom.



Je ne vois pas, pour l'instant j'ai juste changé de processeur sur du
XS2,1 et désossé du MP3,1 & MP5,1.
JF
Publicité
Poster une réponse
Anonyme