qemu-system-arm en stable?

Le
jerome moliere
--20cf303a3673ac5b7004f9e9c21d
Content-Type: text/plain; charset=UTF-8

Bonjour
je viens d'essayer d'installer en stable (Whheezy enfin Crunchbang) un
qemu-system-arm mais visblement il y a des soucis de dependances (etonnant
en stable non?)
qemu-system-arm : Depends: libspice-server1 (>= 0.12.4) but
0.11.0-1+deb7u1 is installed.
Depends: libusb-1.0-0 (>= 2:1.0.16) but 2:1.0.11-1 is
installed.
Depends: libusbredirparser1 (>= 0.6) but it is not going
to be installed.
Depends: qemu-system-common but it is not going to be
installed.
Breaks: qemu-system (< 1.3.0+dfsg-5) but
1.1.2+dfsg-6a+deb7u3 is installed.


En Sid cela s'installe mais pulse-audio empeche la creation de l'image et
stoppe le processus(je suis sous Semplice Linux mais c est une surcouche
de Sid)

Merci de vos retours
Jerome
J.MOLIERE - Mentor/J

--20cf303a3673ac5b7004f9e9c21d
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Bonjour<div>je viens d&#39;essayer d&#39;installer en stab=
le (Whheezy enfin Crunchbang) un qemu-system-arm mais visblement  il y=
a des soucis de dependances (etonnant en stable non?)</div><div><div>Â=
 qemu-system-arm : Depends: libspice-server1 (&gt;= 0.12.4) but 0.11.0-=
1+deb7u1 is installed.</div>

<div>                   D=
epends: libusb-1.0-0 (&gt;= 2:1.0.16) but 2:1.0.11-1 is installed.</div><=
div>                   De=
pends: libusbredirparser1 (&gt;= 0.6) but it is not going to be installed=
.</div><div>                  =
 Depends: qemu-system-common but it is not going to be installed.</div=
>

<div>                   B=
reaks: qemu-system (&lt; 1.3.0+dfsg-5) but 1.1.2+dfsg-6a+deb7u3 is installe=
d.</div><div><br></div><div><br></div><div>En Sid cela s&#39;installe mais =
pulse-audio empeche la creation de l&#39;image et stoppe le processus(je=
suis sous Semplice Linux mais c est une surcouche de Sid)</div>

<div><br></div><div>Merci de vos retours</div><div>Jerome</div><div><div di=
r="ltr">J.MOLIERE - Mentor/J<br><br></div></div>
</div></div>

--20cf303a3673ac5b7004f9e9c21d--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/CAEGYFE+cAW-sMrcpf2WaOPEfE9AzS_AQGkHYH1=2+VHUDm3Xyg@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome moliere
Le #26146282
--089e0111db407bc98604f9ea103f
Content-Type: text/plain; charset=UTF-8

Un grand merci pour cette explication limpide -)
Je teste cela de ce pas...

Jerome

--089e0111db407bc98604f9ea103f
Content-Type: text/html; charset=UTF-8


--089e0111db407bc98604f9ea103f--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAEGYFE+Vfzr9qiNvpe_BPS_pmbX=
Guillaume Caron
Le #26146272
--yrj/dFKFPuw6o+aM
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Wed, May 21, 2014 at 04:24:35PM +0200, jerome moliere wrote:
Bonjour
je viens d'essayer d'installer en stable (Whheezy enfin Crunchbang) un
qemu-system-arm mais visblement  il y a des soucis de dependances (eton nant en
stable non?)
 qemu-system-arm : Depends: libspice-server1 (>= 0.12.4) but 0.11.0-1 +deb7u1 is
installed.
                   Depends: libusb-1.0-0 (>= 2:1.0. 16) but 2:1.0.11-1 is
installed.
                   Depends: libusbredirparser1 (>= 0.6) but it is not going to
be installed.
                   Depends: qemu-system-common but it is not going to be
installed.
                   Breaks: qemu-system (< 1.3.0+dfsg- 5) but
1.1.2+dfsg-6a+deb7u3 is installed.


En Sid cela s'installe mais pulse-audio empeche la creation de l'image et
stoppe le processus...(je suis sous Semplice Linux mais c est une surcouc he de
Sid)




Salut,

En fait qemu-system-arm n'est dispo que dans les backports et il dépend de
paquets dispos à la fois dans le dépôt de base et dans les backports, sauf que
comme ce dernier n'est pas prioritaire il tente d'installer la version de b ase
qui ne convient pas.

Tu peux le constater avec « aptitude versions » :

$ aptitude versions qemu-system-arm
Paquet qemu-system-arm :
p 2.0.0+dfsg-4~bpo70+1 wheezy-backports 980


$ aptitude versions libspice-server1
Paquet libspice-server1 :
i A 0.11.0-1+deb7u1 stable 990
p A 0.12.4-0nocelt2~bpo70+1 wheezy-backports 980


Il faut donc forcer le dépôt :
# apt-get install -t wheezy-backports qemu-system-arm




--
Guillaume

--yrj/dFKFPuw6o+aM
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iF4EAREIAAYFAlN8uxcACgkQeYHSwjg+O+BCUgD/Wr4DdJab2yNsSp4X77XXWIwW
a9sChW+pgjm0rqolvDsA/0PHTwjOQiOSafBjhiJfxA7O93rMPhcn3h7Z75k8uGd9
=4xka
-----END PGP SIGNATURE-----

--yrj/dFKFPuw6o+aM--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme