QT 7.2 - pb avec les .avi

Le
news77jll
Bonjour à tous

Je viens de faire la mise à jour de QT de 7.1.6 vers 7.2

Je note un truc assez ennuyeux : QT met, maintenant, un temps pas
possible pour ouvrir un film en .avi. J'ai chronométré une minute
entière de roue multicolore, pour afficher la fenètre de lecture d'un
film (fichier en .avi d'environ 800 Mo).
VLC ouvre sans pb comme avant.
En boutant sur ma sauvegarde (encore en 10.4.9 + QT 7.1.6) l'ouverture
est quasi instantanée, comme d'habitude. C'est donc bien cette màj qui
pose pb.
Est-ce la même chose chez vous ? Avez-vous des infos la-dessus ?

Merci

--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" - 2Go - MacOS X 10.4.10
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #2434221
Le 24/07/07 17:36, dans « Macady »
Je viens de faire la mise à jour de QT de 7.1.6 vers 7.2

Je note un truc assez ennuyeux : QT met, maintenant, un temps pas
possible pour ouvrir un film en .avi. J'ai chronométré une minute
entière de roue multicolore, pour afficher la fenètre de lecture d'un
film (fichier en .avi d'environ 800 Mo).


J'ai un fichier AVI venant de le DDE d'Île de France, le fichier contient du
BMP animé. Il passe sans problème. J'ai aussi un AVI acheté à l'INA et qui
contient du DivX 6.0. Il passe sans problème. J'ai des AVI venant d'un
appareil photo et qui contiennent du "OpenDML JPEG". Ils passent sans
problème...

Pour le contenu DivX, j'ai le version 6.6 du decoder (et encoder) fournit
gratuitement par DivX Inc.

VLC ouvre sans pb comme avant.


Il utilise un autre codec que celui pour QuickTime.

En boutant sur ma sauvegarde (encore en 10.4.9 + QT 7.1.6) l'ouverture
est quasi instantanée, comme d'habitude. C'est donc bien cette màj qui
pose pb.
Est-ce la même chose chez vous ? Avez-vous des infos la-dessus ?


Quelle version du "DivX Decoder" de DivX Inc utilises-tu ?

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

news77jll
Le #2434031
Eric Levenez
Le 24/07/07 17:36, dans
Je viens de faire la mise à jour de QT de 7.1.6 vers 7.2

Je note un truc assez ennuyeux : QT met, maintenant, un temps pas
possible pour ouvrir un film en .avi. J'ai chronométré une minute
entière de roue multicolore, pour afficher la fenètre de lecture d'un
film (fichier en .avi d'environ 800 Mo).


J'ai un fichier AVI venant de le DDE d'Île de France, le fichier contient du
BMP animé. Il passe sans problème. J'ai aussi un AVI acheté à l'INA et qui
contient du DivX 6.0. Il passe sans problème. J'ai des AVI venant d'un
appareil photo et qui contiennent du "OpenDML JPEG". Ils passent sans
problème...

Pour le contenu DivX, j'ai le version 6.6 du decoder (et encoder) fournit
gratuitement par DivX Inc.

VLC ouvre sans pb comme avant.


Il utilise un autre codec que celui pour QuickTime.

En boutant sur ma sauvegarde (encore en 10.4.9 + QT 7.1.6) l'ouverture
est quasi instantanée, comme d'habitude. C'est donc bien cette màj qui
pose pb.
Est-ce la même chose chez vous ? Avez-vous des infos la-dessus ?


Quelle version du "DivX Decoder" de DivX Inc utilises-tu ?


J'étais en 6.5 et je viens de passer en 6.6 mais cela n'a rien changé.
Il semble que cela vienne de la taille du fichier; de petites séquences
converties avec DivX converter (donc en .divX) s'ouvrent trés bien, mais
des gros fichier de 800 Mo en .avi et issus de eyeTV mettent trés
longtemps. Pourtant je pense que eyeTV utilise le même encodeur.
Je continue à chercher et à faire des essais.
Merci en tout cas.


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" - 2Go - MacOS X 10.4.10
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE


jpnepl.schuck
Le #2433931
Macady

J'étais en 6.5 et je viens de passer en 6.6 mais cela n'a rien changé.
Il semble que cela vienne de la taille du fichier; de petites séquences
converties avec DivX converter (donc en .divX) s'ouvrent trés bien, mais
des gros fichier de 800 Mo en .avi et issus de eyeTV mettent trés
longtemps. Pourtant je pense que eyeTV utilise le même encodeur.
Je continue à chercher et à faire des essais.
Merci en tout cas.


Outre le composant DIVX, as-tu installé d'autres composants additionnels
pour Quicktime (Perian, aviimporter, etc) ?


--
Jean-Philippe Schuck
BloodBowl à Strasbourg :
http://jpschuck.free.fr/blood/

news77jll
Le #2437381
Jean-Philippe Schuck
Macady

J'étais en 6.5 et je viens de passer en 6.6 mais cela n'a rien changé.
Il semble que cela vienne de la taille du fichier; de petites séquences
converties avec DivX converter (donc en .divX) s'ouvrent trés bien, mais
des gros fichier de 800 Mo en .avi et issus de eyeTV mettent trés
longtemps. Pourtant je pense que eyeTV utilise le même encodeur.
Je continue à chercher et à faire des essais.
Merci en tout cas.


Outre le composant DIVX, as-tu installé d'autres composants additionnels
pour Quicktime (Perian, aviimporter, etc) ?


Non, rien de tout cela; je le repète : Avec la version 7.1.6 de QT (J'ai
la version pro + le codec mpeg2), ces mêmes gros fichiers .avi
s'ouvraient normalement. Ils ont en commun d'être issus de eyeTV
(exportation qui utilise DivX pro, avec les réglages par défaut du choix
.avi).
Je vais tenter de contacter le support de eyeTV, on ne sait jamais.


--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" - 2Go - MacOS X 10.4.10
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE


news77jll
Le #2437311
Macady
Jean-Philippe Schuck
Macady

J'étais en 6.5 et je viens de passer en 6.6 mais cela n'a rien changé.
Il semble que cela vienne de la taille du fichier; de petites séquences
converties avec DivX converter (donc en .divX) s'ouvrent trés bien, mais
des gros fichier de 800 Mo en .avi et issus de eyeTV mettent trés
longtemps. Pourtant je pense que eyeTV utilise le même encodeur.
Je continue à chercher et à faire des essais.
Merci en tout cas.


Outre le composant DIVX, as-tu installé d'autres composants additionnels
pour Quicktime (Perian, aviimporter, etc) ?


Non, rien de tout cela


J'ai répondu trop vite; après contrôle, Perian component était bien
présent : Je l'ai éliminé du dossier Bibliothèque/QuickTime (en même
temps d'ailleurs que ffmpeg component) et tout est rentré dans l'ordre.

Merci encore pour l'idée.

--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" - 2Go - MacOS X 10.4.10
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE



Publicité
Poster une réponse
Anonyme