Qu'est-ce que " JIT" debugger ?

Le
Lapache
Bonjour,
J'utilisais depuis plusieurs mois un petit logiciel météo américain appelé
Ugrib qui fonctionnait sans problème.
Depuis quelque temps j'ai un message d'erreur et je ne peux plus l'ouvrir.
Désolé je dois vous mettre ce message en anglais tel qu'il apparait :

1er message : Application Error

"Application has generated an exception that could not be handled
Process ID = 0xff06a01d ( -16343011)
Thread ID = 0xff08 ac59 ( -16208295)
Click Ok to terminate the application
Click Cancel to debug the application"

Je clique donc sur Cancel et un deuxième message apparait :

" No debugger found

No registered JIT debugger was specified
Click on Retry to have the process wait while attaching a debugger manually
Click on Cancel to abort the JIT debugger request "

( Désolé j'ai peut être fait quelques fautes de frappe en recopiant )

En allant sur Google et en cherchant " JIT debugger " je crois comprendre
qu'il est lié à Internet Explorer mais ça ne résout pas mon problème.

Si quelqu'un peut m'aider , je l'en remercie d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #12021491
Lapache a formulé ce mercredi :
Bonjour,
J'utilisais depuis plusieurs mois un petit logiciel météo américain appelé
Ugrib qui fonctionnait sans problème.
Depuis quelque temps j'ai un message d'erreur et je ne peux plus l'ouvrir.
Désolé je dois vous mettre ce message en anglais tel qu'il apparait :

1er message : Application Error

"Application has generated an exception that could not be handled
Process ID = 0xff06a01d ( -16343011)
Thread ID = 0xff08 ac59 ( -16208295)
Click Ok to terminate the application
Click Cancel to debug the application"

Je clique donc sur Cancel et un deuxième message apparait :

" No debugger found

No registered JIT debugger was specified
Click on Retry to have the process wait while attaching a debugger manually
Click on Cancel to abort the JIT debugger request "

( Désolé j'ai peut être fait quelques fautes de frappe en recopiant )

En allant sur Google et en cherchant " JIT debugger " je crois comprendre
qu'il est lié à Internet Explorer mais ça ne résout pas mon problème.

Si quelqu'un peut m'aider , je l'en remercie d'avance.



le deuxième message est sans grand intérèt, il te dit qu'il n'a pas
d'outil pour te dire ce qu'il y a dans les mémoires, ce qui ne te
servirait à rien!!

j'ai l'impression qu'il a un problème d'adresse mémoire!!

Alors quelques pistes:

- voir s'il y a une mise à jour su soft sur le site du fabricant; si
oui mettre à jour (en général désinstaller puis réinstaller la mise à
jour; si le soft est payant envoyer un mail pour demander comment faire
à moins qu'ils ne disent que ta clé est encore bonne!!

- si tu désinstalles, il faut quelques fois aider Win à nettoyer le
registre pour que la réinstal marche bien, pour cela j'utilise
regseeker et je cherche toutes les clé comprenant le nom du soft et /
ou le nom du fabricant!!


et si le fabricant a un mail de contact lui poser la question si tu ne
trouves pas, à moins qu'il n'ai un forum dédié!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Lapache
Le #12021481
Merci Jean-Paul,
Je vais sur le site d'Ugrib voir s'ils ont une adresse e-mail .

"Droger Jean-Paul" news:
Lapache a formulé ce mercredi :
> Bonjour,
> J'utilisais depuis plusieurs mois un petit logiciel météo américain


appelé
> Ugrib qui fonctionnait sans problème.
> Depuis quelque temps j'ai un message d'erreur et je ne peux plus


l'ouvrir.
> Désolé je dois vous mettre ce message en anglais tel qu'il apparait :
>
> 1er message : Application Error
>
> "Application has generated an exception that could not be handled
> Process ID = 0xff06a01d ( -16343011)
> Thread ID = 0xff08 ac59 ( -16208295)
> Click Ok to terminate the application
> Click Cancel to debug the application"
>
> Je clique donc sur Cancel et un deuxième message apparait :
>
> " No debugger found
>
> No registered JIT debugger was specified
> Click on Retry to have the process wait while attaching a debugger


manually
> Click on Cancel to abort the JIT debugger request "
>
> ( Désolé j'ai peut être fait quelques fautes de frappe en recopiant )
>
> En allant sur Google et en cherchant " JIT debugger " je crois


comprendre
> qu'il est lié à Internet Explorer mais ça ne résout pas mon problème.
>
> Si quelqu'un peut m'aider , je l'en remercie d'avance.

le deuxième message est sans grand intérèt, il te dit qu'il n'a pas
d'outil pour te dire ce qu'il y a dans les mémoires, ce qui ne te
servirait à rien!!

j'ai l'impression qu'il a un problème d'adresse mémoire!!

Alors quelques pistes:

- voir s'il y a une mise à jour su soft sur le site du fabricant; si
oui mettre à jour (en général désinstaller puis réinstaller la mise à
jour; si le soft est payant envoyer un mail pour demander comment faire
à moins qu'ils ne disent que ta clé est encore bonne!!

- si tu désinstalles, il faut quelques fois aider Win à nettoyer le
registre pour que la réinstal marche bien, pour cela j'utilise
regseeker et je cherche toutes les clé comprenant le nom du soft et /
ou le nom du fabricant!!


et si le fabricant a un mail de contact lui poser la question si tu ne
trouves pas, à moins qu'il n'ai un forum dédié!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;





Publicité
Poster une réponse
Anonyme