Qu'est-ce qui ne va pas avec ce modem...

Le
Richard P. Mathot
Bonjour,

Cela fait quelques mois que j'ai dû changer de modem/routeur WiFi, suite à
une panne du précédent.
Or, le nouveau modèle, ne m'a causé que des problèmes avec le Wifi (alors
que le précédent fonctionnait parfaitement) :

Ma config :
Router/modem : Topcom Webracer 8001A
PC portable sous Win XP Pro SP2 et carte Wifi PCMCIA (connais pas la
marque)
PC Win XP Familial SP2 et carte WiFi USB Hercules
PC Win 2000 SP4 et carte WiFi USB Hercules
PC Win 98SE et carte WiFi USB Hercules

Problèmes :
- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP
- Les ordinateurs sont fréquemment déconnectés du WiFi (avec éventuellement
impossibilité de se reconnecter par la suite)
- À certains moments, il devient totalement impossible de connecter le
WiFi
- Là où le routeur précédent donnait un signal correct, voire excellent, le
signal est souvent faible. Souvent, le routeur de mon voisin me donne un
meilleur signal que le mien (qui est pourtant plus près)
- Bien entendu, ne parlons pas de cryptage ou de filtre MAC => tout est
alors bloqué
-

Précisons que tous ces problèmes peuvent survenir même en placant le PC
juste à côté du modem

J'ai déjà essayé pas mal de choses pour résoudre ces casse-tête :
- Échange du modem au magasin => même problème avec le 2e (même modèle)
- Modification du canal WiFi => le signal devient encore pire, seul le canal
3 est acceptable
- Modification du SSID
- Mise à jour du firmware
- Désactivation du DHCP et attribution d'IP fixes => bloquage total
- Déplacement du modem dans la maison

Bref, je ne vois plus quoi faire à part m'attaquer à coups de marteau sur ce
fichu modem :S

Est-ce que quelqu'un a une idée ?

Merci de vos réponses,

Richard Mathot
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #782909
On Sat, 9 Jun 2007 12:14:25 +0200, "Richard P. Mathot"

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP...


Parce qu'ils n'arrivent pas à contacter le serveur DHCP.
Comme très vraisemblablement le serveur DHCP fonctionne sur votre
modem routeur, c'est que la connexion wifi n'est pas opérationnelle,
tout simplement.
--
Nina

Nina Popravka
Le #4111551
On Sat, 9 Jun 2007 12:14:25 +0200, "Richard P. Mathot"

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP...


Parce qu'ils n'arrivent pas à contacter le serveur DHCP.
Comme très vraisemblablement le serveur DHCP fonctionne sur votre
modem routeur, c'est que la connexion wifi n'est pas opérationnelle,
tout simplement.
--
Nina

Richard P. Mathot
Le #782645
"Nina Popravka" news:
| On Sat, 9 Jun 2007 12:14:25 +0200, "Richard P. Mathot"
| |
| >- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
| >(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin
| >bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
| >dans leurs propriétés IP...
|
| Parce qu'ils n'arrivent pas à contacter le serveur DHCP.
| Comme très vraisemblablement le serveur DHCP fonctionne sur votre
| modem routeur, c'est que la connexion wifi n'est pas opérationnelle,
| tout simplement.

là j'ai quand même vérifié dans la config du modem : elle l'est ! le hic,
c'est qu'en pratique, elle l'est en pointillés...
Richard P. Mathot
Le #4111531
"Nina Popravka" news:
| On Sat, 9 Jun 2007 12:14:25 +0200, "Richard P. Mathot"
| |
| >- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
| >(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin
| >bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
| >dans leurs propriétés IP...
|
| Parce qu'ils n'arrivent pas à contacter le serveur DHCP.
| Comme très vraisemblablement le serveur DHCP fonctionne sur votre
| modem routeur, c'est que la connexion wifi n'est pas opérationnelle,
| tout simplement.

là j'ai quand même vérifié dans la config du modem : elle l'est ! le hic,
c'est qu'en pratique, elle l'est en pointillés...
Nina Popravka
Le #782643
On Sun, 10 Jun 2007 18:12:05 +0200, "Richard P. Mathot"

là j'ai quand même vérifié dans la config du modem : elle l'est !


Je ne doute pas que le wifi soit activé sur le modem :-)))
Je pensais aux clients.
Vous avez mis à jour vos cartes wifi avec les dernières versions du
driver ?

--
Nina

Nina Popravka
Le #4111511
On Sun, 10 Jun 2007 18:12:05 +0200, "Richard P. Mathot"

là j'ai quand même vérifié dans la config du modem : elle l'est !


Je ne doute pas que le wifi soit activé sur le modem :-)))
Je pensais aux clients.
Vous avez mis à jour vos cartes wifi avec les dernières versions du
driver ?

--
Nina

Richard P. Mathot
Le #782360
| Je ne doute pas que le wifi soit activé sur le modem :-)))
| Je pensais aux clients.
| Vous avez mis à jour vos cartes wifi avec les dernières versions du
| driver ?

Le wifi est activé sur les clients, et il n'y a pas de mises à jour
disponibles...
Richard P. Mathot
Le #4111451
| Je ne doute pas que le wifi soit activé sur le modem :-)))
| Je pensais aux clients.
| Vous avez mis à jour vos cartes wifi avec les dernières versions du
| driver ?

Le wifi est activé sur les clients, et il n'y a pas de mises à jour
disponibles...
ASM
Le #783905

Je ne doute pas que le wifi soit activé sur le modem :-)))
Je pensais aux clients.
Vous avez mis à jour vos cartes wifi avec les dernières versions du
driver ?


Tiens, pendant qu'on parle de ça
c'est-y normal que le signal Airport de mon BookAlu passe de 3 ou 4
barres à 1 barre alors que ni lui ni la LiveBox n'ont bougé de place ?

MacOS 10.4.3
(je doute que des drivers y soient pour qque chose)

Là j'ai branché l'Ethernet, et suis bien incapable de savoir par quelle
connection (wifi/filaire) le Mac communique (wifi présentement à 2/15).

C'est très agaçant ce wifi capricieux :-(

--
Stephane Moriaux et son (moins) vieux Mac

ASM
Le #4110321

Je ne doute pas que le wifi soit activé sur le modem :-)))
Je pensais aux clients.
Vous avez mis à jour vos cartes wifi avec les dernières versions du
driver ?


Tiens, pendant qu'on parle de ça
c'est-y normal que le signal Airport de mon BookAlu passe de 3 ou 4
barres à 1 barre alors que ni lui ni la LiveBox n'ont bougé de place ?

MacOS 10.4.3
(je doute que des drivers y soient pour qque chose)

Là j'ai branché l'Ethernet, et suis bien incapable de savoir par quelle
connection (wifi/filaire) le Mac communique (wifi présentement à 2/15).

C'est très agaçant ce wifi capricieux :-(

--
Stephane Moriaux et son (moins) vieux Mac

Publicité
Poster une réponse
Anonyme