Quand OE ne cite pas...

Le
Alain Naigeon
Bonsoir,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - anaigeon@free.fr - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #17625451
*Bonjour*...

Alain Naigeon a rédigé :

Bonsoir,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).



N'est ce pas dû aux messages suivants si ils sont en texte brut ou en
html?????

A+

--
"/Je vois parfois dans le regard d'un cheval la beauté inhumaine/
/d'un monde d'avant le passage des hommes/."

/Clément Marty/
Alain Naigeon
Le #17625881
"DeepSpeeD" %
*Bonjour*...

Alain Naigeon a rédigé :

Bonsoir,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).



N'est ce pas dû aux messages suivants si ils sont en texte brut ou en
html?????



Je ne crois pas, cet après-midi, justement, cela m'est arrivé en réponse
à un mail qui ne contenait que du texte.

Et aussi pluieurs fois, il y a quelques jours, mais alors dans un newsgroup.

Et bien entendu, dans un cas comme dans l'autre, cela fonctionne souvent
aussi comme il faut. D'où ma perplexité ! Ouiiin, je *veux* comprendre :-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Luc
Le #17626001
Alain Naigeon a écrit...

Bonsoir,



Bonjour,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).



Les messages concernés sont des messages encodés en Quoted-Printable.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Alain Naigeon
Le #17626611
Un message avec que du texte peut être en html.
(la preuve avec ce post)

Et voilà le symptôme, je crois que tu as raison, finalement !
Comment puis-je savoir, à part ce bug, qu'un message est
en html ? Je ne vois dans les propriétés rien qui saute aux
yeux - aux miens, du moins.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Alain Naigeon
Le #17626731
"Luc" news:
Alain Naigeon a écrit...

Bonsoir,



Bonjour,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).



Les messages concernés sont des messages encodés en Quoted-Printable.



Aha, merci Luc, mais je ne vois pas ce terme dans le message
de DeepSpeed de 21h23 ; j'y vois : Content-Type: multipart/alternative;
(pour le tien c'est : Content-Type: text/plain;)

Vu la fiabilité générale de tes réponses, j'en déduis que les deux
expressions Quoted-printable et multipart/alternative sont synonymes,
au moins pour ce qui concerne ce point.

Mais alors, vu qu'il est formellement déconseillé de poster autre chose
que du texte dans un newsgroup, je crois que je ne me ferai plus suer
dans ces cas-là, et en cas de remarque sur le fait que mes citations sont
absentes, je renverrai l'expéditeur à sa responsabilité d'avoir envoyé
de l'html, héhé :-)

Bon, j'ai quand même une question pour le super banco : ce comportement
d'OE est-il volontaire et, si oui, pourquoi ?

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Luc
Le #17627401
Alain Naigeon a écrit...

"Luc" de news:
Alain Naigeon a écrit...

Bonsoir,



Bonjour,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à
dire quelles sont les circonstances exactes qui permettent de
reproduire le bug - personnellement je n'ai jamais trouvé la
réponse (étant bien entendu, n'est-ce pas, que cela n'arrive pas
toujours).



Les messages concernés sont des messages encodés en Quoted-Printable.



Aha, merci Luc, mais je ne vois pas ce terme dans le message
de DeepSpeed de 21h23 ; j'y vois : Content-Type:
multipart/alternative; (pour le tien c'est : Content-Type:
text/plain;)

Vu la fiabilité générale de tes réponses, j'en déduis que les deux
expressions Quoted-printable et multipart/alternative sont synonymes,
au moins pour ce qui concerne ce point.



Mauvaise déduction. Ce présent message est du texte brut en QP, OE ne mettra pas les signes de citation en y répondant.

Mais alors, vu qu'il est formellement déconseillé de poster autre
chose que du texte dans un newsgroup, je crois que je ne me ferai
plus suer dans ces cas-là, et en cas de remarque sur le fait que mes
citations sont absentes, je renverrai l'expéditeur à sa
responsabilité d'avoir envoyé de l'html, héhé :-)



Ben oui mais non quoi !

Bon, j'ai quand même une question pour le super banco : ce
comportement d'OE est-il volontaire et, si oui, pourquoi ?



Faut demander aux concepteurs d'OE

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Alain Naigeon
Le #17627551
"Luc" news: %

Faut demander aux concepteurs d'OE

:-) Ok, merci.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Jacques-A
Le #17631071
"Alain Naigeon" u%
"Luc" news:
Alain Naigeon a écrit...

Bonsoir,






Bonjour,

Bonjour,

Comme tout le monde je suppose, j'ai remarqué que parfois OE ne
met pas de " >" devant le texte repris dans une réponse. Est-ce que
quelqu'un a compris ce qui se passe ?
Merci de ne pas me suggérer un logiciel externe pour remédier à
cela, ma question c'est : quelle est la (faute) logique, c'est à dire
quelles sont les circonstances exactes qui permettent de reproduire
le bug - personnellement je n'ai jamais trouvé la réponse (étant
bien entendu, n'est-ce pas, que cela n'arrive pas toujours).



Les messages concernés sont des messages encodés en Quoted-Printable.



Aha, merci Luc, mais je ne vois pas ce terme dans le message
de DeepSpeed de 21h23 ; j'y vois : Content-Type: multipart/alternative;
(pour le tien c'est : Content-Type: text/plain;)


Le terme est présent mais plus bas
[quote]
Xref: TK2MSFTNGP01.phx.gbl microsoft.public.fr.outlookexpress6:121708

This is a multi-part message in MIME format.

------=_NextPart_000_020A_01C93555.9CE47540
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

*Bonjour*...

[end quote]

Jacques

Vu la fiabilité générale de tes réponses, j'en déduis que les deux
expressions Quoted-printable et multipart/alternative sont synonymes,
au moins pour ce qui concerne ce point.

Mais alors, vu qu'il est formellement déconseillé de poster autre chose
que du texte dans un newsgroup, je crois que je ne me ferai plus suer
dans ces cas-là, et en cas de remarque sur le fait que mes citations sont
absentes, je renverrai l'expéditeur à sa responsabilité d'avoir envoyé
de l'html, héhé :-)

Bon, j'ai quand même une question pour le super banco : ce comportement
d'OE est-il volontaire et, si oui, pourquoi ?

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon




Alain Naigeon
Le #17634961
"Jacques-A" message de news: e%

Bonsoir Jacques,

[moi]
Aha, merci Luc, mais je ne vois pas ce terme dans le message
de DeepSpeed de 21h23 ; j'y vois : Content-Type: multipart/alternative;
(pour le tien c'est : Content-Type: text/plain;)





Le terme est présent mais plus bas
[quote]
Xref: TK2MSFTNGP01.phx.gbl microsoft.public.fr.outlookexpress6:121708

This is a multi-part message in MIME format.

------=_NextPart_000_020A_01C93555.9CE47540
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable




Eh oui, cela m'avait échappé, probablement en raison du "un peu
plus bas" [que dans un autre message].

Merci !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme