question mémoire, j'ai oublié?

Le
personnel
bonjours à tous!

Voili, voilà, pour une fois j'ai une question sans réponse!

J'essai de mettre à jour un ordinateur gateway gpg-366c!
J'essai en vain de mettre 256 mega de mémoire dans l'engin et écran noir!
Il s'agit de sdram 133

Je précise que bien évidemment j'ai testé ces modules sur 2 autres
cartes mêre, et là, ils sont bien reconnu mais en 128 meg au lieu de
256meg!
Mais bon, c'est gaspillage mais pas grave vu que j'ai déjà les 2 cartes.

Je n'arrive absolument pas à conprendre pourquoi des cartes mêre
beaucoup plus ancienne reconnaisse le module et pas cette carte mêre
gateway!
Les anciennes avaient des pentium à 366 mhz!
Le gateway a un céléron 500 mhz, supporté sans soucis!

Si cela vous rappelle des souvenirs, ou si vous avez des idées!

J'suis preneur!

Merci d'avance pour m'avoir lu, jusqu'au bout!

A+
jpierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Gaulois
Le #308309

J'essai de mettre à jour un ordinateur gateway gpg-366c!
J'essai en vain de mettre 256 mega de mémoire dans l'engin et écran noir!
Il s'agit de sdram 133

Je précise que bien évidemment j'ai testé ces modules sur 2 autres
cartes mêre, et là, ils sont bien reconnu mais en 128 meg au lieu de
256meg!
Mais bon, c'est gaspillage mais pas grave vu que j'ai déjà les 2 cartes.

Je n'arrive absolument pas à conprendre pourquoi des cartes mêre
beaucoup plus ancienne reconnaisse le module et pas cette carte mêre
gateway!
Les anciennes avaient des pentium à 366 mhz!
Le gateway a un céléron 500 mhz, supporté sans soucis!


je suppose que tes barettes 256 Mo n'ont que 8 composants mémoire,
et ton chipset de carte mère est un i810 ou un 440BX ?

personnel
Le #308304
Le Tue, 15 May 2007 10:30:41 +0200, Le Gaulois a écrit :


je suppose que tes barettes 256 Mo n'ont que 8 composants mémoire,
et ton chipset de carte mère est un i810 ou un 440BX ?


bonjour!

Heu, ben non!dommage, mais merci pour la réponse!

L'une des cartes mémoire à 8 chips soudé sur 1 face, c'est une
"marque:dan..." L'autre est enveloppé d'une masse genre corsair mais en
no name!

Pour le chipset carte mêre c' est "via" classique north &south et
chip nvdia on board.

Mais cela m'intéresse de savoir pour le 440bx

ce serait pas ça?

http://www.ybet.be/hard1ch8/hard1_ch8.htm

Pour le i810, ce chipset ne ma jamais causé soucis!
Au contraire, même on board , l' opengl et la 3d directx pour l'époque,
c'était un régal.

La vrai question, c'est pourquoi, la carte mémoire n'est carrément plus
reconnu du tout, du tout?????

ecran noir même pas accès bios, bref, rien.

J'ai essayé avec une carte graphique pci, vu que j'ai un moment
cherché du coté de la riva 128 agp on board, mais toujours écran noir!

Donc carte graphique ok, processeur ok, et barette mémoire ok partout
sauf gateway?????

Bref, retour case départ!
Ah ben, oui, si c'était si simple, je n'aurais même pas posé la
question.

Bon, j'dis tout!

à l'origine, cette machine était de son époque.Processeur 366, ram 64
pc100, lecteur cd même pas lecture multi-session, dur 4 gigas, un windows
98se!

Aujourd'hui, processeur 500 avec carte adaptatrice pentium &celeron 500
mega, 128 meg de ram 133, disque dur 20 gigas pas trouvé plus petit,
lecteur dvd, et tourne parfaitement avec un cd "hnoppix" mais c'est lent!
Et carte réseau 10&100 bt au lieu de la 10:quand même ;-), et une carte
pci usb2!

Hors pour installer confortablement un linux même unbuntu, pour le surf
avec un kde ou gnome , pour être relativement rapide avec les plug-in ,
c'est au niveau mémoire que cela se décide!

Donc pour ne pas transformer cette machine très stable, en unique
terminal X ou pire vt100, ya-t-il une solution de reconnaissance de ram!
C'est quand même dommage, cette course à l'armement, à la puissance vu
que cette puissance ram, n'est là pour l'installation!

Merci pour vos réponses éclairées!

Heu, sur les gateway, le bios est spécial aussi.

A+

jpierre

Eric PETIT
Le #310249
Dans le message :4649a809$0$15532$,
personnel a écrit:


je suppose que tes barettes 256 Mo n'ont que 8 composants mémoire,
et ton chipset de carte mère est un i810 ou un 440BX ?


bonjour!

Heu, ben non!dommage, mais merci pour la réponse!


Salut'

Probable quand même que tu "rame" (!) sur des histoire de banque :-(

....
Pour le chipset carte mêre c' est "via" classique north &south et
chip nvdia on board.

Mais cela m'intéresse de savoir pour le 440bx
....

Pour le i810, ce chipset ne ma jamais causé soucis!
Au contraire, même on board , l' opengl et la 3d directx pour
l'époque, c'était un régal.


Les 440bx, i810 et i815 sont quand même un peu capricieux pour gérer les
barettes mémoire SDram trop récentes.
L'astuce qu'il m'est arrivé de pratiquer consistait à utiliser des barettes
de 512Mo pour en avoir 256 par barettes au final. Au moment où j'avais
procédé ainsi ça ne génait pas beaucoup car les 512 ne coutaient pas plus
cher que des 256 "certifiées", et au moins quand j'ai eu une machine
supportant les barettes de 512 je me retrouvais avec des barettes bien sympa
(un truc à 1.5Ghz avec 1Go de ram ça fonctionne plus que bien !)

si ça peut t'aider...

Heu, sur les gateway, le bios est spécial aussi.


pas forcément tant que cela, leur cartes sortent généralement de chez Intel
(probablement pas dans ton cas si chipset VIA, mais voir chez VIA).
Et je pense qu'on doit encore pouvoir télécharger les bios chez eux. Es tu à
la dernière version ?

--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!


personnel
Le #310224
bonjour!
Merci pour la réponse!

Les 440bx, i810 et i815 sont quand même un peu capricieux pour gérer les
barettes mémoire SDram trop récentes.
L'astuce qu'il m'est arrivé de pratiquer consistait à utiliser des barettes
de 512Mo pour en avoir 256 par barettes au final.


Heu, c'est exactement ce que je comptais utiliser comme ruse!
Mettre 2 barrettes de 256 meg soit 512 pour au total au moins 256 meg!
Ce qui me contrarie, c'est surtout le fait que sur des cartes plus
anciennes aucun soucis de reconnaissance de ces barettes!
Si je tente d'utiliser mes nouvelles mémoires, carrément écran noir?
Même synptôme si je tente avec une carte graphique pci?

si ça peut t'aider...


Oui, merci pour la réponse!

Heu, sur les gateway, le bios est spécial aussi.


pas forcément tant que cela, leur cartes sortent généralement de chez Intel
(probablement pas dans ton cas si chipset VIA, mais voir chez VIA).
Et je pense qu'on doit encore pouvoir télécharger les bios chez eux. Es tu à
la dernière version ?


Ben, je vais rechercher tout cela!

Chez gateway, les "vieilles machines"sont relèguées sur un historique
où l'accès nécessite les n° de série!
Dès que je me sens le courage, je recommence la gymnastique sous le
bureau:-(

A+
jpierre


Publicité
Poster une réponse
Anonyme