question owa 2007

Le
David Chadufaud
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois le
mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yves G.
Le #21528111
Bonjour,

Quel type d'authentification avez-vous choisi au niveau du web listener
d'ISA ?

--
Cordialement,

Yves G.
http://blog.gourle.com
http://forums.sbsfr.org/

"David Chadufaud" groupe de discussion :
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois le
mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David

Thierry DEMAN [MVP]
Le #21536331
Bonsoir,

une première solution rapide consiste à autoriser le client à s'authentifier
directement sur le site publié.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois le
mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David

David Chadufaud
Le #21539101
Bonjour et merci de m avoir répondu
J ai utilisé dans mon port d.écoute autentification des formulaires HTML
Mais je me pose une question est ce que le site ou es installé le OWA doit
etre sécurisé avec le certificat ou simplement le serveur ISA car la ce
certificat est aux deux places
merci encore
David



"Thierry DEMAN [MVP]" de news:%
Bonsoir,

une première solution rapide consiste à autoriser le client à
s'authentifier directement sur le site publié.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois le
mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David






Thierry DEMAN [MVP]
Le #21542871
Bonsoir

idéalement, le certificat est installé et utilisé sur ISA et sur OWA.

Pour des questions de performances (et moins de sécurité), on peut garder
l'accès sur ISA en HTTPS puis basculer le flux en HTTP vers OWA. A condition
d'avoir autorisé HTTP (en plus de HTTPS) sur OWA et Outlook Anywhere
(autoriser le déchargement SSL).

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (63 MCPs)
"David Chadufaud" news:%
Bonjour et merci de m avoir répondu
J ai utilisé dans mon port d.écoute autentification des formulaires HTML
Mais je me pose une question est ce que le site ou es installé le OWA doit
etre sécurisé avec le certificat ou simplement le serveur ISA car la ce
certificat est aux deux places
merci encore
David



"Thierry DEMAN [MVP]" de news:%
Bonsoir,

une première solution rapide consiste à autoriser le client à
s'authentifier directement sur le site publié.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois
le mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David









Yves G.
Le #21542921
Bonsoir,

si vous faites du https de bout en bout (et donc avec certificat sur isa et
exchange) vous pouvez utiliser l'authentification de base au niveau d'OWA
dans l'onglet "authentification delegation" de la règle d'ISA. Dans cette
même règle activez le single-sign-on , et enfin au niveau d'exchange,
configuration du serveur - accès du client, onglet outlook web app, choisir
l'authentification de base au niveau des propriétés.
Ainsi configuré il ne devrait pas y avoir double authentification.

--
Cordialement,

Yves G.
http://blog.gourle.com
http://forums.sbsfr.org/

"David Chadufaud" groupe de discussion : #
Bonjour et merci de m avoir répondu
J ai utilisé dans mon port d.écoute autentification des formulaires HTML
Mais je me pose une question est ce que le site ou es installé le OWA doit
etre sécurisé avec le certificat ou simplement le serveur ISA car la ce
certificat est aux deux places
merci encore
David


David Chadufaud
Le #21549591
Bonjour et merci a vous deux de vos conseils

Mais ca marche pas je dois avoir fait une conneries ailleurs
il faut que je la trouve je pense que a force de bricoler mon truc j ai du
me crééer un autre probleme
ahha


je vous dirais quand j aurais trouvé

Merci pour toujours vos bons conseils


"David Chadufaud" news:%
Bonjour et merci de m avoir répondu
J ai utilisé dans mon port d.écoute autentification des formulaires HTML
Mais je me pose une question est ce que le site ou es installé le OWA doit
etre sécurisé avec le certificat ou simplement le serveur ISA car la ce
certificat est aux deux places
merci encore
David



"Thierry DEMAN [MVP]" de news:%
Bonsoir,

une première solution rapide consiste à autoriser le client à
s'authentifier directement sur le site publié.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA en
HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux fois
le mot de passe une premiere fois ca ne dit rien et la deuxieme fois ca
fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David









David Chadufaud
Le #21554351
Bonjour
JE me suis fait avoir comme un bleu car je devais etre dans le cache car
depuis la maison cela fonctionne je n ai qu une demande de mot de passe et
au retour au bureau ce matin le cache doit etre vidé car je n ai plus qu une
demande de mot de passe

Une autre question dans OWA on voit document en bas a gauche j ai configuré
sur le serveur de fichiers cela fonctionne a merveille si je suis dans le
reseau au college si je clic sur ouvrir l explorateur windows j ai bien
explorateur qui ouvre et l on peut faire ce que l on veut (copier ajouter
etc..) par contre de l exterieur les documents apparaissent on peux les
ouvrir mais la fonction explorateur windows ne fonctionne pas est ce un
probleme d'ISA ou la fonction est désactivé en dehors de la connexion sur le
domaine interne car lorsque la fenetre s ouvre dans le browser je vois
\monserveurdefichiersle partage mais forcement ca n ouvre rien

merci encore de tous vos conseils


David



"David Chadufaud" news:

Bonjour et merci a vous deux de vos conseils

Mais ca marche pas je dois avoir fait une conneries ailleurs
il faut que je la trouve je pense que a force de bricoler mon truc j ai du
me crééer un autre probleme
ahha


je vous dirais quand j aurais trouvé

Merci pour toujours vos bons conseils


"David Chadufaud" news:%
Bonjour et merci de m avoir répondu
J ai utilisé dans mon port d.écoute autentification des formulaires HTML
Mais je me pose une question est ce que le site ou es installé le OWA
doit etre sécurisé avec le certificat ou simplement le serveur ISA car la
ce certificat est aux deux places
merci encore
David



"Thierry DEMAN [MVP]" message de news:%
Bonsoir,

une première solution rapide consiste à autoriser le client à
s'authentifier directement sur le site publié.

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"David Chadufaud" news:
Bonjour et merci de me lire
J ai enfin installé mon exchange 2007 et est fonctionnel
Lorsque mes utilisateurs se connectent par le web par l interface OWA
en HTTPS qui passe au travers de mon ISA2006 SP1 il faut saisir deux
fois le mot de passe une premiere fois ca ne dit rien et la deuxieme
fois ca fonctionne
Avez vous une idée pourquoi ?

MErci d'avance et bonne fin de semaine

David












Yves G.
Le #21555181
Une autre question dans OWA on voit document en bas a gauche ...



Bonjour,

Dans exchange 2010, ça ne marche plus du tout. Je dis juste cela parce que
ce n'est peut-être pas la peine de faire des efforts pour la configuration
d'une fonctionnalité supprimée en version suivante.
Cela dit l'interface de gestion du côté serveur est encore présente, mais au
niveau d'OWA il n'y en a plus trace. Peut-être un service pack prochain nous
ramènera-t-il la chose ?

--
Cordialement,

Yves G.
http://blog.gourle.com
http://forums.sbsfr.org/
David Chadufaud
Le #21557341
Merci de votre réponse Yves
Ce qui sous entends qu'il vaut mieux que je me tourne versrs sharepoint pour
avoir le meme résultat qui lui pourrais fonctionner depuis l extérieur et
comme cela j anticiperais la disparition de 2010 ?

Merci
David


"Yves G." news:
Une autre question dans OWA on voit document en bas a gauche ...



Bonjour,

Dans exchange 2010, ça ne marche plus du tout. Je dis juste cela parce que
ce n'est peut-être pas la peine de faire des efforts pour la configuration
d'une fonctionnalité supprimée en version suivante.
Cela dit l'interface de gestion du côté serveur est encore présente, mais
au niveau d'OWA il n'y en a plus trace. Peut-être un service pack prochain
nous ramènera-t-il la chose ?

--
Cordialement,

Yves G.
http://blog.gourle.com
http://forums.sbsfr.org/
Yves G.
Le #21559751
Bonjour,

Ce que vous décrivez me parait être le raisonnement préconisé par MS.
De là à dire que c'est l'idéal si on n'a que quelques fichiers à rendre
disponibles... je vous laisse seul juge !

--
Cordialement,

Yves G.
http://blog.gourle.com
http://forums.sbsfr.org/

"David Chadufaud" groupe de discussion : OQ#
Merci de votre réponse Yves
Ce qui sous entends qu'il vaut mieux que je me tourne versrs sharepoint
pour avoir le meme résultat qui lui pourrais fonctionner depuis l
extérieur et comme cela j anticiperais la disparition de 2010 ?

Merci
David

Publicité
Poster une réponse
Anonyme